Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Installationsprobleme - IP Adresse

Mitglied: Stuzfuz

Stuzfuz (Level 1) - Jetzt verbinden

11.04.2009, aktualisiert 14:10 Uhr, 2817 Aufrufe, 4 Kommentare

Fehler bei der Installation von Exchange mit dem Assistenten

Hallo,

ich habe hier einen SBS 2003 mit laufendem AD, dieser soll so erweitert werden, dass Exchange eingerichtet wird.

Kurze Anleitung wie ich vorgegangen wäre:
Installations-CD von SBS mit Exchange Daten eingelegt.
Befehl eingegeben: E:\setup\i386\setup /ForestPrep

Nach einer Zeit fragt er welche IP man für den Server vergeben möchte.
Dieser hat bereits die IP 10.14.10.1, wenn ich diese dem Assistenten eingebe, sagt er das die bereits vorhanden ist.
Wenn ich die IP 10.14.10.2 nehme, sagt er das sie nicht im DHCP Pool ist, da der DHCP-Bereich erst ab 10.14.10.10 anfängt.

Letzter Versuch, wenn ich die IP des Servers auf 10.14.10.2 ändere und den Assistenten erneut starte und die IP 10.14.10.1 im Assistenten eingebe, sagt er das die auch bereits verwendet wird, obwohl sie im Netzwerk nicht mehr vorhanden ist.

Was kann ich da machen?

FG Studener
Mitglied: GuentherH
11.04.2009 um 19:01 Uhr
Hallo.

Starte die Installation über die CD1 -> Setup.exe, das ist bei einem SBS die korrekte Vorgangsweise.

LG Günther
Bitte warten ..
Mitglied: Stuzfuz
11.04.2009 um 20:44 Uhr
Hallo,

Danke für deine Antwort.

Ja ich weiß das wäre die normale vorgehensweise.
Aber auf dem Server ist schon alles korrekt installiert wie dns, dhcp, ad und jetzt soll eben der Exchange dazukommen.
Daher möchte ich nicht den Assistenten erneut durchgehen wenn schon alles funktioniert.

Kann ich das eventuell übergehen?

FG Studener
Bitte warten ..
Mitglied: GuentherH
11.04.2009 um 20:52 Uhr
Hallo.

Aber auf dem Server ist schon alles korrekt installiert wie dns, dhcp, ad und jetzt soll eben der Exchange dazukommen.

Das macht nichts, das ist trotzdem die richtige Vorgansweise. Der Assistent bringt dich dann zu einer Auswahl, in der du dann die benötigten Exchange Komponenten auswählen kannst. Siehe auch hier (als Beispiel für die Verwaltungskonsole) - http://www.sbspraxis.de/server/srv003/srv_003.html

LG Günther
Bitte warten ..
Mitglied: Stuzfuz
11.04.2009 um 20:55 Uhr
okay und wie kann ich das Problem mit der IP umgehen?
Ich hab die CD 1 eingelegt, Setup gestartet und er fragt wieder nach der IP.

Gleiches Problem wie oben beschrieben, wie kann ich das lösen?
Bitte warten ..
Ähnliche Inhalte
Exchange Server

IP Adressen von einem Empfangsconnecor im Exchange auf den anderen Kopieren

Tipp von merkelExchange Server

IP Adressen von einem Exchange Connector zum anderen kopieren. Beispiel: Hat bei mir eben von Exchange 2013 zu Exchange ...

Firewall

Exchange und Webserver mit nur einer öffentlichen IP Adresse?

Frage von meddieFirewall1 Kommentar

Hallo Leute, eine Frage ich habe bei mir zu Hause in meiner Versuchsumgebung einen Exchange den ich nach außen ...

Exchange Server

Installationsprobleme Exchange 2016

Frage von magicmanExchange Server9 Kommentare

Nabend Ich bin dabei Exchange 2016 im HyperV zu installieren und habe nach mehreren Anläufen die ersten Hürden ) ...

Router & Routing

IP-Subnetze und IP-Adresse

gelöst Frage von lixus99Router & Routing2 Kommentare

Moin, ich habe das Netz aus dem Bild. Wenn man von C aus die kürzesten Wege zu den 5 ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 51 MinutenHumor (lol)

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 9 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 22 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless14 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...