Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange läuft nicht mehr...

Mitglied: iamnils

iamnils (Level 1) - Jetzt verbinden

29.11.2005, aktualisiert 01.12.2005, 3724 Aufrufe, 2 Kommentare

Nabend Admins,

habe ein kleines großes Problem.

Wollte OWA konfigurieren, hat nicht so ganz geklappt. Habe dann den IIS deinstalliert/neuinstalliert. (wegen den Zertifikaten).

Danach lief Exchange nicht mehr. Habe dann versucht Neuinstallation zu machen, wollte NNTP-Services haben, habe ich auch hinzugefügt.

Trotzdem lässt der sich nicht Neuinstallieren (KB817543, DNS-Name konnte nicht aufgelöst werden). Hatte vorher auch mal der WAN-Netzwerkkarte eine andere IP zugewiesen.

Kennt irgendwer eine Problemlösung?

mfg Nils
Mitglied: iamnils
30.11.2005 um 07:20 Uhr
Hallo zusammen,

so, bin bei näherer Suche noch auf Lösungen gestossen. Habe folgendes KB von Microsoft durchgeführt:
http://support.microsoft.com/default.aspx?scid=kb;en-us;887305

Leider hat mir dies beim Exchange auch nicht zum nötigen Erfolg verholfen.
Der hat noch Probleme mit dem DNS, obwohl ein nslookup über die DNS-Verwaltung keine Fehler zu Tage bringt.

Hatte mal am Anfang auf dem WAN-Adapter eine IP-Adresse (192.168.1.21), diese habe ich dann am Schluss deaktiviert, weil ich Sie nicht brauche. Selbst das nachträgliche hinzufügen bringt nichts. Habe auch alle Einträge mit der *21 aus dem DNS gelöscht.

EDIT:
Achja, habe auch versucht, das KB von Microsoft anzuwenden. Diese nltest hatte er gar nicht, habe Sie dann auf einer WindowsXP CD auf dem Server gefunden. Frage: Gibt es eine andere?
Hat auf jeden Fall nicht geklappt.
(http://support.microsoft.com/default.aspx?scid=kb;en-us;817543)
/EDIT

Ich kann den Exchange nicht reinstallieren. Irgendeine Lösungsmöglichkeit? Oder Neuinstallation Exchange?

System: SBS 2003 PREM / ISA / EXCHANGE / AD/DC / DNS / DHCP

Danke schonmal.

Mfg Nils
Bitte warten ..
Mitglied: iamnils
01.12.2005 um 09:23 Uhr
Hallo zusammen,

bin leider nur zum Ergebnis gekommen, neu zu installieren.

Habe das nltest auch noch auf der Exchange-CD gefunden, hat aber auch nicht geklappt. Eine Neuinstallation ging nicht, ein DisasterRecovery brachte leider kein Ergebnis.

Also blieb mir nicht anderes mehr übrig.

Trotzdem wäre es interessant, ob jemand dieses Problem schonmal hatte und wie er das gelöst hat. Vielleicht hat man das selbe Problem, oder ein ähnliches, nochmal (Ich hoffe nicht...)

mfg Nils
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Nach Zertifikats wechsel und Server neustart läuft der Exchange nicht mehr

gelöst Frage von roeggiExchange Server4 Kommentare

Hallo Zusammen Ich habe ein grosses Problem. Ich habe das Zertifikat geändert.als der Server wegen Updatesinstallation neustartete funktionierte der ...

Exchange Server

Sicherung des Exchange 2013 läuft nach DB-Crash nicht mehr

Frage von coltseaversExchange Server3 Kommentare

Hallo zusammen, es handelt sich um einen Win 2012R2 DC, der einen Hyper-V Win2012R2 mit Exchange 2013 SP1 hostet. ...

Server

MySQL läuft nach RAM-Upgrade nicht mehr (Xampp)

gelöst Frage von travelmearoundServer9 Kommentare

Guten Tag, wir haben eine Joomla Installation über Xampp realisiert. Die entsprechende Domain zeigt auf unseren Server der über ...

Windows 7

Aufgabenplanung - Aufgabe starten wenn der PC nicht mehr läuft

gelöst Frage von 118080Windows 78 Kommentare

Moin Leute habe ein kleines Problem :) Ich möchte in der Aufgabenplanung eine Aufgabe erstellen, welche immer ausgelöst wird, ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 14 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 20 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 23 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...