Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange, manche Emails werden nicht gesendet - liegen in den Warteschlangen, Syntax Fehler 501

Mitglied: tastyfree

tastyfree (Level 1) - Jetzt verbinden

17.01.2008, aktualisiert 21.01.2008, 16917 Aufrufe, 5 Kommentare

Hallo,

ich habe ein Problem mit dem Versand von Email,
wovor ich jetzt schon 12 Stunden sitze...
google und die anderen Exchange faqs könnten mir bisher nicht weiterhelften

es läuft es Exchange 2003 Standart Server mit einer festen IP
MX sind eingetragen..

In dem Postfächer kommen alle Emails von

1. ausserhalb - web.de, freenet, gmx.de andere Firmen.. und
2. intern von den anderen Nutzern

an, so wie es auch sein sollte.

wenn jetzt ein Benutzer eine Mail nach aussen schreibt oder beantwortet, kommt diese nur bei manchen anbieter oder firmen an.

habe mal paar anbieter durchgetestet.

web.de, gmx.de, gmail.de und die Domains von ein paar kunden funktionieren

freenet.de geht nicht und der andere teil von unseren kunden..

die gesendeten mails landen in den Warteschlangen des Exchange Servers und versuchen nur alle 15 min eine Verbindung herzustellen.. welche nicht zustande kommt

beim anklicken der einzelnen Warteschlange steht unter: Weiter Warteschlangeninformationen:
Es ist ein SMTP-Protokollfehler aufgetreten.

nach Aktivierung der Smtp-Protokollierung (MSExchangeTransport)

kommen in der Ereignisanzeige alle 15min!! genauso viele fehler wie es wartende Warteschlangen mit Emails gibt

Die Fehler sind alle gleich:

Ereigniskennung 7004

Dies ist ein Fehlerprotokoll des SMTP-Protokolls für den virtuellen Server mit ID 1, Verbindung #203. Remotehost 'Syntactically' hat auf den SMTP-Befehl 'helo' mit '501 Syntactically invalid HELO argument(s) ' geantwortet. Der vollständige gesendete Befehl lautete 'HELO xxxxx.xxxxxxxx.local '. Hierdurch wird die Verbindung wahrscheinlich fehlschlagen.


als spaß hab ich die funktionieren Domains (als dort wo die mails angekommen sind)
mit telnet und HELO angefragt und auch eine schöne 250 bekomme..

die Domains welche in den Warteschalngen stehen senden mir eine 501 für das Helo...
daher gehe ich davon aus, dass sie ein anderes smtp-Protokol für den Empfang benutzen (asmtp, esmtp)?

was muss ich bei mir einstellen das die Emails bei allen Empfanger auch ankommen..

ich hoffen das mir jemand helfen kann

mfg andreas
Mitglied: phagedo
18.01.2008 um 03:54 Uhr
Hi!
freenett reagiert leider recht missverständlich auf das nichtvorhandensein eines reverse dns eintrages auf deine ip adresse.
lass von deinem provider den rdns eintrag auf die ip deines mail servers setzen und dann geht das auch bei freenet ;)
Viel Erfolg,
Phillip Hagedorn
Bitte warten ..
Mitglied: elCativo
18.01.2008 um 05:35 Uhr
Viele Betreiber von Mailservern nehmen keine Mails von Local Domains an.Wir im übrigen auch nicht.
In deinem Fall meldet sich dein Exchange mit mail.domain.local und nicht mit mail.domain.de .
Lösen kannst du das Problem wenn du im Systemmanager , Virtueller SMTP Server , Eigenschaften , Übermittlung , Erweitert den DNS Namen des Servers auf auf den Namen änderst den der MX Eintrag im Internet angibt.
Achtung dazu musst du auch im DNS deiner AD Domäne die .de Forwardzone anlegen und ggf. dort die Adressen für den Webserver , wenn extern , anlegen damit deine Leute dann noch auf selbigen kommen und der Exchange den Namen akzeptiert.
Danach kannst du per Telnet auf Localhost testen ob sich dein Server beim HELO mit dem Richtigen Namen meldet.
Bitte warten ..
Mitglied: tastyfree
18.01.2008 um 13:14 Uhr
Hallo elCativo,

danke es funktioniert! die DNS einträge waren schon vorhanden.. der virtuelle SMTP war es... DANKE!

wie kann ich bei meinem Server diese Schutzfunktion aktivieren, dass es keine Emails von Localen Mail Servern annimmt
so wie es zB. freenet macht und paar andere Server?


eine andere Frage:

in den Warteschlangen gibt es eine, die heist:
SMTP Postfachspeicher (Servername) in der Spalte "Sytem" steht ein "Nein" in ihm sind 0 Nachrichten

bei allen anderen steht ein ja, bei Schlangen die Mails drine hatte, war diese Wert auch NEIN (Fehler Übermittlung)
und es gaht pro NEIN Warteschlange auch ein eintrag in der Ergebnisanzeige

oder brauch man diese Schlange überhaupt nicht beachten..?



danke für die Hilfe
Bitte warten ..
Mitglied: elCativo
18.01.2008 um 17:30 Uhr
Exchange 2003 kann das nicht so ohne weitere Zusatzprodukte deswegen empfehle ich auch immer einen Unix Mailserver als Relay davor zu schalten. Postfix,Sendmail etc. beherrschen Non RFC Konforme Mailfilterung. Ausserdem kann man dort sehr gut und kostenlos auf Spam und Viren filtern.Ich sage nur Greylisting,Amavis,Spamassassin etc.
Bei Exchange ist allerdings immer angeraten die Empfängerfilterung unter Nachrichtenübermittlung so einzurichten das er wenigstens alle Mails an Empfänger die nicht im Verzeichnis stehen abweist. Ausserdem empfehle ich einen kommerziellen Spamfilter und Virenscanner. Die kostenlosen sind zu schlecht aber Groupshield von McAfee ist ganz gut was das angeht. Trend Micro soll auch was taugen.
Zu deiner zweiten Frage. Ja die ist Wichtig bloss nicht anfassen.Das ist eine Warteschlange für das interne Mailrouting und die wird nur aktiv wenn sie Arbeit hat.
Bitte warten ..
Mitglied: tastyfree
21.01.2008 um 20:30 Uhr
danke für info

damit schliese ich diesen Thread
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2010 - eMails von der Warteschlange gelöscht

Frage von staybbExchange Server

Hallo, ich hatte bis eben noch auf einem Exchange 2010 das Problem, das der Smarthost der die Mails vom ...

Exchange Server

Exchange 2010 Journaling - Emails in Warteschlange mit Fehler - Massig Logdateien

Frage von derinderinderinExchange Server3 Kommentare

Guten Morgen. Ich habe für die Postfachdatenbank das Jornaling aktiviert. Hierfür habe ich einen öffentlichen Ordner mit Emailbereitstellung erstellt ...

Microsoft Office

Gesendete Email nicht unter dem Account abgelegt

Frage von akaleiaMicrosoft Office3 Kommentare

Hallo Zusammen, wir haben Exchange 2010 im Einsatz und einige Postfächer werden von mehreren Mitarbeitern benutzt. Folgendes Problem tritt ...

Windows Server

Ablage gesendeter Emails bei Shared Postfächern Exchange 2013

gelöst Frage von cse1008Windows Server5 Kommentare

Hi Ich hab folgendes Problem. Wir haben Postfächer wie Service und Info wo jeweils ca. 7 Mitarbeiter zugriff drauf ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 6 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 7 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 10 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...