Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange, manche Emails werden nicht gesendet - liegen in den Warteschlangen, Syntax Fehler 501

Mitglied: tastyfree

tastyfree (Level 1) - Jetzt verbinden

17.01.2008, aktualisiert 21.01.2008, 17079 Aufrufe, 5 Kommentare

Hallo,

ich habe ein Problem mit dem Versand von Email,
wovor ich jetzt schon 12 Stunden sitze...
google und die anderen Exchange faqs könnten mir bisher nicht weiterhelften

es läuft es Exchange 2003 Standart Server mit einer festen IP
MX sind eingetragen..

In dem Postfächer kommen alle Emails von

1. ausserhalb - web.de, freenet, gmx.de andere Firmen.. und
2. intern von den anderen Nutzern

an, so wie es auch sein sollte.

wenn jetzt ein Benutzer eine Mail nach aussen schreibt oder beantwortet, kommt diese nur bei manchen anbieter oder firmen an.

habe mal paar anbieter durchgetestet.

web.de, gmx.de, gmail.de und die Domains von ein paar kunden funktionieren

freenet.de geht nicht und der andere teil von unseren kunden..

die gesendeten mails landen in den Warteschlangen des Exchange Servers und versuchen nur alle 15 min eine Verbindung herzustellen.. welche nicht zustande kommt

beim anklicken der einzelnen Warteschlange steht unter: Weiter Warteschlangeninformationen:
Es ist ein SMTP-Protokollfehler aufgetreten.

nach Aktivierung der Smtp-Protokollierung (MSExchangeTransport)

kommen in der Ereignisanzeige alle 15min!! genauso viele fehler wie es wartende Warteschlangen mit Emails gibt

Die Fehler sind alle gleich:

Ereigniskennung 7004

Dies ist ein Fehlerprotokoll des SMTP-Protokolls für den virtuellen Server mit ID 1, Verbindung #203. Remotehost 'Syntactically' hat auf den SMTP-Befehl 'helo' mit '501 Syntactically invalid HELO argument(s) ' geantwortet. Der vollständige gesendete Befehl lautete 'HELO xxxxx.xxxxxxxx.local '. Hierdurch wird die Verbindung wahrscheinlich fehlschlagen.


als spaß hab ich die funktionieren Domains (als dort wo die mails angekommen sind)
mit telnet und HELO angefragt und auch eine schöne 250 bekomme..

die Domains welche in den Warteschalngen stehen senden mir eine 501 für das Helo...
daher gehe ich davon aus, dass sie ein anderes smtp-Protokol für den Empfang benutzen (asmtp, esmtp)?

was muss ich bei mir einstellen das die Emails bei allen Empfanger auch ankommen..

ich hoffen das mir jemand helfen kann

mfg andreas
Mitglied: phagedo
18.01.2008 um 03:54 Uhr
Hi!
freenett reagiert leider recht missverständlich auf das nichtvorhandensein eines reverse dns eintrages auf deine ip adresse.
lass von deinem provider den rdns eintrag auf die ip deines mail servers setzen und dann geht das auch bei freenet ;)
Viel Erfolg,
Phillip Hagedorn
Bitte warten ..
Mitglied: elCativo
18.01.2008 um 05:35 Uhr
Viele Betreiber von Mailservern nehmen keine Mails von Local Domains an.Wir im übrigen auch nicht.
In deinem Fall meldet sich dein Exchange mit mail.domain.local und nicht mit mail.domain.de .
Lösen kannst du das Problem wenn du im Systemmanager , Virtueller SMTP Server , Eigenschaften , Übermittlung , Erweitert den DNS Namen des Servers auf auf den Namen änderst den der MX Eintrag im Internet angibt.
Achtung dazu musst du auch im DNS deiner AD Domäne die .de Forwardzone anlegen und ggf. dort die Adressen für den Webserver , wenn extern , anlegen damit deine Leute dann noch auf selbigen kommen und der Exchange den Namen akzeptiert.
Danach kannst du per Telnet auf Localhost testen ob sich dein Server beim HELO mit dem Richtigen Namen meldet.
Bitte warten ..
Mitglied: tastyfree
18.01.2008 um 13:14 Uhr
Hallo elCativo,

danke es funktioniert! die DNS einträge waren schon vorhanden.. der virtuelle SMTP war es... DANKE!

wie kann ich bei meinem Server diese Schutzfunktion aktivieren, dass es keine Emails von Localen Mail Servern annimmt
so wie es zB. freenet macht und paar andere Server?


eine andere Frage:

in den Warteschlangen gibt es eine, die heist:
SMTP Postfachspeicher (Servername) in der Spalte "Sytem" steht ein "Nein" in ihm sind 0 Nachrichten

bei allen anderen steht ein ja, bei Schlangen die Mails drine hatte, war diese Wert auch NEIN (Fehler Übermittlung)
und es gaht pro NEIN Warteschlange auch ein eintrag in der Ergebnisanzeige

oder brauch man diese Schlange überhaupt nicht beachten..?



danke für die Hilfe
Bitte warten ..
Mitglied: elCativo
18.01.2008 um 17:30 Uhr
Exchange 2003 kann das nicht so ohne weitere Zusatzprodukte deswegen empfehle ich auch immer einen Unix Mailserver als Relay davor zu schalten. Postfix,Sendmail etc. beherrschen Non RFC Konforme Mailfilterung. Ausserdem kann man dort sehr gut und kostenlos auf Spam und Viren filtern.Ich sage nur Greylisting,Amavis,Spamassassin etc.
Bei Exchange ist allerdings immer angeraten die Empfängerfilterung unter Nachrichtenübermittlung so einzurichten das er wenigstens alle Mails an Empfänger die nicht im Verzeichnis stehen abweist. Ausserdem empfehle ich einen kommerziellen Spamfilter und Virenscanner. Die kostenlosen sind zu schlecht aber Groupshield von McAfee ist ganz gut was das angeht. Trend Micro soll auch was taugen.
Zu deiner zweiten Frage. Ja die ist Wichtig bloss nicht anfassen.Das ist eine Warteschlange für das interne Mailrouting und die wird nur aktiv wenn sie Arbeit hat.
Bitte warten ..
Mitglied: tastyfree
21.01.2008 um 20:30 Uhr
danke für info

damit schliese ich diesen Thread
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2010 - eMails von der Warteschlange gelöscht

Frage von staybbExchange Server

Hallo, ich hatte bis eben noch auf einem Exchange 2010 das Problem, das der Smarthost der die Mails vom ...

Microsoft Office

Gesendete Email nicht unter dem Account abgelegt

Frage von akaleiaMicrosoft Office3 Kommentare

Hallo Zusammen, wir haben Exchange 2010 im Einsatz und einige Postfächer werden von mehreren Mitarbeitern benutzt. Folgendes Problem tritt ...

Windows Server

Exchange 2013 Fehler Mailempfang - Mails in der Warteschlange

gelöst Frage von MartinReiWindows Server8 Kommentare

Hallo zusammen, aktuell habe ich einen Server 2008 R2 von einem Neukunden vor der Nase, bei dem bis jetzt ...

Exchange Server

Exchange 2007 Warteschlange retten

gelöst Frage von dragonstynExchange Server2 Kommentare

Hallo Admins, ich habe aktuell folgendes Problem: Wir sind dabei einen SBS 2008 aufzulösen, nachdem sich der Server nach ...

Neue Wissensbeiträge
Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 2 TagenRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 2 TagenNetzwerkgrundlagen

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 4 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

LAN, WAN, Wireless
Erfahrung mit dem tplink eap115-wall
Erfahrungsbericht von fisi-pjm vor 4 TagenLAN, WAN, Wireless

Die Hintergründe Als ausgebildeter Fisi und ambitionierter "Hobby ITler" bin ich Netzwerktechnisch immer auf der Suche nach "schönen" Lösungen ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
OpenVPN auf dem Client Verständnisfrage
gelöst Frage von bk900042Netzwerkprotokolle23 Kommentare

Hallo Community, möchte OpenVPN benutzen, um mich über VPN per RDP zu einem Server zu verbinden und auch GIT ...

Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server14 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...