Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Exchange neustart Unzustellbar Bericht

Mitglied: Tribun

Tribun (Level 1) - Jetzt verbinden

16.02.2007, aktualisiert 27.11.2007, 8205 Aufrufe, 7 Kommentare

Hallo,

ich habe heute Morgen einen Server Neustart von Exchange 2003 gemacht, danach sind viele Mails mit Unzustellbar zurückgekommen!!!
Warum habe ich nicht schon vorher davon eine Mail bekommen!? Kann man dass irgendwie einstellen, dass man sofort oder nach ein paar Stunden eine Nachricht bekommt? Und nich erst nach einem Server Neustart!?
Ich habe zum Beispiel eine Mail bekommen vom 18 Januar!
Sind diese Mails wirklich nicht versendet worden?!

Vielen dank für eure Hilfe

Gruß
Stefan
Mitglied: Donnerwetter
17.02.2007 um 01:24 Uhr
Hallo,

im Normalfall werden die nicht zustellbaren Mails direkt nach Ablauf der Wiederholversuche als Kopie an den Postmaster gesendet.
Dieser empfängt dann eine Nachricht vom Systemadministrator mit der Unzustellbarkeitsnachricht.

Sollten die Mails alle an die gleiche Ziel-Domain gehen?

Hast Du zwischenzeitlich einige Umstellungen an deinen SMTP-Konnektoren durchgeführt
oder das Mail-Routing umgestellt?

Wenn ja, können die SMTP-Konnektoren hierdurch etwas durcheinander geraten.
Es empfieht sich die SMTP-Konnektoren nach jeder Änderung einmal zu stoppen
und direkt danach wieder zu starten.
Dies hat keine Auswirkung auf die Postfachspeicher, die bleiben hierbei aktiv.

Um Dein System ein wenig zu beobachten kannst Du mal die SMTP-Queues beobachten.
Du kannst hier sehen ob und wie viele Mails auf die Auslieferung warten.

Ich wünsche viel Erfolg

Donnerwetter

PS: ... bitte um Rückmeldung
Bitte warten ..
Mitglied: klerfrq
18.05.2007 um 09:51 Uhr
Das selbe Problem hatte ich heute auch - Nach einem Neustart hat jeder User seine Unzustellbarkeits E-Mails bekommen, auch von E-Mails, welche über einem Monat her schon versandt worden sind.

Jetzt habe ich leider nicht vor dem Neustart in die MailQueue geguckt.

Sollten die Mails alle an die gleiche Ziel-Domain gehen?
Nein alle an verschiedene externe Empgänger

Hast Du zwischenzeitlich einige Umstellungen an deinen SMTP-Konnektoren durchgeführt
oder das Mail-Routing umgestellt?
Nein, auch hier wurde nichts geändert.


In der Ereignisanzeige findet man aber lauter solcher Einträge:

Ereignistyp: Fehler
Ereignisquelle: MSExchangeTransport
Ereigniskategorie: Unzustellbarkeitsbericht
Ereigniskennung: 3030
Datum: 18.05.2007
Zeit: 09:17:41
Benutzer: Nicht zutreffend
Computer: EXCHANGE
Beschreibung:
Für den Empfänger rfc822;empf@aenger.de (Nachrichten-ID <D4FB92A46EE53040827C2B5F561AEE6B24F29C@exchange.lanintern.local>) wurde ein Unzustellbarkeitsbericht mit dem Statuscode '4.0.0' erzeugt.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: d1 02 04 c0 Ñ..À


Hat jemand eine Idee, warum jeder User diese E-Mails erst nach einem Neustart bekommt?
Bitte warten ..
Mitglied: klerfrq
04.06.2007 um 12:23 Uhr
Es lag an einem Bug im Exchange - ein Update hat den Fehler behoben.
Bitte warten ..
Mitglied: deegee
26.06.2007 um 20:12 Uhr
Ich hatte das Problem heute auch. "klerfrq" um was für einen Bug handelt es sich, und woher bekomme ich das Update? Ich möchte das Problem so schnell wie möglich lösen...

Danke
Bitte warten ..
Mitglied: chi3f
14.08.2007 um 08:34 Uhr
Wir haben leider das gleiche Problem! Um welchen Bug handelt es sich?

Bitte um rasche Rückmeldung!

Danke
Bitte warten ..
Mitglied: chi3f
14.08.2007 um 08:35 Uhr
Wir haben leider das gleiche Problem! Um welchen Bug handelt es sich?

Bitte um rasche Rückmeldung!

Danke
Bitte warten ..
Mitglied: alex1910
27.11.2007 um 10:46 Uhr
Hallo!

Habe genau das gleiche Problem.

Wie heißt den das Update und wo bekommt man den?

Für eine schnelle Antwort wäre ich sehr dankbar!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2016: Unzustellbare Mails
gelöst Frage von halingtonExchange Server2 Kommentare

Hallo zusammen, meine Umgebung: Externer Spam-Filter Domäne bei 1und1 Interner Exchange 2016 Die Mails werden per PopCon bei 1und1 ...

Microsoft Office
Unzustellbare Emails
Frage von ET-StudentMicrosoft Office1 Kommentar

Hallo alle zusammen, wir haben folgendes Problem vor 1 Jahr haben wir unsere Exchange Server extern bei einem Anbieter ...

Exchange Server

Exchange 2013: automatisierter Bericht für Postfachzugriff

gelöst Frage von DaPeddaExchange Server2 Kommentare

Servus zusammen, bekanntlicherweise kann man unter im Exchange Admin Center unter Verwaltung der Richtlinientreue Bericht für Nicht-Besitzer-Postfachzugriff ausführen einen ...

Exchange Server

RDS Server hat nach Neustart keine Verbindung zum Exchange

gelöst Frage von Tobias-1206Exchange Server3 Kommentare

Hallo zusammen, ich habe folgendes Problem mit einer Windows Server 2016 Terminalserver Farm und einem Exchange 2013: Um die ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk19 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing17 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...