Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Die Exchange organisation befindet sich nicht im einheitlichen modus

Mitglied: bobberle

bobberle (Level 1) - Jetzt verbinden

18.11.2008, aktualisiert 19.11.2008, 7968 Aufrufe, 8 Kommentare

Hallo zusammen,

ich hebe folgendes Problem bei der Installation von einem Exchange-Server 2007

Bei der Überprüfung der "Voraussetzungen für Organisation" bringt er mir folgende Fehlermeldung:

Fehler:
Die Exchange organisation befindet sich nicht im einheitlichen modus

Nun habe ich gegoogelt bis zum geht nicht mehr und überall steht drin dass ich das im Exchange System Manager ändern kann nur!!!
ICH HABE JA NOCH GARKEINEN EXCHANGESERVER INSTALLIERT und somit die SYSTEM MANAGER Tools noch garnicht..

Wie kann das sein dass ich im gemischten modus bin wenn ich doch noch garkeinen exchange-server laufen habe.
Kann ich diesen Modus denn irgendwie ändern?

Bitte um hilfe

Gruß
Bob
Mitglied: 51705
18.11.2008 um 18:25 Uhr
Hallo bobberle,

mußt nicht gleich laut werden . Du verwechselst wohl den Exchange 'Betriebsmodus' mit der 'Domänen- und Gesamtstrukturfunktionsebene' (http://support.microsoft.com/kb/322692/de ).

Grüße, Steffen
Bitte warten ..
Mitglied: Tobbel
19.11.2008 um 13:34 Uhr
Hi, also zu der antwort muss ich Ja und Nein sagen.
Aber erst mal zu den Basics. Wo willst du Exchange 2007 installieren? Auf einem neuen Server, willst du ihn zu bestehenden Exchange 2003 Infrastruktur hinzufügen? Oder bist du in einer Testumgebung?
Zu der Antwort:

Die Gesamtebene muss nicht auf Windows Server 2003 stehen, das geht auch im gemischten Modus.

Zu deinem Problem:

Wenn du das auf einem Produktionssystem installieren willst, checkt das Exchange Bereitstellungstool ob noch andere Exchange Server verfügbar sind. Wenn du es aber in einem seperaten Netzwerk oder in einer neuen Umgebung installieren willst sollte das nicht kommen.

Sag einfach mal bescheid was du an Hard- und Software da hast.

Gruß
Bitte warten ..
Mitglied: bobberle
19.11.2008 um 16:09 Uhr
Hallo zusammen,

erstmal vielen dank für eure Antworten...

nene werd nicht laut aber ich meine dass die Meldung die er mir bringt eben auf den Exchangemodus hinweist und nicht auf die Domäne. Habe aber auch schon gemeint dass es an dem liegen könnte und die Domäne auch herauf gestuft (da jeder Server unter w2003 in der Domäne läuft) aber siehe da... keine Änderung

Zu meiner Umgebung:

Der Server (W2003 x64 r2) ist nagelneu und es befindet sich bisher kein anderer Exchange in der Domäne. Der Exchange soll unseren alten Tobit ersetzen. Das ganze natürlich produktiv und nicht in einer Testumgebung...
Bitte warten ..
Mitglied: Tobbel
19.11.2008 um 16:15 Uhr
Heißt das, das du eine neue Domäne damit eröffnet hast, oder den neuen Server zur bestehenden hinzugefügt hast?
Ich glaube nicht das du einen neuen Server erstellst, den einrichtest und erst am ende zur bestehenden Domäne hinzufügst.....
Ich will jetzt nicht mutmaßen, aber es könnte es an dem Tobit Server liegen? Welche "mail" -Dienste laufen denn da drauf?
Ich kenne Tobit nor für Faxe. Ich wusste nicht das der auch mailen kann.
Bitte warten ..
Mitglied: bobberle
19.11.2008 um 16:34 Uhr
Nene keine neue Domäne, der Server wurde ganz normal zur Domäne als Menberserver hinzugefügt.

Am Tobit kann es nicht liegen da er schon da war bevor überhaupt AD kam
Bitte warten ..
Mitglied: Tobbel
19.11.2008 um 16:45 Uhr
Naja, aber dann wird trotzdem ein Dienst auf dem Server ausgeführt mit dem Exchange ein problem hat. Welches Protokoll benutzt Tobit denn für die Mails? x.400? Mal ne andere Frage. Hast du die notwendigen steps vor der installation ausgeführt? Ich bin mir nicht ganz sicher was Exchange 2007 braucht, aber bei Exchange 2003 musst du einmal "forestprep.exe" und einmal "domainprep.exe" über den exchange installer ausführen um die Software installieren zu können.
Bitte warten ..
Mitglied: bobberle
19.11.2008 um 16:58 Uhr
K.A. was Tobit für ein Protokoll benutzt... Ist ja auch ein Grund warum es weg kommt es kennt sich hier keiner so richtig aus mit dem ding...

Bei Exchange 2007 macht er ja diese Überprüfung und scheinbar wenn diese erfolgreich ist installiert er den Exchange bzw macht dann bei der Installation auch die forestprep und domainprep... zumindest habe ich das so verstanden...
Bitte warten ..
Mitglied: Tobbel
19.11.2008 um 19:25 Uhr
Hmmm, dann trenn doch einfach mal die Netzwerkverbindung (also wirklich Kabel rausziehen),gib dem Server eine statische IP und probier es noch mal. Wenn es dann immer noch nicht geht, ist irgendwas mit deinem Server nicht ok, falls doch, hast du einen Exchange Server aufgesetzt und musst dir nur noch gedanken machen wie du die Postfächer migrierst, falls du das willst.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Wie erkenne ich ob eine Domäne im einheitlichen Modus läuft?

Frage von freeskierchrisWindows Server1 Kommentar

Hallo, als Domänenfunktionsebene liegt bei mir Windows Server 2008 R2 vor. Die Gesamtstrukturfunktionsebene ist Windows Server 2003. Ich möchte ...

Exchange Server

Zwei Exchange Organisationen fusionieren

Frage von Serious-BenExchange Server1 Kommentar

Hallo zusammen ! Ich bräuchte bitte ein paar Erfahrungswerte und Herangehensweisen beim Verbinden zweier Exchange-Organisationen. Kurz die Fakten: Wir ...

Exchange Server

Exchange Abwesenheitsassistent einheitliche Textvorlage für alle Benutzer

gelöst Frage von Marco-83Exchange Server4 Kommentare

Guten Tag zusammen, vielleicht hat jemand schon eine ähnliche Anforderung gehabt, und zwar möchte ich für Outlook/OWA eine einheitliche ...

Exchange Server

Zwei Exchange Organisationen zu einer zusammen führen

gelöst Frage von chb1982Exchange Server3 Kommentare

Hallo zusammen, ich habe in meiner Laborumgebung 2 Domänen, mit jeweils einem Exchange-Server, jeweils eine eigene Organisation. Zwischen den ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 5 StundenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 16 StundenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 16 StundenMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 16 StundenHardware11 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux23 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL18 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

LAN, WAN, Wireless
Kommunikation zwischen verschiedenen IP-Bereichen
Frage von DirkHoLAN, WAN, Wireless13 Kommentare

Hallo zusammen, von Unitymedia habe ich ein neues Modem (Connect Box) erhalten, das u.a. IPv4 aber keinen Bridge Mode ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...