Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange - Outlook - VPN - Seit einigen Wochen plötzlich Verbindungsprobleme externer Mitarbeiter auf ihre Postfächer

Mitglied: Icebrecher

Icebrecher (Level 1) - Jetzt verbinden

26.07.2011, aktualisiert 13.02.2012, 3740 Aufrufe

Liebe Leser und Weise,
seit einiger Zeit treten bei uns Probleme auf, die mich bald in den Wahnsinn treiben.

Aus den unregelmäßigen Besuchen weiss ich um die Vielzahl der hilfreichen Beiträge und hoffe deshalb ebenfalls Hilfe zu finden

Guten Morgen Gesinnungs- oder Leidensgenossen,

Seit einigen Wochen kommen nach und nach Kollegen, die mit Laptops bei ihren Einsätzen ausserhalb der Firma mittels VPN Client den Kontakt zu unserem Server halten,
mit Verbindungsproblemen zu mir. In einigen Fällen konnte ich helfen, in anderen stehe ich vor einem Rätsel.

Die Rahmenbedingungen sind wie folgt:

Server: Microsoft SBS2008, Von Aussen über Dyndns zu erreichen.

Clients Extern: Laptops die entweder über einen UMTS Stick oder aus fremden Netzwerken mittels VPN Client (PSK) einen Tunnel aufbauen und dann auf Daten und Mails zugreifen.
Outlook XP bis Outlook 2010.
Rechner sind Teil der Domäne, Benutzer melden sich aber Lokal an und haben über Freigaben Zugriff.


In der Host Datei gibt es Eintragungen: "server lokale IP", "domain.local lokale IP"
In "Eigene Zertifikate" wurde die Server Zertifikate importiert und die Herausgeber als Vertrauenswürdig eingestuft.
Zertifikate: "domain.gotdns.com", "domain-server-CA", "server.domain.local"

Im IIS stehen die Bindungen für SBS Web Applications auf "remote.domain.de", sowohl bei http als auch bei https.


Nach öffnen des Tunnels funktioniert in allen Fällen ein Ping auf die verschiedenen Adressen und der Zugriff auf die Serverdaten aus dem Windows Explorer funktioniert auch.


Nachdem alles über Monate Problemlos funktionierte, kamen vor einigen Wochen die ersten Kollegen und berichteten, dass sie mit Outlook nicht mehr auf ihre Mails zugreifen können.
Der Rechner fragte nach Benutzername und Passwort, Outlook meldet einen Zertifikatfehler (Klar! wg. Dyndns) und bleibt getrennt.

Erste Überlegungen führten zu dem Ergebniss, dass diese Kollegen zwischenzeitlich in unserem Büro waren und direkten Kontakt über das Büronetzwerk zum Server hatten.
In den Einstellungen hatte sich der Modus "Verbindung zu Microsoft Exchange über HTTP herstellen" aktiviert. In einigen Fällen brachte der telefonische Hinweis den Haken zu entfernen den gewünschten Erfolg.

In einigen Fällen blieb der Fehler bestehen und folgendes Vorgehen führte zum Erfolg:
Konto auf dem Client löschen und während einer UMTS/VPN Sitzung das Konto neu erstellen. Nach Eintragung des Servers lässt sich der Benutzername überprüfen und der Eintrag wird automatisch
vervollständigt. Danach Outlook starten und die Synchronisierung beginnen.
Um die Menge der Daten schneller zu übertragen, habe ich danach die Verbindung getrennt und die Postfächer über den direkten Zugang aktualisieren lassen.
Danach funktionierte in einigen Fällen der Mobile Zugang auch wieder.

Zuletzt bereitet mir ein Laptop immer noch Probleme. Die vorbeschriebenen Maßnahmen führten nur kurzfristig zum Erfolg. Die Mobile Verbindung blieb bei weiteren Einwahlen getrennt.

Zufälliger Weise war nach einem Eintrag für Gateway, DNS und WINS am Client in der Mobile Verbindung ergänzend zu dem per DHCP vom Provider eingtragenen Werten und bestehendem Tunnel eine funktionierende Verbindung von Outlook zu Exchange möglich.
Aus Mangel an Zeit konnte ich die Änderung nicht mehr weiter testen. Aber Heute rief der Kollege an und meldete, dass plötzlich im Aussendienst mit UMTS Stick keine Verbindung zum Internet besteht und der Tunnel nicht geöffnet werden kann.
Der Hinweis auf die geänderten Werte und die Bitte diese wieder zu entfernen - natürlich Schritt für Schritt am Telefon - gelang der Zugang zum Internet und das Öffnen des Tunnels. Die Verbindung vom Outlook zum Server scghlug fehl.

Unschlüssig wieso verschieden Lösungsansätze bei den unterschiedlichen Rechnern zum Ziel geführt haben, habe ich also bei diesem letzten Laptop im Moment nur die Möglichkeit von Hand die Eintragungen zu Gateway, DNS und WINS aus der Verbindung zu löschen um den Tunnel aufbauen zu können und danach per Hand die Eintragungen wieder herzustellen um die Verbindung von Outlook zu Exchange zu bekommen.

Vielleicht kann mir hier im Forum jemand bei einer entgültigen Lösung helfen?
Habe die Vermutung die Probleme hängen mit Updates auf dem Server/Clients zusammen.

Ich bin aber leider nur selfmade Admin und habe evtl. an einigen Stellen zuviel des Guten getan.
Mich stellt es vor grosse Probleme, dass die Konfiguration zunächst wunderbar funktionierte und "ohne" Veränderung dann nicht mehr.

Ich würde mich freuen, wenn mir hier jemand helfen kann.

Herzlichen Dank.
Ähnliche Inhalte
Exchange Server

Externes Postfach in Exchange integrieren

Frage von AndroxinExchange Server1 Kommentar

Moinsen, zusätzlich zu unserer normalen Exchange 2010/AD Umgebung soll nun ein extern gehostetes Postfach hinzukommen, welches die Mitarbeiter in ...

Outlook & Mail

Outlook 2016 - Exchange 2010 Verbindungsprobleme

Tipp von 0l1v3rOutlook & Mail1 Kommentar

Ab Outllook 2016 funktionierte die Kommunikation zwischen den Windows Fat-Clients und dem Exchange 2010 nicht mehr. Beim Einrichten von ...

Netzwerkmanagement

Verbindungsprobleme mit VPN bei einzelnen Usern

Frage von nth-ChildNetzwerkmanagement1 Kommentar

Ich habe leider bei einem Mitarbeiter Probleme, dass er sich mit VPN verbindet. Wir benutzen Anyconnect von Cisco für ...

Router & Routing

Cisco 1921 plötzliche Verbindungsprobleme seit NAT-Einträgen

Frage von ef8619Router & Routing1 Kommentar

Hallo, Diese Einträge haben unseren Cisco 1921 in den letzten 3 Tagen immer wieder unvorhersehbar zum Erliegen gebracht. Die ...

Neue Wissensbeiträge
Linux Netzwerk

Installation eines Logservers mit Loganalyzer als Debian-VM auf Hyper-V

Anleitung von lcer00 vor 7 StundenLinux Netzwerk

Zuerst sei auf den schönen Beitrag von aqui hier im Forum verwiesen, in dem die loganalyzer-installation bereits beschrieben ist: ...

Humor (lol)
Antennagate 2018
Information von magicteddy vor 7 StundenHumor (lol)2 Kommentare

Da haut der angekaute Elektronikhersteller die teuersten Geräte auf den Markt und bekommt anscheinend die Basics mal wieder nicht ...

Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 1 TagDatenschutz3 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 2 TagenVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

Heiß diskutierte Inhalte
E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail24 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Windows Server
In-Place Upgrade von Windows Server 2008 R2 Datacenter zu Windows Server 2016 Datacenter (Zwischenschritt über 2012 R2)
gelöst Frage von TowerpleaseWindows Server16 Kommentare

Hallo Administratoren, Wir haben uns vor ein paar Monaten Windows Server 2016 Datacenter Lizenzen gekauft und wollen nun unsere ...

Firewall
Wesyb Offline
Frage von DkuehlbornFirewall14 Kommentare

Hallo Kollegen, ein Kunde hat von Wesyb die Sicherheitslösung im Einsatz. Seit August scheint deren Internetseite nicht mehr verfügbar ...

Video & Streaming
DVD auf Festplatte sichern
Frage von Thor01Video & Streaming13 Kommentare

Hallo, mittlerweile hat meine DVD Sammlung ein alter erreicht wo die eine oder andere DVD schon das Zeitliche gesegnet ...