Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange POP3 Connector holt nicht alle Emails ab

Mitglied: BrainHard

BrainHard (Level 1) - Jetzt verbinden

25.02.2012 um 19:43 Uhr, 11407 Aufrufe, 4 Kommentare

Hallo ich habe einen SBS 2008 mit dem Standard-POP3-Connector. Der POP3-Connector funktioniert soweit ohne Probleme und holt auch fast alle Mails ab.
Wenn ich mich jedoch auf dem Webmailer von meinen Provider einloge, sehe ich, dass der Connector nicht alle Mails abholt.
Ich erhalte keine Mails wo der Empfänger leer ist.
Der Header im Webmail sieht so aus:

Content-Type: multipart/mixed; boundary="=_yBAh7ZTuhVgUnvKs1hJQDtfrNIEVTT3Lxc2y7KAKhM8Jn0Xl"
Date: Thu, 23 Feb 2012 15:12:50 +0100 [23.02.2012 15:12:50 CET]
DomainKey-Status: no signature
From: xxxxxx xxxxx<xxxxxx@xxxxx.de>
Message-Id: <zarafa.4f464962.4be1.1abdf7d853bed2b6@xxxxxxxxxxxxx>
Mime-Version: 1.0
Received:

(qmail 13343 invoked from network); 23 Feb 2012 15:19:17 +0100
from moutng.kundenserver.de (212.227.17.8) by 92-44-236-85.rev.customer-net.de with SMTP; 23 Feb 2012 15:19:15 +0100
from bitkit.baukosteningenieure.de (188-195-79-206-dynip.superkabel.de [188.195.79.206]) by mrelayeu.kundenserver.de (node=mreu4) with ESMTP (Nemesis) id 0MDr5e-1SEMv41Yuk-00GZlD; Thu, 23 Feb 2012 15:13:14 +0100
from [127.0.0.1] (helo=bitkit.wuerzburg.xxxxxx) by bitkitxxxxxxxxxx with smtp (Exim 4.69) (envelope-from <xxxxxxxx@xxxxxxxxx.de>) id 1S0ZPe-00053L-Fn; Thu, 23 Feb 2012 15:12:51 +0100

Subject: WG: Ausschreibung: BVH Activ-Center in 97980 Bad Mergentheim / Planbeilagen 2
Thread-Index: AcykSRFOdr3o+nE8SqiZoi+tIbMeYhN630QQAAAjVxA=
To:
X-Mailer: Zarafa 6.40.14-31537
X-Priority: 3 (Normal)
X-Provags-ID: V02:K0:NzjAvIxODAwkftCIoEdBjeIRtPmR8VmgdRRYQvtZWrW BY0E7Um3e1tnFhpIQp5OfKwCNDzbu6I/ip23pM/7bJ91rheW1U a6eahKhBGcS6/IyzQK4+NjDhGLmy6ka0Lpe+FnZXw/6j/HQVEr WTVNHn+XBMpNQ2LI8etVXfLPTD7BGL/yuFOHMNuQMjbGoC34/A q2SfJ3pFrQRcbOrdmdG2s15DvY/gE1bb/Df5gnSlU6zN5GHZ2R DWfvX5ZE21wFfruLZ+wDOKLN8mSm0zwmNWuGOnQy4yFzCWScyF tHT6L8rzQuieQAQBoWUp3xcfKSbNpV66Pf6lmohhbLIPFcDVcv GbfHgMtgG3cYHBFp17B9OUbA/+Jf6GpzbmzZh7G6gSc0yasGr8 Tz11CDsnu1TvOgzLKj4ANV783oC+IT4IGg=

Wie ihr sieht, ist das TO-Feld leer.
Wie kann ich trotzdem die Email mit dem Connector abholen? Die Emails sind nämlich wichtig und sind keine Spamnachrichten.
Mitglied: Kefix12
25.02.2012 um 20:52 Uhr
Hi,

der POP3-Connector holt nur die mails ab, die auch zu einem der angegebenen Benutzeradressen passt. Du kannst das umschiffen, indem Du beim Provider eine Catchall-Adresse einrichtest.Das geht eigentlich bei jedem Provider. Alle mails die keinen Empfänger, bzw. eindeutigen Empfänger haben, werden an das entsprechende Mailkonto umgeleitet. Dann holt das der POP3-Connector ab.


Gruß

Kefix12
Bitte warten ..
Mitglied: Pjordorf
25.02.2012 um 21:07 Uhr
Hallo,

Zitat von BrainHard:
Hallo ich habe einen SBS 2008 mit dem Standard-POP3-Connector.
Gibt es einen zwingenden Grund das eure Mails nicht per SMTP (Der Weltweite Standard) an euch zugetsellt werden? Dann hättest du dieses Problem nicht.

Der POP3-Connector funktioniert soweit ohne Probleme und holt auch fast alle Mails ab.
Was steht im Protokoll drin? %programfiles%\ Windows Small Business Server\ Logs\pop3connector. Und http://newyear2006.wordpress.com/2011/05/08/sbs2011-pop3connector-log-d ... was es mit dem LOG auf sich hat.

Ich erhalte keine Mails wo der Empfänger leer ist.
Im gleichen Postfach des sonst bekannten benutzers? War es eine CC oder BCC zustellung?

SBS 2008 und POP3-Connector siehe auch hier http://www.msxfaq.de/howto/sbspop3.htm

Wie ihr sieht, ist das TO-Feld leer.
Es gibt aber noch ein CC Feld und ein BCC Feld. Welches wurde verwendet oder wie kommt die Mail in dieses Postfach beim Anbieter rein?

Die Emails sind nämlich wichtig und sind keine Spamnachrichten.
Und weil es wichtig ist deshalb dann auch vielleicht auf den richtigen Weg per SMTP zustellen lassen?

Gruß,
Peter
Bitte warten ..
Mitglied: GuentherH
26.02.2012 um 00:38 Uhr
Hallo.

Du kannst das umschiffen, indem Du beim Provider eine Catchall-Adresse einrichtest.

Nein bitte nicht.

Ich erhalte keine Mails wo der Empfänger leer ist.

Der POP3 Connector hält sich an die RFC Vorgaben. Und da gibt es immer wieder einmal Probleme mit SPAM Mails. Stelle wir schon empfohlen auf SMTP Zustellung um, oder verwende einen POP3 Connector, der auch mit
nicht RFC konformen Mails umgehen kann.

Die Emails sind nämlich wichtig und sind keine Spamnachrichten

Ah, und da ist kein Empfänger angegeben

LG Günther
Bitte warten ..
Mitglied: StefanKittel
26.02.2012 um 00:41 Uhr
Hallo,

ich sehe durchaus Sinn darin ein POP2SMTP zu verwenden.
Der Betrieb eines eingehenden SMTP-Servers ist technisch immer die beste Alternative, aber auch nicht ganz trivial. Als Spamschleuder ist man wenig beliebt.
Das ist aber ein anderes Thema.
Siehe: http://www.p2s-handbuch-de.skittel.de/grundlagen/warumnichtsmtpverwende ...

Der POP-Connector von Microsoft für deren SBS ist für sein unzuverlässiges Verhalten bekannt.
Mir ist es besonders mit dem SBS 2011 aufgefallen. Dort werden viele Emails einfach nicht abgeholt. Mit dem Vermerk im Protokoll, dass diese defekt seien.

Also doch besser eine separate Software dafür kaufen oder http://www.p2s-de.skittel.de (Freeware).

Stefan
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2010- POP3 Connector holt keine Mails mit ungültigen Header ab

gelöst Frage von LeguanLExchange Server4 Kommentare

Hallo an Alle, habe ein Problem für das ich leider keine Lösung finde. Es wurde früher auch hier und ...

Windows Server

POP3 Connector ewig lahm

gelöst Frage von 113726Windows Server7 Kommentare

Guten Morgen, ich habe es jetzt endlich geschafft, übers Wochenende unseren SBS2011 neu aufzusetzen. Ich hatte gehofft, dass nun ...

Exchange Server

POP3 Connector für Office 365 hostet Exchange

Frage von bellerichExchange Server5 Kommentare

Hallo zusammen, ich habe folgendes Problem: Bestehende Umgebung: 15 pop3 Konten (Telekom) werden per pop3-Connector abgerufen und in Zarafa ...

Exchange Server

POP3 Connector durch MX Einträge ersetzen

gelöst Frage von JohnnyBetonExchange Server12 Kommentare

Hallo zusammen, ich habe bei einer Firma aktuell folgende Situation: Sämtliche Mail Adressen liegen bei 1&1 und werden über ...

Neue Wissensbeiträge
CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 4 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Heiß diskutierte Inhalte
Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung26 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Windows 10
Unter Windows 10 Home 64Bit (1709) kommt Fehler beim Aufruf von verschiedenen Systemprogrammen wie z.B. Gerätemanager
Frage von bitshopWindows 1017 Kommentare

Hallo, beim meinem Onkel haben wir seit längerem das Problem, dass z.B. beim Aufruf des Gerätemanagers eine Fehlermeldung kommt ...