Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange POP3 holt Mails ab aber verteilt Sie nicht. Wer kann helfen?

Mitglied: kaki-admin

kaki-admin (Level 1) - Jetzt verbinden

19.01.2005, aktualisiert 29.03.2005, 17891 Aufrufe, 10 Kommentare

Exchange POP3 holt Mails ab aber verteilt Sie nicht. Wer kann helfen?

Hallo,

Ich habe da folgendes Problem:

Bei meinem Kunden habe ich einen SBS Server installiert und auch die Updates für Exchange eingepielt. Die Mailaccounts sind eingerichtet und können senden. Beim Empfangen über den POP3 Connector habe ich folgendes Problem:
Die Berichte sagen es ei alles i.O., aber dann kommt die Fehlermeldung 1070, das die Mail nicht übermittelt werden konnte, da der E-Mail-Domänenname des Empfängers mit keiner der lokalen E-Mail-Domänen übereinstimmt.

Ich habe die Konfiguration Benutzer und Global mit Routing getestet aber der Fehler bleibt.

Ich bin für jede Hilfe dankbar.

kaki-admin
Mitglied: hexe
10.02.2005 um 14:54 Uhr
Ich habe genau das gleiche Problem. Frisch installierter Win2003 Small Business Server mit Excange.
Wäre super wenn jemand Rat wüsste!
Bitte warten ..
Mitglied: kaki-admin
10.02.2005 um 18:21 Uhr
Ich habe da eine Lösung gefunden:

Als erstes sollte man das SP von Exchange installieren.
Dann muss man in der Default Policy des Exchange den SMTP ( smtp@xxx.yy )der externen Domäne eintragen und Ihn als Standard definieren.

Jetzt läuft der Kram.
Bitte warten ..
Mitglied: hexe
11.02.2005 um 11:21 Uhr
Supi werde ich gleich mal testen!!
Vielen Dank schon mal!!
Bitte warten ..
Mitglied: 10843
15.03.2005 um 19:58 Uhr
Hallo,
ich kann selbiges Problem berichten. Aus irgendeinem Grund fand ich den Server heute morgen in der Eingabemaske für Neustart-Gründe vor. Ein Stromausfall kann es wohl nicht gewesen sein, denn dann bliebe der Rechner doch aus, oder?

Also, jedenfalls seitdem klappt das Verteilen der Mails nicht mehr. Sie werden abgeholt aber lt. Ereignisanzeige Nr. 1070 nicht verteilt. Und das, obwohl es vorher immer geklappt hat und ich ohnehin kaki-admins Tipp bestätigen kann. So steht es nämlich auf der MS-FAQ.
Und laut der sollen auch die Emails alle verloren sein, die nicht zugestellt wurden.

Der Server behandelt nämlich alle Mails der externen Domain gleich fremden und killt sie.
Das find ich aber voll fies, weil ich doch in der Default Policy die fremde Domain angegeben habe.

Jedenfalls habe ich jetzt den popconPro gekauft und installiert. Dennoch bleibt ein äußerst ungutes Gefühl zurück, möglicherweisen einen Fremden "im Bett" gehabt zu haben.
Warum, wieso weshalb, bleibt ungeklärt.
Bitte warten ..
Mitglied: kaki-admin
21.03.2005 um 09:26 Uhr
Hallo,

bei mir hat sich folgendes Problem eingeschlichen:

Der Server holt die Mails einige Tage ab und dann kommt das große Nichts.

Fehler mit der ID 1067.

Das Patch (SBS2003-KB833992-X86-DEU.EXE) von MS habe ich schon installiert aber leider hat sich nichts geändert.

Wenn der Server neugestartet wir dann läuft erstmal alles wieder.

Es scheint fast als wäre ein Umstieg auf Poopcon Pflicht. Kann man denn mit dem SBS dieses Problem gar nicht lösen?

Wer hat die Idee?
Bitte warten ..
Mitglied: hexe
22.03.2005 um 09:49 Uhr
Hast mal in der MS-FAQ nach 1067 gesucht?

Eventuell hilft dir das:

http://support.microsoft.com/default.aspx?scid=kb;de;155027


Musst in der Registrierung was prüfen!

Gruß HEXE
Bitte warten ..
Mitglied: hexe
22.03.2005 um 09:51 Uhr
Oh mir ist ein Fehler unterlaufen.
Du musst den kompletten link kopieren und einfügen, der hat meine Semikolon irgendwie nicht mit einbezogen.
Bitte warten ..
Mitglied: saschalein
29.03.2005 um 17:54 Uhr
It's not a Bug it's a feature - leider ;-(

http://support.microsoft.com/kb/842293/en-us

Warum es nach einem Neustart eine zeitlang auch ohne den Workaround funktioniert, ask MS?
Bitte warten ..
Mitglied: 10843
29.03.2005 um 20:12 Uhr
Hallo!

Ja, den verlinkten Text von MS gibt es sogar in Deutsch. Damit sowas in Zukunft nicht mehr passiert, habe ich für 99,- ? die popcon pro Lizenz erworben.

Das hat den Vorteil, dass alle Mails auch für eine einstellbare Zeit auf dem Server des Mailproviders bleiben. So können unsere Außendienstler über ein zweites Outlook-Profil (z.B. "Unterwegs") ihre Mails von irgendwo abholen und trotzdem laufen sie in die zentrale Archivierung und DMS.

Außerdem gibt es einen gratis Antiviren-Service dazu, den man aber abschalten kann, wenn schon derartiges vorhanden ist.

Seitdem habe ich keine Probleme mehr. Zumal ich auch verstehbare Logs bekomme
Bitte warten ..
Mitglied: Supergunman
22.12.2008 um 16:21 Uhr
Die Probleme tachen mittlerweile auch bei mir auf. Haben ein frisches SBS 2003 R2 mit Exchange laufen.
"Dann muss man in der Default Policy des Exchange den SMTP ( smtp@xxx.yy )der externen Domäne eintragen und Ihn als Standard definieren."
Haben wir nach dieser Fehlermeldung auch eingestellt. Funktioniert wunderbar!
Der Benutzer kann über den Client auch wunderbar Mails versenden.

Der POP3 Connector holt die Mails sauber ohne Fehlermeldung ab. Bei den Clients kommt aber keine MAil an. Diese verschwinden scheinbar ins Nirvana.

Hat jemand ne Lösung?
(Event-ID nicht vorhanden, da laut Ereignisanzeige alles sauber läuft!)
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2010- POP3 Connector holt keine Mails mit ungültigen Header ab

gelöst Frage von LeguanLExchange Server4 Kommentare

Hallo an Alle, habe ein Problem für das ich leider keine Lösung finde. Es wurde früher auch hier und ...

Exchange Server

Exchange holt Mails in falscher Reihenfolge

gelöst Frage von RoxyyoExchange Server3 Kommentare

Hallo zusammen, ich weiß mir gerade nicht mehr zu helfen daher wende ich mich wieder an euch und hoffe ...

E-Mail

Tobit 1und1 holt keine E-Mails

Frage von Huibuh2010E-Mail8 Kommentare

Hallo :) wir haben seit gestern Abend keine E-Mails mehr bekommen. Versenden funktioniert wunderbar. Laut log sind 77 Mails ...

E-Mail

Es werden bei POP3 nicht alle Mails übertragen

Frage von DerVolkerE-Mail5 Kommentare

Moin moin, mein Mailprovider hat vor wenigen Tagen seinen Server umgezogen. Ich habe an meinen Systemen alles angepasst aber ...

Neue Wissensbeiträge
Humor (lol)
Wieder mal DSGVO
Information von brammer vor 11 StundenHumor (lol)2 Kommentare

Mal was zum Lachen: Der Countdown zur Datenschutz-Grundverordnung läuft. Ab 25. Mai sollte man folgende Regeln beachten: Visitenkarten nur ...

Router & Routing

Cisco Talos deckt riesiges Router- und NAS-Botnetz auf

Tipp von Bosnigel vor 11 StundenRouter & Routing

Anscheinend kommt da wieder was auf uns zu: Gruß Bosnigel

SAN, NAS, DAS
QNAP NAS Datenschutz-Loop nach Firmware-Update
Tipp von vanTast vor 1 TagSAN, NAS, DAS2 Kommentare

Moin, im allgemeinen Trend seine geänderten Datenschutzbedingungen den Kunden zukommen zu lassen kam die Firma QNAP auf die glorreiche ...

Datenschutz
DSGVO Datenschutzgesetz
Anleitung von 1Werner1 vor 1 TagDatenschutz7 Kommentare

Moin, ja was ist das, da ist die DSGVO Datenschutzverordnung. Wie das Gesetz gibt es schon 2 Jahre? Nun ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Powerline über zwei Stockwerke optimieren
gelöst Frage von DultusLAN, WAN, Wireless45 Kommentare

Guten Morgen liebes Forum, ich hätte einmal eine Frage bezüglich Powerline Adapter: Mein Problem ist seit gestern präsent, da ...

HTML
Link nicht vollständig
Frage von jensgebkenHTML32 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Datenschutz
E-Mail Verschlüsselung DSGVO 2018
Frage von SoccerdeluxDatenschutz27 Kommentare

Hallo zusammen, ich verzweifele langsam und wende mich an euch und hoffe vielleicht ein paar Antworten zu finden. Ich ...

Rechtliche Fragen
DISKUSSION: Was bringt der Disclaimer "Wenn Sie nicht der Empfänger sind."
Frage von N8DragonRechtliche Fragen23 Kommentare

So oder ähnlich, lese ich immer wieder Kleingedrucktes am Ende diverser Mails. Letzten Endes wollen sie mir alle sagen, ...