Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Probleme mit OWA (externzugriff) und Zertifikaten

Mitglied: elcdragon

elcdragon (Level 1) - Jetzt verbinden

28.12.2006, aktualisiert 18.10.2012, 6498 Aufrufe, 16 Kommentare

Hallo liebe leute, bin ein blutiger anfänger im bereich exchange und sbs 2003.

Folgende Situation:
Habe einen SBS 2003 laufen mit einer domäne. IP adresse 192.168.10.100. Wenn ich in der verwaltunskonsole unter erweiterte verwaltung und iIS dienste, website, standardwebsite eine ipadresse auswähle kann ich von aussen auf owa zugreifen, jedoch die Serverberichte bekomme ich badhost ... meldung. jetzt habe ich auf microsoft.com nachgelesen und da steht einfach keine IP bei der Standartwebsite einstellen und das tat ich. Der Serverbericht per mail funktioniert nun. aber owa nicht mehr. mann sieht zwar die anmeldemaske kann benutzername und passwort eingeben, jedoch owa öffnet sich nicht. seite kann nicht angezeigt werden.
Das ist das Problem 1. Bring das alles nie unter einen nenner.

Problem 2:
Ich arbeite derzeit ohne ssl verschlüsselung, weil ich es einfach nicht auf die Reihe bringe. jedesmal wenn ich ein zertifikat erstelle und alles laut den Internetanleitungen durchführe kann ich zwar im netzwerk intern zugreifen jedoch von ausserhalb nie auf die standartwebsite bzw. owa.
Könnt Ihr mir da detailierte Erklärungen empfehlen bzw. mir genau erklären wie das funktioniert?
Gehe mit owa direkt ins netz.
Mails werden mittel pop abgeholt.

mfg
Stefan
Vielen Dank im vorraus
Mitglied: Dani
28.12.2006 um 11:13 Uhr
Hi,
zu SSL:
Du holst dir im IIS ein Zertifkat. Füllst alles aus und installierst es auf dem Server wo IIS läuft. Die Installation macht er normalerweiße selber. Danach musst du im IIS noch den Port 443 hinterlegen. Falls du noch ein ROuter davorhängen hast, muss du den Port 443 noch auf den Server forwarden.


Gruß
Dani
Bitte warten ..
Mitglied: elcdragon
28.12.2006 um 11:22 Uhr
Danke für die rasche Antwort,

muss ich dann das zertifikat auch benutzern zuordnen?
muss ich bei der standartwebsite dann ssl 128bit aktivieren und welche art von anmeldung ist dann zu verwenden?
Bitte warten ..
Mitglied: Dani
28.12.2006 um 11:30 Uhr
Hi,
muss ich dann das zertifikat auch benutzern
zuordnen?
Wie kann man im IIS Zertifikate einem Benutzer zuordnen?! Hab da wohl was verpasst.

muss ich bei der standartwebsite dann ssl 128bit aktivieren
Ne, einfach die Standardeinstellungen lassen

und welche art von anmeldung ist dann zu verwenden?
Naja...ich verwende den Outlookanmeldeschirm. Also nicht die kl. Benutzer- & Passwortabfragebox. Kommt optisch besser rüber, wenn da Outlook schon dran steht.
Somit wissen die User, dass Sie auf der richtigen Seite sind.


Gruß
Dani
Bitte warten ..
Mitglied: elcdragon
28.12.2006 um 11:37 Uhr
Blick jetzt trotzdem nicht ganz durch
wenn ich die zertifikate installiere dann kann ich mich bei owa einfach mit https anmelden?

ich dachte mann muss auch hier
Standardauthentifizierung
Integrierte Windows-Authentifizierung
Digestauthentifizierung
NET-Passport-Authentifizierung
Zuordnung von Clientzertifikaten

entscheiden?
Bitte warten ..
Mitglied: Dani
28.12.2006, aktualisiert 18.10.2012
Hi,
Blick jetzt trotzdem nicht ganz durch wenn ich die zertifikate installiere dann kann ich
mich bei owa einfach mit https anmelden?
Ja...genau!
ich dachte mann muss auch hier Standardauthentifizierung Integrierte Windows-Authentifizierung
Digestauthentifizierung NET-Passport-Authentifizierung Zuordnung von Clientzertifikaten
entscheiden?
Integrierte Windows-Authentifizierung
https://www.administrator.de/forum/owa-andere-login-28812.html


Gruß
Dani
Bitte warten ..
Mitglied: elcdragon
28.12.2006 um 11:57 Uhr
Danke werde mich mal gleich damit beschäftigen
Bitte warten ..
Mitglied: elcdragon
29.12.2006 um 10:44 Uhr
Habe alles gemacht intern geht owa aber extern nicht!

Unter:
IIS manager, server, website, standardwebsite (rechtsklick Eigenschaften), Verzeichnissicherheit, sichere Kommunikation, bearbeiten
Muss: bei Standarddomaine und Bereich auch was eingetragen sein?


Anonymer zugriff ist aktiv
sowie
Integrierte Windows Authenifizierung
Standardautenifizerung
sind ausgewählt.

Aber es kommt von aussen im Meldung Server ist nicht erreichbar.
Bitte warten ..
Mitglied: Dani
29.12.2006 um 10:57 Uhr
Hi,
wie ist dein Server ins Internet angeschlossen. Sprich, welche Komponenten hängen noch dazwischen.
Läuft deine Windows-Firewall? Ja - Ports freischalten.


Gruß
Dani
Bitte warten ..
Mitglied: elcdragon
29.12.2006 um 11:10 Uhr
Der Server hängt an einem Router mit Firewall und dieser an einer Bridge(WLAN). Windows Firewall habe ich glaube nicht, da ich unter Systemsteuerung kein Sicherheitszentrum habe.
Oder finde ich sie nur nicht.

Das wäre mein zugang zum testen
https://gmd.emmersdorf.at/exchange
Bitte warten ..
Mitglied: Dani
29.12.2006 um 11:21 Uhr
Hi,
also sieht so aus, als hättest du den Port 443 nicht geöffnet bzw. weitergeleitet. Denn der http - Zugriff funktioniert ja ohne Probleme!


Gruß
Dani
Bitte warten ..
Mitglied: elcdragon
29.12.2006 um 11:25 Uhr
Ist jetzt die Frage ob am Server oder im Router der Port nicht geöffnet ist.


Bei mir im Router steht folgendes:

Virtueller Server
Wenn Benutzer aus dem Internet über Ihre öffentliche IP-Adresse auf Dienste (WEB, FTP usw.) innerhalb Ihres privaten Netzwerkes zugreifen, kann der Router diese Zugriffe zu den entsprechenden Servern mit der dazugehörigen privaten IP-Adresse umleiten.
Private IP Privater Port Typ Öffentlicher Port
1. 192. 168. 10. xxx 80 TCP 443
2. 192. 168. 10. xxx 80 TCP 80
3. 192. 168. 10. xxx 80 UDP 443
4. 192. 168. 10. xxx 80 UDP 80

Kann hier etwas flasch sein?
Bitte warten ..
Mitglied: Dani
29.12.2006 um 11:49 Uhr
Hi,
also ich war so frei und habe einen Portscan gemacht. Also der Port 443 ist offnen. Nun kann es eigentlich nur noch am IIS liegen.

IIS manager, server, website, standardwebsite (rechtsklick Eigenschaften),Website. Dort müsste dann der Port 443 unter SSL hinterlegt sein. Ist bei IP-Adresse eine hinterlegt - Nein - Eine auswählen und Server neustarten!


Gruß
Dani
Bitte warten ..
Mitglied: elcdragon
29.12.2006 um 11:53 Uhr
Im SSL Port 443 ist eingetragen.
IP ist eingetragen.

Würde ja alles stimmen.
TCP-Port ist 80.

mfg
Stefan
PS: Kann sein das ich bis 2.Jänner nicht antworte (muss erst schauen ob ich daheim ausgang bekommen um das Firmenproblem zu lösen. Werde aber versuchen weiterzumachen.

Ansonst Prosit Neujahr
Bitte warten ..
Mitglied: elcdragon
04.01.2007 um 07:05 Uhr
Hallo leute bin wieder da! Könnt Ihr mir bitte wieder weiterhelfen? Auch dich lieber dani bitte ich, mir bitte zu helfen.
Bitte warten ..
Mitglied: Dani
04.01.2007 um 11:45 Uhr
Hi,
also ich tippe drauf, dass du Probleme mit dem SSL Zertifikat hast. bzw. im IIS das nicht sauber angelegt worden ist.
Läuft ein Zertifikatsserver denn in deinem Netzwerk?! Nein - dann aber schnell einen installieren.
Ja - Dann erläutere mal dein Vorgehen, wie du dem IIS ein Zertifikat bereitgestellt hast.


Gruß
Dani
Bitte warten ..
Mitglied: elcdragon
04.01.2007 um 13:19 Uhr
Ich glaube du meinst das hier:
http://www.msexchangeforum.de/modules/smartfaq/faq.php?faqid=56
Nach dieser Anleitung habe ich es durchgeführt.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Exchange mit öffentlichem Zertifikat für OWA

Frage von flugfaustWindows Server2 Kommentare

Hallo, ich habe auf einem Exchange 2010 ein öffentliches Zertifikat über den IIS eingebunden und die Bindungen der Default ...

Exchange Server

Exchange 2016 und OWA bzw. Zertifikate

gelöst Frage von zeroblue2005Exchange Server24 Kommentare

Hallo Zusammen, jetzt wo ich meinen Exchange am laufen habe, möchte ich natürlich auch gerne, dass dieser via erreichbar ...

Exchange Server

Zertifikat Probleme Exchange

gelöst Frage von meeeenExchange Server14 Kommentare

Hallo zusammen, ich bin gerade neu in den Job gekommen und habe folgendes Problem. Aktuell läuft alles über selbst ...

Exchange Server

Owa Exchange

Frage von 122470Exchange Server17 Kommentare

Ich habe ein sozusagen "lächerliches" Problem, dem ich aber nicht Herr werde. Wir haben seit kurzer Zeit in unserem ...

Neue Wissensbeiträge
Windows Netzwerk
Windows Admin Center - Sagt was ihr braucht!
Tipp von Juanito vor 1 TagWindows Netzwerk12 Kommentare

Hallo zusammen, der ein- oder andere hat sicherlich schon vom Windows Admin Center gehört. - Microsoft's neue Adminkonsole welche ...

Verschlüsselung & Zertifikate

Bitlocker-Verschlüsselung und -Monitoring ohne MBAM

Tipp von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate

Der Folgende Tipp beschreibt, wie man ohne MBAM die Verschlüsselung erzwingt und monitort. MBAM ist ein Enterprise-Benefit und somit ...

Netzwerkprotokolle
IPv6 Konfiguration von Site-Site-VPN ohne feste IP
Anleitung von lcer00 vor 2 TagenNetzwerkprotokolle1 Kommentar

Hallo zusammen, vor einiger Zeit hatte ich hier eine Frage zu dem Thema gepostet: Da war noch etwas offen. ...

Verschlüsselung & Zertifikate
Nutzung von Bitlocker in virtuellen Maschinen
Tipp von DerWoWusste vor 3 TagenVerschlüsselung & Zertifikate3 Kommentare

Vorbetrachtung: Wen sollte das interessieren? Wer virtuelle Maschinen zum Test auf seiner lokalen Festplatte speichert, wird diese nur selten ...

Heiß diskutierte Inhalte
Viren und Trojaner
Viren zu Testzwecken gesucht
Frage von ElHuttiViren und Trojaner20 Kommentare

Hallo, Ich suche zum rumtrollen auf einem alten PC Viren, die: - Keine Komponenten beschädigen - Keine Auswirkungen auf ...

Voice over IP
Andere Rufnummer bei abgehenden Gesprächen vom All-IP-Anschluß der Telekom anzeigen
Frage von vafk18Voice over IP18 Kommentare

Ich möchte bei abgehenden Gesprächen vom All-IP-Anschluß der Telekom meine Handynummer hinterlegen, damit ich Rückrufe jederzeit empfangen kann. Derzeit ...

Monitoring
Empfehlung für Server-Monitoring gesucht
Frage von LordGurkeMonitoring16 Kommentare

Moin, wir sehen uns momentan ein wenig nach einer Alternative zu unserem jetzigen Server-Monitoring um. Getestet habe ich bisher ...

Microsoft Office
Lizenzierung
Frage von opc123Microsoft Office15 Kommentare

Hallo, eventuell ein oft bekanntes Thema. Office 365 ist mir zu teuer, da wir als Bildungsträger andere Konditionen beim ...