Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange routet keine Mails mehr.

Mitglied: geggo-at

geggo-at (Level 1) - Jetzt verbinden

22.12.2004, aktualisiert 17.04.2005, 6113 Aufrufe, 5 Kommentare

Hallo!

Habe zu Testzwecken einen Exchangeserver 2003 installiert. Dieser lief bis gestern auch top. Hole mir pop3 Mails per pop3exchange vom chello Server.
Habe dann SMTP nachinstalliert damit der GFI Server Monitor Benachrichtigungsmails weiterleiten kann. Seitdem funktioniert das Routing nicht mehr. pop3Exchange leitet die Mails an Exchange weiter in der Exchangequeue sehe ich dann die Fehlermeldung, dass eine weiterleitung der Mails nicht möglich ist.

Habe alle Dienste neu gestartet -- nichts
habe SMTP deinstalliert -- nichts
SMTP neu installiert -- nichts

Binn jetzt ratlos , bitte um Hilfe

Grüße

geggo



ps.: Kann ich eigentlich solche verlorenen Mails wiederherstellen bzw diese weiterleiten?
Mitglied: mellowman
22.12.2004 um 13:24 Uhr
Hallo ,

ich habe einen kleinen Tip für dich ,probiermal das ganze ohne das GFI Teil .

Hatte schon mal ähnliche probleme mit e2k3 und gfi ,aber da handelte es sich um spamfilter die ich zwar immer noch betreibe aber nicht mehr auf der basis von exchange sondern auf smtp mit einem vorgeschalteten server .

Aber probiermal gfi zu deinstallieren und besorg dir mal presmtp instal das tool gibts im internet habe aber den link vergessen .

Viel Glück

mellowman
Bitte warten ..
Mitglied: geggo-at
22.12.2004 um 14:37 Uhr
...werde ich testen, danke erstmal mellowman.
Bitte warten ..
Mitglied: geggo-at
22.12.2004 um 18:35 Uhr
GFI Network Monitor deinstalliert - immer noch selber Fehler ... Was kann das sein?????
Bitte warten ..
Mitglied: Ritchy
17.04.2005 um 14:06 Uhr
Hallo,

es wundert mich, dass du Exchange ohne vorhandenen SMTP-Dienst überhaupt installieren konntest, normalerweise ist das Bedingung, sonst lässt sich Exchange gar nicht installieren...

Exchange modifiziert bei der Installation den Windows 2003 eigenen SMTP-Dienst mit seinen eigenen Erweiterungen. Mit der Nach, bzw. Drüberinstallation hast du dir die Exchange Einstellungen, bzw. Dateien zerschossen !

Es wird dir nicht anderes übrigbleiben, als es mal mit SETUP /DISASTERRECOVERY zu probieren.

Wenn das nichts hilft, empfehle ich dir eine komplette Neuinstallation. Vorgehen wie hier in meinem Tutorial "Exchange neu installieren, Datenbanken wiederverwenden" beschrieben !

mfg
Ritchy
Bitte warten ..
Mitglied: geggo-at
17.04.2005 um 18:23 Uhr
Danke Ritchy...
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2016 routet E-Mails in falsches Postfach

Frage von MasterPhilExchange Server13 Kommentare

Hallo Zusammen, ein etwas komischer Fehler, der seit einiger Zeit auftaucht und ich mich zum Verzweifeln bringt: Installiert ist ...

Exchange Server

Exchange Sendet keine Mail mehr an den Exchange

Frage von fundave3Exchange Server2 Kommentare

Guten Morgen, Ich habe heute morgen mal wieder einen Dauergast, der momentan nur Probleme macht. Ein Exchange 2013. Ich ...

Exchange Server

Exchange teilt keine Mails mehr aus

Frage von ShishaExchange Server4 Kommentare

Hallo, wir haben seit gestern in der Früh das Problem das auf unseren Clients keine E-Mails mehr im Outlook ...

Linux Netzwerk

OpenVPN verbindet, routet aber normal weiter

gelöst Frage von Herr-NLinux Netzwerk28 Kommentare

Ich habe auf meinem debian Server OpenVPN eingerichtet. Als Client kommt die OpenVPN Connect APP für Android zum Einsatz. ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 2 TagenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server19 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server18 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...