Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange-Routingmodul startet nicht (Ereignis 7023 - Pfad nicht gefunden - 26.03.2008, kann denn wirklich niemand heIfen?)

Mitglied: NetGhostHH

NetGhostHH (Level 1) - Jetzt verbinden

23.03.2008, aktualisiert 25.03.2008, 7464 Aufrufe, 3 Kommentare

System: Win 2003-SBS Standard

Hallo und guten Abend,

ich bin am Ende meines Lateins angekommen und hoffe, hier kann mir evtl. jemand helfen. Nach einer Neuinstallation des IIS (bitte diskutiert jetzt nicht mit mir warum), habe ich den Exchange-Server endlich wieder am laufen. Bis auf das Routingmodul ist jetzt alles wieder ok und läuft stabil. Das Routingmodul lässt sich mit der Begründung "... Fehler 3: Das System kann den angegebenen Pfad nicht finden" nicht starten.
Als Systemereignis wird folgendes protokolliert:
Quelle: SCM
Ereignis: 7023
und noch einmal dass der angegebene Pfad vom System nicht gefunden wird.

Da ich keine aktuelle Sicherung der IIS-Metabasis vorliegen hatte, habe ich den Exchange-Server einschließlich der Servicepacks wie in http://support.microsoft.com/kb/841576 beschrieben, mit der Option /reinstall neu installiert um die Verweise in der IIS-Metabasis wiederherzustellen. Leider lässt sich das Routingmodul nach wie vor nicht starten (mit der gleichen Fehlermeldung). Hat jemand noch eine Idee? Kann ich die Pfade in der IIS-Metabasis editieren?

Vielen Dank für Eure Hilfe
Stefan

PS: Es wurde ansonsten nichts verändert (Pfade etc. alles Standard und unverändert).


Nachtrag:
Gerade habe ich das Setup des Exchange-Servers noch einmal laufen lassen. Es wird alles fehlerfrei installiert, mit Ausnahme der Dienste für Messaging und Collaboration.
Hier ist die Fehlermeldung des Setup-Programms:
"0xc007041d - Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung. (EXIFS)

Einrichtung: Microsoft Exchange-Setup
ID-Nr.: c107041d"
Mitglied: NetGhostHH
24.03.2008 um 14:17 Uhr
Ich habe heute alle Dienste manuell beendet und die Exchange Installation noch einmal ausgeführt. Leider weigert sich das System weiterhin die Dienste für Messagng und Kollaboration zu installieren.

Ich bin dankbar für jeden Hinweis?
Bitte warten ..
Mitglied: GuentherH
24.03.2008 um 22:06 Uhr
Hallo.

Kann es sein, dass der Virenscanner auch die Exchange Verzeichnisse zugreift - http://support.microsoft.com/kb/919076/en-us

LG Günther
Bitte warten ..
Mitglied: NetGhostHH
25.03.2008 um 09:56 Uhr
Guten Morgen Günther,

das war zwischendurch auch meine Idee. Der Virenscanner scannt natürlich alle Dateien beim Zugriff. Inzwischen habe ich aber die Exchange-Datenbanken ausgeschlossen. Leider hatte aber auch das komplette Deaktiviren des Scanners keinerlei positive Wirkung.

Danke trotzdem für den Hinweis. Vielleicht hast Du ja noch mehr Ideen?

LG Stefan
Bitte warten ..
Ähnliche Inhalte
Windows 10

Prozessaktivierungsdienst (WAS) 7023 startet nicht mehr

Frage von thomas-99Windows 107 Kommentare

Hallo Zusammen, nach dem Update von Win10 startet der Prozessaktivierungsdienst (WAS) nicht mehr - 7023 - Das System kann ...

PHP

PHP Pfad nicht gefunden

gelöst Frage von miichiii9PHP5 Kommentare

Hallo Miteinander Ich möchte gerne einen Pfad im PHP öffnen. Dies wird wie folgt bewältigt: Mein Problem ist das ...

Exchange Server

Welche Zertifikate werden für den Exchange wirklich benötigt?

Frage von magicpeterExchange Server8 Kommentare

Moin, ich betreibe einen Exchange 2013 mit folgenden Zertifikaten und SplittDNS (remote.domain.com). Welches Zertifikate werden für den Exchange benötigt? ...

Basic

VBA: Pfad nicht gefunden Laufzeitfehler 76

gelöst Frage von YannoschBasic2 Kommentare

Hi! Ich bekomme hier den Fehler Laufzeitfehler 76 "Pfad nicht gefunden" der Pfad "C:\" existiert aber. Woran kann das ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 13 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 15 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 16 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen19 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...