Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange vom SBS2003 holt und versendet plötzlich keine E-Mails mehr

Mitglied: willywillswissen

willywillswissen (Level 1) - Jetzt verbinden

15.10.2011 um 15:59 Uhr, 4048 Aufrufe, 2 Kommentare

bis zum vormittag hat es noch funktioniert und urplötzlich lag der komplette E-Mailverkehr lahm.

ein herzliches Hallo an alle,

ich sollte für einen SBS2003-Server die Wartung übernehmen und hab erstmal eine Bestandsaufnahme gemacht,
weil nichts dokumentiert war uns so ziemlich alle Kennwörter unbekannt waren.
Außerdem bekam der Kunde ständig Mails von der USV, das es Updates für die USV gibt.

Ich hab also erstmal ein Backup gemacht (das gabs auch nicht) und erst mal alle wichtigen Systemupdates ausgeführt
und auch die Software der USV (ist von APC) geupdatet, damit nicht ständig Mails von der USV kommen.

Soweit so gut zur Vorgeschichte, alles lief bestens und jeder war zufrieden.

Am nächsten vormittag holte der Kunde mit seinem Client die letzte Mail um 10:30 vom Exchange ab .
Abends rief mich der Kunde an, ich solle ihm mal eine Testmail schicken. Sie kam nicht an.
Im Ereignisprotokoll steht ein Fehler vom POP3-Connector, das der Nachichtendownload mit mindestens einem
Fehler beendet wurde. EreignisID 1019, 1023 und 1036.

Ich wollte mich vom Server aus über das Webinterface der Telekom in das Postfach einloggen
und musste feststellen, daß ich auch keine https-Seiten mehr aufrufen kann.

Ok, dachte ich, zum Glück hab ich ein Backup gemacht. Also das Backup zurückgespielt ......
Statt einer Besserung, hab ich jetzt noch einen Fehler im Ereignislog vom MSExchangeSA mit der ID 9175
und der Postfachspeicher läßt sich nicht mehr bereitstellen.

Ich wollte wegen des https-Problems auch mal die Firewall ansehen, aber die meint ein anderes Prog benutzt
gerade ipnat.sys. Da G-data drauf ist, vermute ich mal das, aber da finde ich nirgends Einstellmöglichkeiten.

Was ich jetzt wissen möchte, kann man sich fast denken:
Wie bekomme ich das System dazu, wieder Mails zu versenden.

Vielen Dank mal voraus für die Antworten
Mitglied: Pjordorf
15.10.2011 um 22:42 Uhr
Hallo,

Zitat von willywillswissen:
Exchange vom SBS2003 holt
Ein Exchange holt keine E-Mails ab. Er bekommt diese wie jeder andere Mailserver grundsätzlich zugestllt (SMTP).

einen SBS2003-Server die Wartung übernehmen
SBS 2003?
SBS 2003 Premium?
SBS 2003 R2?
SBS 2003 R2 Premium?
Anzahl Netzwerkkarten?
Wenn Premium, ISA installiert?

der Kunde
OK, du bekommst Geld für dein Wissen

Im Ereignisprotokoll steht ein Fehler vom POP3-Connector, das der Nachichtendownload mit mindestens einem Fehler beendet wurde. EreignisID 1019, 1023 und 1036.
Mal geschaut was ID 1019, 1023 und 1036 bedeuten? Und sind diese alle von der Quelle Pop3-Connector?


Ich wollte mich vom Server aus über das Webinterface der Telekom in das Postfach einloggen und musste feststellen, daß ich auch keine https-Seiten mehr aufrufen kann.
Hat es von deinem PC denn geklappt?

Ok, dachte ich, zum Glück hab ich ein Backup gemacht. Also das Backup zurückgespielt ......
Einfach so, ohne zu wissen warum?

jetzt noch einen Fehler MSExchangeSA mit der ID 9175
Du hast eine beschädigte Exchange Datenbank. Versuch mal http://support.microsoft.com/kb/320705/de oder http://support.microsoft.com/kb/896143

Ich wollte wegen des https-Problems auch mal die Firewall ansehen
Wieso? Ist die auf dem SBS denn so eingestellt das diese ausgehend 443 Blocked?

aber die meint ein anderes Prog benutzt gerade ipnat.sys.
ISA? Routing/RRAS?

Wie bekomme ich das System dazu, wieder Mails zu versenden.
Reparieren?

Gruß,
Peter
Bitte warten ..
Mitglied: willywillswissen
17.10.2011 um 09:47 Uhr
Hallo, das Backup vom Tag zuvor hat nicht funktioniert,
das vom 2.Tag zuvor funktionierte. Besser so als garnicht.
Keine Ahnung was mit dem einen Backup nicht geklappt hat.

Und zum eigentlichen Fehler: Die *.edb war urplötzlich weg.
Warum bleibt ein Rätsel.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2010, welcher Client hat welche E-Mail versendet

gelöst Frage von TomJonesExchange Server3 Kommentare

Hallo zusammen, ich habe hier einen Server 2008R2 + Exchange 2010 aktuelles SP sowie UR. Gibt es eine Möglichkeit ...

E-Mail

Tobit 1und1 holt keine E-Mails

Frage von Huibuh2010E-Mail8 Kommentare

Hallo :) wir haben seit gestern Abend keine E-Mails mehr bekommen. Versenden funktioniert wunderbar. Laut log sind 77 Mails ...

Exchange Server

Exchange holt Mails in falscher Reihenfolge

gelöst Frage von RoxyyoExchange Server3 Kommentare

Hallo zusammen, ich weiß mir gerade nicht mehr zu helfen daher wende ich mich wieder an euch und hoffe ...

Exchange Server

SMIME in Exchange Online einrichten ODER warum werden E-Mails nach extern nicht in html versendet?

gelöst Frage von Benjamins01Exchange Server3 Kommentare

Hallo liebe Community, ich bin eher Hobby-Administrator und kenne mich leider nur bedingt aus. Bist vor kurzem haben wir ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 2 TagenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 3 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 3 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1015 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL14 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)11 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...