Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange SBS2003 Namensauflösung beim versenden funktioniert nicht

Mitglied: mbonetwork

mbonetwork (Level 1) - Jetzt verbinden

24.11.2008, aktualisiert 05.12.2008, 6045 Aufrufe, 15 Kommentare

Namensauflösung beim Versenden schlägt fehl

Hallo,
habe einen SBS 2003 am laufen, Domaincontroller,Exchange,

Es funktioniert soweit alles auch Internet OWA
Domain = Internet Domain
also E-Mail funktioniert, aber die beim Versenden wird bei jeden Benutzer die Authentifizierung am Smarthost(t-online-smtp) als E-MAil Adresse angezeigt.(Also die homepage Stammadressenmail)

Das heisst der Empfänger bekommt nicht die richtige E-Mail Adresse vom Benutzer,
Die Antwortmails landen dann immer beim Admin und nicht im Benutzerpostfach.
Der Abruf und die Weiterleitung an das jeweilige Benutzerpostfach funktioniert über den Pop3-Connector.

Muss ich für jeden Benutzer einen SMTP Connector einrichten?



Vielen Dank
Mitglied: education
25.11.2008 um 06:09 Uhr
Hallo.
Nein du must nicht für jeden benutzer einen smtp connector einrichten.

aber was anders, welchen smarthost von t-online hast beim smtp connector eingetagen?
hast du für jeden user online bei t-online ein postfach eingerichtet?
Bitte warten ..
Mitglied: mbonetwork
25.11.2008 um 09:24 Uhr
Als Smarthost den asmtp.t-online.de
Ja, jeder Benutzer besitzt ein Pop3 Postfach.
Der Abruf funktioniert ja, über den Pop3 Connector und wird dann vom Exchange an das jeweilige Benutzerpostfach weitergeleitet.(das geht)
Auch versenden funktioniert, allerdings wie gesagt wird die E-Mail Adresse des jeweiligen Benutzer nicht aufgelöst.
Bitte warten ..
Mitglied: education
25.11.2008 um 18:37 Uhr
so da haben wir das problem asmtp.t-online.de ist kein smarthost. ist ein richtiger smtp, dort meldest du dich mit den benutzerdaten: z.b. admin@deinedomain.de an und somit verschickt admin@deinedomain.de die email. wenn jetzt derjenige auf antwort klickt schickt er an admin@deinedomain.de die email.

liste von smarthost:
msxfaq.de
Bitte warten ..
Mitglied: mbonetwork
27.11.2008 um 13:16 Uhr
Danke, habe gestern mit t-online Buisness-Center telefoniert.
Dort sagte man mir das die Server umgestellt und nicht mehr gepflegt werden.
Soll den Smtp-relay oder smtpmail. verwenden. Werde ich mal ausprobieren, ob diese funktionieren.
Bitte warten ..
Mitglied: Winterhauch
27.11.2008 um 20:19 Uhr
Hallo,
da hast du mehr Glück als ich gehabt. Mir konnte man überhaupt keine mögliche Lösung zu dem Problem nennen. Ich habe haargenau das gleiche. Hast du inzwischen eine Lösung gefunden? Würde mich wirklich brennend interessieren.
Bitte warten ..
Mitglied: Winterhauch
29.11.2008 um 19:04 Uhr
Hallo mbonetwork,
Erfolg gehabt? Ich bastle immer noch herum. Die Sache geht ganz schön auf den Nerv.
Bitte warten ..
Mitglied: mbonetwork
30.11.2008 um 12:38 Uhr
Hallo Winterhauch,
leider noch kein Erfolg smtprelay.t-online.de versendet gar nicht.
Eigenartigerweise zeigt das Übertragungsprotokoll als gsendet.
smtpmail.t-online das gleiche Ergebnis wie vorher, er nimmt die Authentifizierungadresse.
Das eigenartige ist der Benutzername wird richtig angezeigt, die die Antwortadresse Falsch!
Bitte warten ..
Mitglied: Winterhauch
01.12.2008 um 18:39 Uhr
Hallo mbonetwork,
kann ( muß) ich in allen Punkten bestätigen, leider. Hast du einen Businesstarif?
Bitte warten ..
Mitglied: mbonetwork
02.12.2008 um 14:11 Uhr
Hallo Winterhauch,

die Homepage ist Buisness Starter,
das andere Call&Surf Comfort.
Bitte warten ..
Mitglied: Winterhauch
04.12.2008 um 20:34 Uhr
hallo mbonetwork,
ich habe mir einfach mal erlaubt, diesen Thread an den Support von Businesscenter-Technik zu mailen. Hier die Antwort:

Sehr geehrter Herr xxxxx,

gerne beantworten wir Ihre Anfrage.

Warum werden über einen eigenen eMail-Server keine E-Mails an @t-online.de eMail-Adressen versendet?


Wird eine E-Mail an @t-online.de über einen lokalen eMail-Server versendet, macht dieser Server eine DNS-Anfrage (MX-Record) und bekommt als Mailin-Server z. B. mailin00.sul.t-online.de bis mailin07.sul.t-online.de aufgelöst.

Diese eMail-Server sind aus Sicherheitsgründen nicht über die Einwahlplattform der Deutschen Telekom erreichbar. Um E-Mails dennoch an @t-online.de versenden zu können, ist die Angabe eines Smart-Relay-Hosts nötig. Bei Anwahl über uns lautet dieser "smtprelay.t-online.de".

Hinweis: Als Kunde des eMail Pakets sind Sie bereits automatisch für den SMTP-Relayserver freigeschaltet, so dass Ihnen für diesen Dienst keine Zusatzkosten entstehen. Weitere Informationen zum SMTP E-Mail Versand finden Sie unter http://service.t-online.de/c/12/71/37/76/12713776.html.

Bei der Anwahl über andere Internet-Anbieter, die das Netz der Deutschen Telekom benutzen, erfragen Sie bitte den Smart-Relay-Host beim entsprechenden Anbieter.

Für die genaue Konfiguration des Smart-Relay-Hosts in Ihrem eMail-Server kontaktieren Sie bitte den entsprechenden Hersteller.

Wir wünschen Ihnen noch einen schönen Tag!


Mit freundlichen Grüßen

Deutsche Telekom AG
Kundenservice
Business Center Technik



Bringt uns diese Antwort die Lösung?

Grüße
Bitte warten ..
Mitglied: mbonetwork
05.12.2008 um 07:32 Uhr
Leider nicht ganz.
Habe im Thread schon geschrieben, das über den SMTPRelay kein
Versand möglich war.
Diese Auskunft, ist fast haargenau die selbe die ich am Telefon erhalten habe.
Wahrscheinlich stimmt es, was schon in anderen Threads geschrieben wurde, die Anbieter schalten auf stur, wenn man einen eignen Mailserver betreiben will.
An welchen Hersteller soll ich mich wenden, an Microsoft!?
Die Konfiguration passt ja, nur der smtprelay versendet nicht.
Der Smtpmail versendet und nimmt aber die Authentifizierung als Returnmail.
Bitte warten ..
Mitglied: mbonetwork
11.04.2009 um 23:05 Uhr
Es funkioniert.

Mit neuen Tarif, der eine feste IP Adresse beinhaltet.
Einstellungen über SMTP-Relay Versand.
Abruf der beim Provider eingerichteten POP3 Postfächer über Connector.
Die Verteilung entsprechend Exchange.
Namensauflösung ist korrekt.
Bitte warten ..
Mitglied: Winterhauch
12.04.2009 um 19:33 Uhr
Prima,
auf welchen Tarif bist du umgestiegen?
Bitte warten ..
Mitglied: mbonetwork
12.04.2009 um 22:03 Uhr
TArif bei T-COM:


T-DSL Business Complete

Umstellung perfekt, Preis okay.

Allerdings ist der Domainumzug beim rosa Riesen, nicht so einfach
man muss KK-Antrag stellen
Bitte warten ..
Mitglied: Winterhauch
17.04.2009 um 20:08 Uhr
Den Domainumzug habe ich schon hinter mir. Hat eigentlichrecht gut geklappt. Werde mir mal den Tarif ansehen.
Bitte warten ..
Ähnliche Inhalte
DNS

Lokale Namensauflösung funktioniert nicht mehr

Frage von BU3NOSDNS1 Kommentar

Hallo zusammen, bei meinem DNS funktionieren die Namensauflösungen innerhalb der Domäne. Jedoch gibt es Clients in diesem Netzwerk ohne ...

Firewall

Bind auf Pfsense: Namensauflösung funktioniert nicht

Frage von WarrenderFirewall

Hallo, ich habe Pfsense in der aktuellsten Version installiert und möchte, dass die Clients "test.test.intra" auflösen. Folgendermaßen bin ich ...

DNS

Interne Namensauflösung funktioniert nicht mehr

gelöst Frage von 118080DNS7 Kommentare

Moin :-) Wie in diesem Thread beschrieben teste ich zur Zeit den Ubiquiti EdgeRouter: Nun funktionieren seit der Umstellung ...

DNS

Namensauflösung nslookup funktioniert nicht - W2k8R2 DNS

gelöst Frage von ConfettiDNS3 Kommentare

Hallo, ich habe folgendes Problem, ich habe Windows Server 2008 R2 unter VMware Workstation 11 mit der Netzwerkeinstellung „Bridged“ ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 9 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 12 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...