Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange sendet keine Mails

Mitglied: Jens80

Jens80 (Level 1) - Jetzt verbinden

19.12.2006, aktualisiert 20.12.2006, 8625 Aufrufe, 4 Kommentare

Exchange ist hinter ISA

Hallo,

mein Exchange kann wunderbar E-Mails empfangen. Jedoch beim versenden klappt irgendwas nicht. Die E-Mail gehen nicht raus.
Der Exchange ist hinter einem ISA. Muss der ISA irgendwo beim Exchange angeben werden?
Ich habe den ISA neu gemacht (neuer Rechner, neue IP) und seit dem sendet der Exchange keine E-Mails mehr.

kann mir jemand weiter helfen?

- Jens
Mitglied: Dani
19.12.2006 um 20:41 Uhr
Hi,
schau dir mal das PDF durch. Ab Seite 96 gehts los..
http://www.twenty.at/docs/isa_2004.pdf


Gruß
Dani
Bitte warten ..
Mitglied: Jens80
19.12.2006 um 21:00 Uhr
gutes PDF, aber leider habe ich diese schritte schon getan.
Der Server ist am ISA (2006) veröffentlicht, nur das senden klappt nicht.
Bitte warten ..
Mitglied: cykes
20.12.2006 um 10:09 Uhr
Hi,

wie genau versendest Du denn Mails? Per SMTP direkt oder über einen Smarthost des
Providers?
Bei direktem Versand, lassen sich die Empfängerdomains auf dem Exchange
per DNS auflösen?
Beim Versand über Smarthost, benötigt der Smarthost eventuell SMTP Auth, was Du
im SMTP Connector noch nicht (oder nicht korrekt) eingetragen hast?

Hast Du mal ein Logfile des SMTP Connectors schreiben lassen und dieses analysiert?

Gruß

cykes
Bitte warten ..
Mitglied: Jens80
20.12.2006 um 12:24 Uhr
ok, jetzt geht es.

Fast nirgends steht das ich dem Exchange auch erlauben muss auf Port 25 sich extern zu "unterhalten"
Desweiteren ist es Ratsam die externe IP Adresse des Exchange auch die erste beim ISA zu haben (falls mehrere auf einem Interface), weil diese als Standard zum versand benutzt wird.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange Sendet keine Mail mehr an den Exchange

Frage von fundave3Exchange Server2 Kommentare

Guten Morgen, Ich habe heute morgen mal wieder einen Dauergast, der momentan nur Probleme macht. Ein Exchange 2013. Ich ...

Exchange Server

Exchange sendet keine Mails in einer neuen Umgebung

Frage von snajmanExchange Server5 Kommentare

Hallo, ich habe hier in einer vmware umbebung einen neuen DC (Server2012) und einen Exchange 2013 (Server2012) erstellt alle ...

Java

Apache Ant sendet Mail nicht

Frage von InternetterJava

Hallo zusammen, ich hoffe ich habe das richtige Thema gewählt. Ich will mit einem Script für Apache Ant eine ...

Exchange Server

Exchange Server 2010 sendet E-Mails nicht raus

gelöst Frage von tomi93Exchange Server6 Kommentare

Hallo, ich habe seit paar Tagen folgendes Problem: Exchange Server 2010 versendet E-Mails die an externe Empfänger gehen nicht ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1011 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...