Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server 2000 startet nach Installtion nicht

Mitglied: Geo007

Geo007 (Level 1) - Jetzt verbinden

16.01.2005, aktualisiert 12.02.2005, 5562 Aufrufe, 6 Kommentare

Systemaufsicht Dienst startet nicht.

Hilfe !!!
"Die Systemaufsicht (und damit die abhängigen Dienste, also alle) startet nicht mit dem Hinweis, dass der Dienst keine Fehler berichtet hat und ich mich mit mir in Verbindung setzen soll."
Schrieb ein Admin letztes Jahr. Dann hat er irgendwelche Anträge in Registry gemacht und funktionierte alles. Leider hat er nicht geschrieben welche Anträge.
Weist Jemand bescheid über diese Anomalie die passiert nach eine Reparatur von Win2k Server ?
Danke in voraus für euere Hilfe.
Gruß aus Nürnberg
Mitglied: fritzo
16.01.2005 um 19:55 Uhr
Hi,

was für eine Reparatur habt Ihr denn ausgeführt?

Wenn die Dienste nicht starten können, so könnte das an fehlenden Berechtigungen liegen. Schaut Euch die Dienstekonten an und ändert ggfs. die Paßwörter für diese. Ihr könnt diese Paßwörter anschließend in services.msc auf den Diensten ein und versuchen, diese zu starten.

Mach aber erstmal folgendes: Prüft auf dem Exchange, ob über DNS alles sauber aufgelöst werden kann. Zur Fehlerbehebung kann man auch einen sekundären DNS auf dem Exchange installieren.

Ansonsten - läuft auf dem Exchange noch etwas; ist er nur MTA oder auch DC? Findet man vom Exchangeserver aus den Global Catalog? Könnt Ihr Euch ohne Probleme anmelden?

Grüße,
fritzo
Bitte warten ..
Mitglied: Geo007
16.01.2005 um 20:14 Uhr
Hi Fritzo und Danke für deine Bemühungen,

zu deine Frage:
wir haben den Rechner Ausgetauscht und Win2K Server per Plattenkopie ?umgesiedelt?.
Nach Reparaturinstallation läuft alles einwandfrei.
Jetzt nach 1 Jahr haben Exchange 2K installieren wollen und ...Salat. Installation wurde ohne
Probleme abgeschlossen aber die Dienste fahren nicht hoch. Schuld daran ist, wie gesagt,
der Systemaufsicht Dienst.
Har genau das gleiche Problem hat Kollege ?abakusrk? am 20.12.2004. Angeblich hat er
Durch irgendwelche Protokolle in Registry es hingekickt.
Bitte warten ..
Mitglied: fritzo
16.01.2005 um 20:39 Uhr
Hi,

er schrieb, daß er die Einträge bei Bedarf zur Verfügung stellt - schreib ihm einfach eben eine Nachricht und bitte ihn darum, es kurzfristig hier zu posten?!

Ansonsten meint er evtl. die Einträge unter
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network
oder unter
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip

Frag aber mal bei ihm nach, bin mir da nicht sicher und hab auch keinen Exchange hier, um nachzusehen.

Grüße,
fritzo
Bitte warten ..
Mitglied: fritzo
16.01.2005 um 20:43 Uhr
Hi,

ach so ist das, Ihr habt den Exchange nach einer Reparaturinstallation vor einem Jahr jetzt erst neu installiert. Habt Ihr forestprep und domainprep ausgeführt?

Hier findest Du übrigens u.a. die Regkeys, die Exchange 2000 benutzt - http://www.exchange-faq.de/instal2k.htm

Evtl. prüf mal, ob sie vorhanden sind und was drin steht.

Grüße,
fritzo
Bitte warten ..
Mitglied: Geo007
12.02.2005 um 15:52 Uhr
Also Leute,
nachdem nix geholfen hat, hab ich folgendes gemacht:
auf ein gut gebrauchtes Rechner ( P4 mit 1,5 GHz) W2K Server aufgespielt und Exchange Installiert.
Seit dem ist ruhe, alle sind glücklich und zufrieden.
Amen.
Bitte warten ..
Ähnliche Inhalte
Suche Projektpartner

Installtion und Konfiguration Microsoft Exchange Server

gelöst Frage von runasserviceSuche Projektpartner2 Kommentare

Hallo, für die Installtion und Konfiguration eines Microsoft Exchange Server (10 Benutzer) auf einem System vor Ort (Berlin / ...

Exchange Server

Problem bei Exchange Installtion: Exchange Server 2013 ist in einem inkonsistenten Zustand. Nur der Wiederherstellungsmodus ist verfügbar

gelöst Frage von TimolinoExchange Server17 Kommentare

Hallo zusammen, beim Versuch einen neuen Exchange-Server im Netzwerk zu installieren stoße ich auf folgende Fehlermeldung: "Problem bei Exchange ...

Exchange Server

Exchange Server 2000 ISO

Frage von zami-itExchange Server6 Kommentare

Hallo, ich soll aktuell bei einem Kunden eine Exchange Migration durchführen. Der Kunde hat aktuell noch einen Exchange 2000 ...

Mac OS X

Xcode 8.3 Installtion haengt

gelöst Frage von AlchimedesMac OS X

Hallo, jemand schon die neusten Updates Sierra, Command Line Tools und Xcode fuer Darwin 12.04 installiert ?? Hatte 2 ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 8 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 10 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 11 StundenMicrosoft7 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser13 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...