Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange Server 2003 (System Attendant lässt sich nicht Starten!)

Mitglied: alex1604

alex1604 (Level 1) - Jetzt verbinden

28.10.2007, aktualisiert 29.10.2007, 7663 Aufrufe, 10 Kommentare

Hallo Zusammen!

Ich habe auf einem Windows Server 2003 Enterprise Edition darmals einen Exchange Server 2003 Installiert und Konfiguriert. Gestern nach einem neustart des Servers startete jedoch der Exchange Dienst System Attendant nicht Automatisch. Als ich versuchte den Dienst Manuell zu Starten erhielt ich folgede meldung:

Event Type: Error
Event Source: Microsoft Exchange Server
Event Category: None
Event ID: 1000
Date: 28.10.2007
Time: 12:55:45
User: N/A
Computer: GERHSRV01
Description:
The description for Event ID ( 1000 ) in Source ( Microsoft Exchange Server ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: mad.exe; 6.5.7638.1; 430e737d; unknown; 0.0.0.0; 00000000; 0; 61db9b72.
Data:
0000: 41 00 70 00 70 00 6c 00 A.p.p.l.
0008: 69 00 63 00 61 00 74 00 i.c.a.t.
0010: 69 00 6f 00 6e 00 20 00 i.o.n. .
0018: 46 00 61 00 69 00 6c 00 F.a.i.l.
0020: 75 00 72 00 65 00 20 00 u.r.e. .
0028: 20 00 6d 00 61 00 64 00 .m.a.d.
0030: 2e 00 65 00 78 00 65 00 ..e.x.e.
0038: 20 00 36 00 2e 00 35 00 .6...5.
0040: 2e 00 37 00 36 00 33 00 ..7.6.3.
0048: 38 00 2e 00 31 0
[13:04:32] >> 0 20 00 8...1. .
0050: 34 00 33 00 30 00 65 00 4.3.0.e.
0058: 37 00 33 00 37 00 64 00 7.3.7.d.
0060: 20 00 69 00 6e 00 20 00 .i.n. .
0068: 75 00 6e 00 6b 00 6e 00 u.n.k.n.
0070: 6f 00 77 00 6e 00 20 00 o.w.n. .
0078: 30 00 2e 00 30 00 2e 00 0...0...
0080: 30 00 2e 00 30 00 20 00 0...0. .
0088: 30 00 30 00 30 00 30 00 0.0.0.0.
0090: 30 00 30 00 30 00 30 00 0.0.0.0.
0098: 20 00 66 00 44 00 65 00 .f.D.e.
00a0: 62 00 75 00 67 00 20 00 b.u.g. .
00a8: 30 00 20 00 61 00 74 00 0. .a.t.
00b0: 20 00 6f 00 66 00 66 00 .o.f.f.
00b8: 73 00 65 00 74 00 20 00 s.e.t. .
00c0: 36 00 31 00 64 00 62 00 6.1.d.b.
00c8: 39 00 62 00 37 00 32 00 9.b.7.2.
00d0: 0d 00 0a 00 ....

oder diese hier:

vent Type: Error
Event Source: MSExchangeSA
Event Category: General
Event ID: 9149
Date: 28.10.2007
Time: 12:55:44
User: N/A
Computer: GERHSRV01
Description:
Microsoft Exchange System Attendant failed to start Exchange server 'GERHSRV01'. Error code '0xc0070005'.

For more information, click http://www.microsoft.com/contentredirect.asp.

Bei dem Betriebssystem und dem Exchange Server handelt es sich um Englische Versionen
Auf dem Server läuft auch die Active Directory!

Für hilfe wäre ich euch sehr dankbar!

MfG
Alexander Rose
Mitglied: Dani
28.10.2007 um 13:50 Uhr
Hi Alex,
schau dich mal bei EventID um. Dort werden alle mögliche Fehler gepostet + mögliche Lösungen. Bringt dich deinem Ziel vllt. ein Stück näher.
Kl. Tipp für die Zukunft: Wir rebooten unsere Server 1x in der Woche (z.B. 3 Uhr). Somit erkenne wir solche Dinge im rechzeitig.


Grüße
Dani
Bitte warten ..
Mitglied: alex1604
28.10.2007 um 14:07 Uhr
Hey Dani!

guter Tipp mit dem neustarten ;)
in der Eventlog findet sich nicht hilfreiches

neue Meldung!

Event Type: Error
Event Source: MSExchangeSA
Event Category: General
Event ID: 1005
Date: 28.10.2007
Time: 14:02:16
User: N/A
Computer: GERHSRV01
Description:
Unexpected error Access is denied. Facility: Win32 ID no: c0070005 Microsoft Exchange System Attendant occurred.

For more information, click http://www.microsoft.com/contentredirect.asp.

MfG
Alexander Rose
Bitte warten ..
Mitglied: Dani
28.10.2007 um 14:24 Uhr
Hi Alex,
als zum EventID 9149 habe ich folgende Erklärung von M$ gefunden:
http://support.microsoft.com/kb/273389/en-us?spid=1773&sid=73
http://support.microsoft.com/default.aspx?scid=kb;en-us;325674
http://support.microsoft.com/default.aspx?scid=kb;en-us;280432
http://www.rhebus.com/techinfo/exchange.htm
http://www.chicagotech.net/troubleshooting/eventid1005.htm

Das "Problem" ist, es gibt verschiedene EventID' - Abhängigkeiten zu diesem Problem.
Zum Event 1005:
Das ist abhängig vom Event 9149. Siehe hier...
Zum Event 1000 finde ich leider auch nichts. Aber vllt. verschwindet es, wenn die anderen Fehler aus dem Eventlog behoben sind.


Grüße
Dani
Bitte warten ..
Mitglied: alex1604
28.10.2007 um 16:13 Uhr
Hallo Dani!

Erstmal Vielen dank für deine bemühungen!!

habe eine neue Fehlermeldung wenn ich versuche den Service Manuell zu Starten:

The Microsoft Exchange System Attendant service on Local Computer started and then stopped. Some services stop automatically if they have no work to do, for example, the Performance Logs and Alerts service


Event Type: Information
Event Source: Service Control Manager
Event Category: None
Event ID: 7036
Date: 28.10.2007
Time: 16:07:50
User: N/A
Computer: GERHSRV01
Description:
The Microsoft Exchange System Attendant service entered the stopped state.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Bitte warten ..
Mitglied: Dani
28.10.2007 um 17:43 Uhr
Abend Alex,
versuche doch mal erstmal die anderen Fehler zu beseitigen. Dann wird sich vllt. das eine oder andere auch von selber lösen.


Grüße
Dani
Bitte warten ..
Mitglied: alex1604
28.10.2007 um 17:48 Uhr
Nabend Dani,

ja ich denke die anderen Probleme sind erledigt.

jetzt erhalte ich beim Starten des Services diese Meldung.

Falls du dich auch gut mit Exchange auskennst kann ich dir gerne mal einen RDP Zugang geben

Das Problem ist der Server muss Montag Morgen wieder rennen!
Bitte warten ..
Mitglied: Dani
28.10.2007 um 18:30 Uhr
Abend Alex,
vllt. hilft dir das weiter:
http://x220.win2ktest.com/forum/topic.asp?whichpage=1&TOPIC_ID=9113 ...

Ob ich mich gut auskenne?? Hm....schwer zu sagen. Es kommt immer drauf an. Aber mehr als die EventID's zu deuten, wird hier nicht möglich sein.


Grüße
Dani
Bitte warten ..
Mitglied: alex1604
28.10.2007 um 22:07 Uhr
Nabend Dani,

leider hat mir auch dies nicht weiter hänge also noch bei dieser einen Fehlermeldung!

Habe auch versucht den Service mal unter anderer Windows Anmeldung laufen zu lassen aber funktioniert leider auch nicht.Selbst nach einem System Neustart nicht!

Hast du noch eine Idee?

Bezüglich des RDP kannst es gerne versuchen, zu verlieren gibt es da eh nicht mehr Viel...

Gruß
Alex
Bitte warten ..
Mitglied: Dani
28.10.2007 um 22:28 Uhr
Abend Alex,
also mehr kann ich dazu auch nicht finden. Hmm...ansonsten schick mit mal ne PN mit Zugangsdaten. Dann schau ich mal...


Grüße
Dani
Bitte warten ..
Mitglied: alex1604
29.10.2007 um 22:47 Uhr
Hallo!

Vielen dank nochmal Dani für deine schnelle Hilfe mit dem Exchange Server über RDP!

Da jetzt wieder alles läuft ist dieses Thema inaktuelln und erledigt!

Gruß
Alex
[Edit: Dani]
Die Lösung, dass die Logverzeichnisse des Exchange nicht genügend Rechte hatte. Es fehlte der Benutzer "System" + "Vollzugriff".
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 - System Attendant
Frage von daMopsiExchange Server

Hallo Zusammen, wir haben am Wochenende unseren Exchangeserver 2013 (Server 2008 R2) von einem ESX-Host zu einem anderen umgezogen. ...

Apache Server

MySQL Server lässt sich nicht starten

Frage von DragonValorApache Server2 Kommentare

Hi, habe seit gestern ein Problem mit meinem Ubuntu 12.04 das sich dort der MySQL Dienst nicht mehr starten ...

Windows Server

Die System-Partition von Windows Server 2008 lässt sich nicht verkleinern

gelöst Frage von wixmixbinWindows Server10 Kommentare

Hallo zusammen, OS: Windows Server 2008 Enterprise mit Exchange 2007 Basis Partition: 500GB (=Systempartition) 220 GB sind frei Das ...

Windows Server

Clusterdienst lässt sich nicht starten

gelöst Frage von DerPueWindows Server2 Kommentare

Hallo zusammen, vielleicht kann mir jemand von Euch noch weiterhelfen Wir haben 2 geclusterte W2k8r2 Server im Einsatz, die ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...