Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange Server 2007 und Outlook 2003

Mitglied: schank

schank (Level 1) - Jetzt verbinden

23.09.2009 um 12:03 Uhr, 7133 Aufrufe, 7 Kommentare

@All:
ich bin bereits seit ein paar Tagen auf der Such nach einer Lösung und habe jedoch keine Erfolg. Vielleicht kann mir ja jemand aus den Reihen von "Adminstrator.de" helfen!

Ich habe vor kurzem bei uns im Unternehmen einen Exchange Server 2007 unter W2k8 installiert, was alles auch einwandfrei funktioniert. Die Übernahme von ca. 60 Account hat auch wunderbar geklappt. Alle Daten sind in den entsprechenden Postfächen angekommen. Nun habe ich aber bei der Umstellung an drei Arbeitsplätzen festgestellt, dass beim erstellen einer neuen Mail (Outlook 2003) bei Eingabe im "An" Feld nicht richtig in der globalen Adressliste gesucht und der Name nicht gefunden wird. Bei allen anderen Arbeitsplätzen funktioniert dieses jedoch.

Kurz zur Info:
ich habe bei allen Postfächern im Vorname den Kürzel eingetragen, über den man dann suchen kann. Bei allen funktioniert diese Suche, jedoch bei den besagten drei leider nicht!
Die Suche über Name und Alias funktioniert hier wunderbar!
Alle Arbeitsplätze sind XP SP 2 und Outlook 2003!

Folgende Maßnahmen habe ich bereits durch geführt:
1.) Profil komplett neu erstellt - ohne Erfolg!
2.) OST Datei repariert - ohne Erfolg!
3.) OST Datei komplett neu erstellt - ohne Erfolg!
4.) Profil von einem User erstellt (bei dem es geht) - ohne Erfolg, auch bei diesem geht es an dem Rechner nicht!
5.) OAB von einem Rechner (bei dem es geht) auf den Rechner (wo es nicht geht) kopiert - siehe da, hier hat es dann funktioniert, jedoch nur solange, bis man das Adressbuch neu herunter geladen hat - ab dann hat es wieder nicht funktionert!
6.) Outlook.xml Datei gelöscht und neu erstellt - ohne Erfolg!
7.) Dienst kontrolliert - hier gibt es nicht außergewöhnliches!
8.) Outlook neu installiert - ohne Erfolg!

Hinweis:
ich vermuhte, dass es mit irgendeiner Einstellung vom Betriebssystem zu tun hat, habe aber hierzu keine weitere Idee mehr!

Vielleicht hat ja noch jemand einen Lösungsansatz für mich, denn ich bin kurz davor durch.........

Im Voraus an ALLE einen Dank, dir für mich eine Hilfe sind.
Mitglied: education
23.09.2009 um 21:32 Uhr
geh mal in exchange manager,

hack rausnehmen bei anzeigen in globalen katalog
übernehmen.
2h warten
hacken wieder setzen.
2h warten und dann sollte es gehen.
Bitte warten ..
Mitglied: schank
24.09.2009 um 08:12 Uhr
Danke erstmal für die Antwort, leider kann ich damit recht wenig anfangen.
Kannst Du mir deinen Lösungsansatz etwas genauer beschreiben wie z.B.
welcher Haken und wo - bin dir dafür sehr dankbar!
Bitte warten ..
Mitglied: education
25.09.2009 um 14:23 Uhr
Exchange Verwaltungskonsole


Betroffenes Postfach auswählen

Rechtemaus -> Eigenschaften

Bei Allgemein gibts unten rechts:

nicht in Exchange Adressliste anzeigen

kannst du einen hacken setzen bzw entfernen.

wenn der hacken schon da ist, weg nehmen
2h warten.
wieder da rein, hacken setzen
2h warten.


wenn der hacken noch nicht gesetzt war, reinmachen und 2h warten.
Bitte warten ..
Mitglied: schank
25.09.2009 um 15:36 Uhr
Danke für die ausführliche Beschreibung, ich werde dieses am Wochenende tun, habe aber den dumpfen Verdacht, dass dieses nicht viel bringt. Ich habe das Problem, dass alle Postfächer ordnungsgemäß bei allen angezeigt werden. Bei allen, außer bei drei Arbeitsplätzen kann man im "An" Feld über den Küzel einen Empfänger heraus suchen und finden. Wenn ich z.B. IS eingeben, wird der Empfänger gefunden, gebe ich AK ein wird auch der Empfänger gefunden usw. nur bei drei Arbeitsplätzen geht das nicht, wenn ich hier IS eingebe, wird der Empfänger (aus globaler Adressliste) nicht gefunden gleiches gilt für sämtliche Kürzel. Ich habe die Vermutung, dass der Suchindex (wenn es sowas gibt) nicht richtig funktioniert.

Werde aber am WE trotzdem mal Deinen Vorschlag prüfen. Solltes Du noch einen Lösungsansatz haben, bin ich Dir sehr dankbar und wünsche Dir noch ein schönes erholsames Wochenende.
Bitte warten ..
Mitglied: JT
30.09.2009 um 21:22 Uhr
HI,
Also, wenn du ja mit nem OL2003 arbeitest kannst du ja im Sync-Ordner mal schauen, ob du dort eine Fehler meldung findest. Die bitte dann mal posten.

Worauf ich vermute, das er das OAB mit dem Fehler.... blabla 10f beendet.
10F hab ich grad noch im Kopf
Dann kann er keine Kopie des OAB anlegen oder erstellen.
Hier stellt sich dann die Frage, was unterscheidet den Client von anderen. Vielleicht leigt er in einer anderen DB auf dem Exchange. Bleibt der Fehler, wenn der Benutzer an einen anderen Rechner geht?
Postfach schon mal zwischen 2 Datenbanken verschoben?

Gruß
JT
Bitte warten ..
Mitglied: schank
01.10.2009 um 20:48 Uhr
Hallo,

im Syn-Ordner ist keine Fehlermeldung vorhanden. Das Ganze ist ziemlich kommisch. Ich habe bereits schon mit ein paar anderen Administratoren gesprochen und keiner konnte sich dieses Phänomen erklären. Ich habe mal mein Profil auf dem Rechner erstellt und auch dann geht es nicht mit dem Adressbuch. Habe auch mal mein Adressbuch oab-Dateien auf den betroffenen Rechner kopiert und dann geht alles wie gewünscht, jedoch wenn ich dann das Adressbuch herunterlade (Senden und Empfangen) wird dieses überschrieben und dann funktioniert es wieder nicht. Habe auch schon die Clients verglichen (Dienste etc.) auch gleich. Wenn ich den betroffenen Benutzer auf meinen Rechner anlege, funktioniert alles richtig! Was mir noch aufgefallen ist, wenn ich scannost ausführe bekomme ich eine Fehlermeldung mit der ich nichts anfangen kann und auch keine Lösung finde (vielleicht hat diese ja was damit zu tun) !

Fehler in der Protokolldatei scannost:
- Die Nachricht mit dem Betreff "Ausgeblendete Nachricht" ist in Ihrem Postfach auf dem Microsoft Exchange Server vorhanden, jedoch nicht in der Offlineordnerdatei

Da sich das Problem auf verschiedenen Usern abspielt und diese auf verschiedenen DB liegen und andere User auf diesen DB auch liegen (bei denen es funktioniert) sehe ich durch das Verschieben in eine andere DB hier nicht den Lösungsansatz, werde es aber trotzdem mal versuchen.

Für alle wieteren Lösungsansätze bin ich dankbar.

Gruß
Bitte warten ..
Mitglied: schank
07.10.2009 um 20:41 Uhr
Hallo an alle, die mir mit Rat und Tat zur Seite standen.

Ich habe das Problem gelöst. Es war ein Authentifizierungproblem im IIS unter OAB. Hier habe ich die Standardauthentfizierung gesetzt und siehe da, alle können jetzt auch über Kürzel sämtliche Adressen aus dem globalen Adressbuch ansprechen.

Danke nochmal an ALLE!
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Outlook 2007 kein Abwesenheitsassistent bei Exchange Server

Frage von WeeWeeWeeExchange Server1 Kommentar

Ich habe folgende konfiguration: Windows SBS 2008, Outlook 2007 SP3, Outlook 2010. Keine feste IP, DynDns-Account, Zertifikat (ausgestellt vom ...

Exchange Server

Exchange 2007 kein Abwesenheitsassistent mit Outlook 2013

Frage von eisenkarlExchange Server6 Kommentare

Hallo, ich hab da mal ein kleines Problem und bitte euch um Hilfe. An einem Exchange 2007 Updaterollup 13 ...

Microsoft Office

Outlook 2007 speichert Exchange Kennwörter nicht

Frage von steftsMicrosoft Office2 Kommentare

Hi, folgende Umgebung: - Exchange Server 2013 SP1 - Outlook 2007 SP3 Clients - Windows 10 Pro 64 Bit ...

Exchange Server

Exchange 2003 auf 2007 Implace Migration

Frage von Herbrich19Exchange Server18 Kommentare

Hallo, Ich habe genau einen Server für Exchange und würde gerne von 2003 auf 2007 hoch gehen, Problem ist ...

Neue Wissensbeiträge
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalcone vor 12 StundenServer-Hardware3 Kommentare

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO Quelle: iLO ist gefährdet

CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 21 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 2 TagenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

Heiß diskutierte Inhalte
Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung30 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Batch & Shell
OU an eine Variable übergeben
gelöst Frage von oesi1989Batch & Shell22 Kommentare

Hallo, ich würde gerne alle OUs an eine Variable übergeben und danach einen Teil per .remove entfernen. Das Anzeigen ...

Router & Routing
Subnetzmaske vergrößern
gelöst Frage von groovesurferRouter & Routing20 Kommentare

Hallo, hat jemand schonmal getestet was passiert, wenn man die Subnetzmaske bei laufendem Betrieb (wenn user im Netzwerk verbunden ...