Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server od. Outlook empfängt keine E-Mails

Mitglied: Chicura

Chicura (Level 1) - Jetzt verbinden

28.07.2006, aktualisiert 10.08.2006, 10605 Aufrufe, 2 Kommentare

Beim senden von E-Mails aus einer externen Quelle (z.B. GMX-WebMail) kommen diese nicht im Postfach des Benutzers an. Versenden interner Mails funktioniert einwandfrei.

Mein System läuft unter Windows Standard Server 2003 mit Microsoft Exchange Server 2003. Beim Senden von E-Mails aus einer externen Quelle kommen diese nicht im Outlook-Postfach an. Beobachte ich das Postfach auf dem Server, so sehe ich ein Ansteigen der gespeicherten Elemente für das entsprechende Postfach. Jedoch bin ich mir im Moment nicht sicher, ob dies tatsächlich mit den gesandten eMails in Verbindung steht, da ich nicht immer ein paralleles Ansteigen dieses Wertes festgestellt habe.

Im Postfach des externen Mail-Anbieters findet sich dann, bis auf einmal, keine Angabe über den Verbleib der Mail, so als sei sie angekommen. Nur einmal habe ich eine Rückantwort erhalten, die sagte, dass eine Zustellung nicht möglich gewesen sei. Möglicherweise habe ich aber gerade zu diesem Zeitpunkt eine Konfiguration getestet, die das ausgelöst hat, jetzt aber nicht mehr aktiv ist.

Nun würde ich gerne wisse, wie ich es schaffe, dass meine Mails auch in Outlook ankommen. Auf den Clients ist alles korrekt installiert. Microsoft Outloook 2003, nur Exchange-Server als Konto und auch nur das serverbasierte Postfach als Speicherort.

Vielen Dank schonmal für die Mühe...

--- Nachtrag ---

Ich habe mal das Microsoft Tool SmtpDiag laufen lassen und einfach mal von einem lokalen Postfach auf ein lokales Postfach gesendet. Dabei traten folgene Fehler auf:

· An einer IP war der TCP-Test nicht erfolgreich

· Dann nochmal: Für die TCP-DNS-Abfrage wurden keine Ergebnisse zurückgegeben.

· Außerdem erhalte ich den Fehler 10061: Es konnte keine Verbindung zum Server aufgebaut werden. Ich denke auch, dass hier "der Hund begraben" liegt. Portfreischaltungen sind aber eigentlich kein Problem, da der Exchange Server auch gleichzeitig der Internet-Router ist und somit dort doch auch erstmal alles ankommt.



Der Domainname, der den eMails anhängt ist bei 1&1 registriert und verweist im MX-Record dort auf einen weitern, direkt bei Ripe registrierten Domainnamen, der wiederum die IP-Adresse meines Servers beinhaltet.


Gruß, Ian.
Mitglied: benjaminho
31.07.2006 um 20:21 Uhr
- MX Record auf der Domäne gesetzt zu überprüfen mit nslookup set q=mx
- telnet von extern ausprobiert auf port 25? Antwortet der Email Server
- Test-Emails mit telnet verschickt?
- Erreignislog irgendwelche Fehler?
- Firewall Smtp Proxy der bestimmte SMTP Kommandos filtert?
Bitte warten ..
Mitglied: Chicura
10.08.2006 um 00:21 Uhr
Ja, manchmal ist es eben doch das, an das man schon am Anfang gedacht hat. Es waren dann also doch die Portweiterleitungen. Mein Router, der mich mit dem Internet verbindet hatte zwar den Server in der DMZ, der Server jedoch, der den Rest des Netzwerkes ins Internet Routet benötigte bei den Routing Einstellungen einen Verweis für das SMTP-Port 25 auf 127.0.0.1 (localhost).

So leicht kanns manchmal gehen, hab jetzt auch einen Reverse-DNS-Eintrag und meine Mails landen auch nicht automatisch im Spamverdacht-Ordner. Alles super.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

POP3 Connector empfängt keine E-Mails

gelöst Frage von manuelwExchange Server5 Kommentare

Hallo, ich richte gerade zum ersten Mal einen SBS Server ein. Leider habe ich nur einen SBS 2008 zur ...

Exchange Server

E-Mail Archivierung Exchange Server

gelöst Frage von torte79Exchange Server24 Kommentare

Hallo zusammen, ich beschäftige mich gerade mit der Mail Archivierung beim Exchange Server. Wir benutzen den Exchange Server 2010. ...

Exchange Server

Neues Konto in Microsoft Exchange 2007 empfängt keine externen E-Mails

gelöst Frage von QugartExchange Server9 Kommentare

Hallo, ein neuer und unerfahrener spricht! Ich hab unter SBS 2008 in der SBS Console einen neuen Benutzer angelegt. ...

Outlook & Mail

Outlook E-Mail mit Webinhalt

Frage von scanix85Outlook & Mail6 Kommentare

Hallo zusammen, wie kann man folgende Situation lösen: Benutzer bekommt eine E-Mail diese enhält Webinhalte (Bilder), Outlook möchte ins ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 10 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 16 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...