Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server startet nicht kein Backup aber alte Festplatte vorhanden

Mitglied: liptonice

liptonice (Level 1) - Jetzt verbinden

22.10.2014 um 17:20 Uhr, 1407 Aufrufe, 2 Kommentare

Hallo,

folgendes Problem. Ein Exchange Server unter Windows Enterprise Server 2008 auf VM Gast fährt nicht mehr hoch.
Er bleibt nach den schwarzen Bildschirm wo unten der laugende Start Balken läuft stehen.

Auch beim Ausschalten der VM dauert es ca. 10 Minuten bei 95% bis dieser ausschaltet.

Das Problem ist aufgetreten, als die Maschine während des Windows Server Sicherung Prozess abgestürzt ist.

Jetzt ist zwar eine aktuelle Sicherung vorhanden, diese ist aber abgebrochen, scheint aber komplett zu sein nur Windows erkennt diese nicht beim Wiederherstellen.

Ich kann die VHD Datei aber als Virtuelle Platte hinzufügen und alle Dateien erscheinen.

Frage:
Gibt es eine Möglichkeit aus dieser Platte das alte System wiederherzustellen? also die Exchange Konfiguration direkt zu übernehmen?
Mitglied: maretz
22.10.2014 um 18:01 Uhr
Die Exchange-Konfig ist glaub ich sogar im AD gespeichert -> die sollte also recht schnell gehen... Das was relevant ist (die Mails usw) wird aber so nicht gehen. Ich befürchte hier hilft im dümmsten Fall nur Lehrgeld das EINE Sicherung nicht ausreicht sondern man min. 2-3 Versionen des Backups haben muss...
Bitte warten ..
Mitglied: 0x32f1
23.10.2014 um 07:44 Uhr
Ich würde mal den jetzigen Stand der VHD wegsichern und die Reparatur der Windows-Setup-DVD laufen lassen - wenn dafür Zeit ist. Falls er danach wieder startet, kannst du den Server ja auf Funktion prüfen oder deine Mail-DBs exportieren.
Bitte warten ..
Ähnliche Inhalte
Backup

Server Recovery testen aus vorhandenem Backup

Frage von Diddi-tbBackup8 Kommentare

Hallo zusammen, wir haben einen Fujitsu Server mit Server 2008 und der Backup Software Shadow Protect Server. Hin und ...

Server-Hardware

Neuer (alter) Server ohne Festplatte nutzen?!

Frage von kartal03Server-Hardware16 Kommentare

Hi, ich habe mir neulich über ebay einen recht betagten Server zum experimentieren gekauft, allerdings habe ich schon Probleme, ...

Festplatten, SSD, Raid

Alte Festplatte auslesen

Frage von CodehunterFestplatten, SSD, Raid4 Kommentare

Guten Abend zusammen! Ich habe ein altes Schätzchen ausgegraben: IBM Deskstar Typ DHEA-36481 mit 6,4 GB Baujahr 1998. Natürlich ...

CPU, RAM, Mainboards

PC startet nicht - Festplatten Modus

Frage von gamerffCPU, RAM, Mainboards6 Kommentare

Hallo Forum, ich habe folgendes Problem das mein PC nicht startet. Er startet nur wen ich den Festplatten Modus ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 23 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk13 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...