Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server versendet keine Mails an *t-online.de-Adressen!

Mitglied: abraham109

abraham109 (Level 1) - Jetzt verbinden

08.09.2005, aktualisiert 11.05.2007, 12832 Aufrufe, 7 Kommentare

Bitte helfen Sie mir bei folgendem Problem:
Unser Exchange-Server versendet keine Mails an *@t-online - Adressen. Wird eine EMail von einer solchen Adresse empfangen und darauf geantwortet, funktioniert der Versand jedoch einwandfrei.
Was läuft da falsch?

Besten Dank für Ihre Hilfe bereits an dieser Stelle.

Grüße, Achim
Mitglied: 10545
09.09.2005 um 07:50 Uhr
Was sagt denn das Protokoll von EX?

Gruß, Rene
Bitte warten ..
Mitglied: Jesman
11.09.2005 um 14:00 Uhr
Nutzt du nen Externen SMTP, also lässt den Exchange die mails an nen SMTP senden und der versendet die? Wenn nicht und dein Exchange ist nicht verifiziert (wovon ich bei so ner Frage stark ausgehe) wird das nciht die einzige Domain sein wo deine E-mails nciht ankommen werden. Lass einfach deine E-mails an den SMTP deines Anbieters (Provider oder Webhost) übertragen und es sollte gehen wenn du keine Filter oder Standardeinschränkungen drin hast.
Bitte warten ..
Mitglied: abraham109
21.09.2005 um 16:29 Uhr
Schön blöd... Danke, mache den Job nur nebenher und (wie unschwer zu erkennen) noch nicht so lange!

Besten Dank für die Hilfe.
Bitte warten ..
Mitglied: abraham109
21.09.2005 um 16:29 Uhr
Danke für die Hilfe - geht jetzt!
Bitte warten ..
Mitglied: Larz
03.10.2005 um 03:19 Uhr
Mal so als Ergänzung, da ich mich selber fast dummm und dusselig gesucht habe:

Authentifiziertes SMTP Authentifizierung bei Mail-Server mit dynamischer IP-Adresse

Der Versand per SMTP-Auth ist gegenüber dem normalen Mailversand passwortgeschützt und lässt sich daher nicht für SPAM (Werbemails / Massenmails / gefälschte Mailings) verwenden, da der Verursacher eindeutig identifizierbar ist.

Daher können Mails die über einen SMTP-Auth verschickt werden auch bedenkenlos angenommen werden.

Sollten Probleme mit Mails an eine bestimmte Personen die nicht ankommen bestehen, kann es unter Umständen sein, daß der Provider dieser Person Mails von Servern ohne feste IP-Adresse verweigert. Versenden Sie nun per SMTP-Auth, kann der Empfänger sicher sein, daß die Mail kein "Spam" ist. Der Empfang wird somit gestattet.


Je nach Provider wird der SMTP-Auth kostenlos oder gegen einen monatlichen Aufpreis angeboten. Im Falle von 1und1 bspw. müssen Mails über den SMTP-Server auth.mail.onlinehome.de gesendet werden, um authentifiziert versendet werden zu können.
Dieser Server muss nun noch im SMTP-Connector des Exchange-Servers hinterlegt werden.

Wechseln Sie danach zum Register "Erweitert", klicken Sie hier auf "Ausgehende Sicherheit" und hinterlegen Sie hier einen beliebigen Benutzer der über ein Postfach beim Provider verfügt.

Greetz
Larz
Bitte warten ..
Mitglied: Jesman
03.10.2005 um 12:07 Uhr
Also kleiner tip man kann auch via SMTP-Auth ohne weiteres SPAM versenden, sicher bist du davor nie und das man darüber den exakten Benutzer ermitteln kann ist nur solange korrekt wie der Provider mitspielt und auch selber die koeekten daten hat kannst ja mal versuchen von nem SMTP aus Russland die Benutzerdaten zu bekommen
Im allgemeinen gilt wer keine feste IP und zugehörigen DNS eintrag auf SMTP server hat also meist ne gropße firma ist, wessen Admins sowas hoffentlich nciht lesen müssen, SMTP Connector nutzen, Auth ist mittlerweile eh standard und dann kommt alles an.
Bitte warten ..
Mitglied: StephanObk
11.05.2007 um 13:51 Uhr
Hallo,

ich habe genau das gleiche Problem mit *t-online.de Adressen. Ich habe bei meinem SMTP-Connector die Auth aktiviert.
Allerdings bekomme ich immer eine Nachricht zurück, dass der Empfänger nicht erreicht werden konnte.
Ich habe nun schon bei T-Online nachgefragt und folgende Antwort bekommen:
"...Um eMails dennoch an @t-online.de versenden zu können, ist die Angabe eines Smart-Relay-Hosts nötig. Bei Anwahl über T-Online lautet dieser "smtprelay.t-online.de...".

Nun meine Frage: Wo kann ich im Exchange diesen Smart-Relay einstellen?
Ich habe schon Handbücher gewälzt aber nichts gefunden! Vielleicht kann mir hier jemand helfen!?

Grüße,
Stephan
Bitte warten ..
Ähnliche Inhalte
E-Mail

Keine Mail von web.de an t-online.de und umgekehrt!

Frage von manni.schlangenE-Mail12 Kommentare

Moin, habe soeben das Problem bei einem Kunden das von Web.de gesendete Mails nicht beim T-Online Empfänger ankommen und ...

E-Mail

Hmail: Domain t-online.de und Emails nach draußen

Frage von ThomasLxE-Mail6 Kommentare

Hallo, ich nutze den hmailServer und bin sehr zufrieden damit. Leider hat sich bei mir heute ine Problem aufgetan. ...

Exchange Server

Exchange Server versendet keie Mails mehr

Frage von KellogsFRExchange Server9 Kommentare

Hallo zusammen, vor ein paar Tagen habe ich einen neuen Exchange 2016 installiert, alles lief einwandfrei. Plötzlich können keine ...

Exchange Server

Exchange 2010, welcher Client hat welche E-Mail versendet

gelöst Frage von TomJonesExchange Server3 Kommentare

Hallo zusammen, ich habe hier einen Server 2008R2 + Exchange 2010 aktuelles SP sowie UR. Gibt es eine Möglichkeit ...

Neue Wissensbeiträge
Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 2 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 5 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 2 TagenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++28 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows 10
Unter Windows 10 Home 64Bit (1709) kommt Fehler beim Aufruf von verschiedenen Systemprogrammen wie z.B. Gerätemanager
Frage von bitshopWindows 1017 Kommentare

Hallo, beim meinem Onkel haben wir seit längerem das Problem, dass z.B. beim Aufruf des Gerätemanagers eine Fehlermeldung kommt ...

Hyper-V
HyperV DC + DNS + AC
gelöst Frage von HardstylesHyper-V16 Kommentare

Hallo kann mir jemand sagen wieso meine Domänen Computer kein Internetzugang erhalten? Ich hab hier ein Server wo die ...