Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange: SMTP-Connector arbeitet nicht

Mitglied: 15187

15187 (Level 2)

25.09.2006, aktualisiert 18.10.2012, 10003 Aufrufe, 2 Kommentare

habe zahlreiche Bücher gelesen und meine, alles soweit richtig gemacht zu haben. Bitte um Hilfe.

Wir setzen ein:
SBS 2003 SP2, Exchange, auch auf SP2
Dial-Up-IP von t-connect, aber von 1&1 geliefert.
Domänenhosting, Webhostung, Mailhosting bei Strato.
Freemails bei GMX.
kostenintensives Mailpaket bei t-online

Für den Empfang nutzen wir Popcon, mit dem wir Mails von Strato, GMX und T-Online abrufen lassen. Das funktioniert soweit alles.
Für den Versand habe ich einen SMTP-Connector angelegt, über den auch eine Zeit Mails nach außen liefen. Seit einiger Zeit steht Strato auf Blacklist-Servern, weshalb unsere Mails bei den meisten Kunden nicht mehr angeliefert wurden.
Um den Geschäftsbetrieb aufrecht zu erhalten, wollte ich den SMTP-Connector auf t-online schicken, aber das funktioniert nicht. Der smtprelay.t-online.de ist offenbar im gemieteten Mail-Paket freigeschaltet und die Einstellungen sind meiner Meinung nach korrekt.
Dennoch werden Mails nicht ausgeliefert.

Im Nachrichtenstatus steht, dass die Mail weitergeleitet wurde. Leider gibt Exchange hier ja so grad garnichts sinnvolles her, weshalb es mir unmöglich ist, nachzuvollziehen, wo die Mails nun wirklich stecken bleibt.

Habe auch den Relay über GMX versucht, aber dieser Versuch scheiterte ebenfalls. In einigen Postings habe ich gelesen, dass GMX bei Freemail-Accounts das Relay nicht freigeschaltet hat. Stimmt das soweit?

Was kann ich tun? Strato wird ja wohl noch wochenlang auf den RBLs stehen...

Vielleicht kann mir ja mal jemand schreiben wie es bei ihm/ihr konfiguriert ist, wenn die Voraussetzungen gleich (oder weitestgehend ähnlich) sind.

Weiteres Problem:
Möchte mein Chef als Absender "ABC" stehen haben, soll er das "Von:" Feld einblenden und seine Absenderadresse eintragen (können).
Dafür muss ich die Adresse wohl erst als SMTP-Adresse in seinem Konto eintragen, richtig? Tue ich das, passiert unter anderem, an ganz anderer Position, nämlich in Outlook, folgendes: Mails, die an eine der SMTP-Adressen geschickt werden, erhalten im Posteingang in der "Von:"-Spalte den Kontonamen. Werden nun Mails von 3 unterschiedlichen SMTP-Adressen seines Accounts angenommen, steht in jeder Mail nur der Kontoname, nicht aber, an welche Adresse die Mail geschickt wurde. Mein Chef möchte aber, dass statt des Kontonamens die Empfangs-Adresse steht. Wie kann ich denn nun beide Wünsche unter einen Hut bringen.
Sprich: Er benötigt 5 Absender-Mailadressen (unterschiedliche Domänen: GMX, t-online, und 3 der Domänen bei Strato, nennen wir sie A, B und C). Er muss den Absender ohne viel Klicken eintragen können. Er möchte aber, dass an ihn geschickte Nachrichten nicht den Kontonamen in der Von-Spalte erhalten, sondern darin steht, an welche seiner 5 Adressen die Mail versandt wurde.

Ich würde es gerne einfacher erklären, ehrlich. Ich hoffe, ein Exchange-Vollprofi findet zu diesem Posting...

Vielen Dank für Eure Hilfe,
tc
Mitglied: Garfieldt
26.09.2006, aktualisiert 18.10.2012
Forumsuche?

Siehe hierzu auch:

https://www.administrator.de/forum/mehrere-adressen-unterschiedlicher-pr ...

hatte auch keine Lust zu suchen, aber auch dasselbe Problem!
Bitte warten ..
Mitglied: sami77
25.02.2008 um 00:46 Uhr
Ist zwar schon ein bisschen länger her mit diesem Beitrag, dennoch greife ich den hier mal auf...

Ich bin gerade dabei Exchange auf einem SBS einzurichten und habe ein Problem mit dem smtp-connector!

Ich habe ihn über 1und1 eingerichtet und ich kann nur bestimmte mailadressen erfolgreich durch senden aus meinem Exchangeserver erreichen. Die großen, namhaften weisen meine Mails zurück... (arcor, web.de, 1und1...)

Habe mir schon mal das smtpDiag von Microsoft heruntergeladen und kann die Siruation damit bestätigen.

Wenn ich den erstellten smtp-connector lösche kann ich aber dennoch senden!!!!?!!

Daher habe ich die Vermutung, dass der smtp-connector gar nicht genutzt wird, weil irgend eine Verknüpfung fehlt...

HILFE!

Wenn ich über einen Domänenclient sende bleibt die Mail in der Warteschleife zurück, bei anderen Anbietern (netcologne, claranet...) geht die Mail durch!

Wieso Blacklist und wieso nicht mein Ausgang über 1und1???!?!


Vielen Dank!!!!

Uwe
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2010 SMTP-Connector - zusätzliches Relay

Frage von FA-jkaExchange Server6 Kommentare

Hallo, in meinem Testnetz (basierend auf einem SBS2011) möchte ich von diversen Geräten (IMM-Konsole, RAID-Controller, NAS, Backup-Software, USV-Software, VPN-Gateways ...

Exchange Server

Exchange 2003 SMTP Connector sendet SPAM

Frage von Philbo69Exchange Server11 Kommentare

Hallo zusammen, ich habe ein Problem das über den SMTP Connector von einem SBS 2003 mit Exchange Spammail versendet ...

Exchange Server

SBS 2011 - Exchange 2010 Mailversand per SMTP Connector (ohne Smarthost)

gelöst Frage von ZangetsuExchange Server6 Kommentare

Hallo, habe leider über die Forensuche/Google keine Lösung für mein Problem finden können. Vielleicht hat ja jemand einen Tip/Lösungsvorschlag ...

Exchange Server

Exchange SMTP-Zugang in CRM

gelöst Frage von 118080Exchange Server11 Kommentare

Hi! Ich bin gerade dabei in neues CRM einzuführen, und ich kann direkt aus diesem CRM raus Mails versenden, ...

Neue Wissensbeiträge
Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 12 StundenVideo & Streaming2 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 22 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 22 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 1 TagMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell18 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards17 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail15 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...