Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange SMTP-Versand funktioniert nach dem Austausch der Provider nicht mehr

Mitglied: Ragazzo

Ragazzo (Level 1) - Jetzt verbinden

07.11.2006, aktualisiert 10:45 Uhr, 9259 Aufrufe, 1 Kommentar

Nach einem Providerwechsel funktioniert der SMTP-Versand nicht mehr, obwohl die Provider die selbe Authentifizierungsmethode benutzen.

Wechsel von 1+1 zu einem privaten Provider, der die selbe Authentifizierungsmethode benutzt.
So jedenfalls bei anderen Mailsystemen und bei einem Outlook-Client.

Geändert wurden folgende Einstellungen im Exchange-Server (W2K3 SBS!):

1) Einstellungen virtueller Standard-Server für SMTP
- Übermittlung > Ausgehende Sicherheit > Standardauthentifizierung --> Login-Daten für SMTP-Versand geändert
- Übermittlung > Erweitert --> Smarthost geändert

2) Routinggruppen -> SMTP-Connector --> Smarthost geändert

Danach bringt die Warteschlange (in der noch 23 Mails warten, die aber auch sich nach einem Neustart des virtuellen SMTP-Servers in den neuen Smarthost umbenannt) die Fehlermeldung "Der Remote-SMTP-Dienst hat die AUTH-Vereinbarung zurückgewiesen."

-> Die Zugangsdaten wurden bereits mehrfach überprüft und wie im Header geschrieben, klappt der Austausch der Daten bei anderen Servern, respektive Clients (Outlook) ohne Probleme.

Merkwürdig ist bei diesem 2003-SBS-Exchange, dass er unterhalb des Servers in der Verwaltungskonsole keine Gruppe "Connectoren" besitzt !!

Ist das bei einem SBS normal ?

Oder habe ich etwas übersehen?

(Alle anderen Artikel und Google habe ich bereits berücksichtigt, haben aber nicht den Lösungsansatz gebracht)
Mitglied: Ragazzo
07.11.2006 um 10:45 Uhr
Selbsterkenntnis bzw. Lösung:

1) Übersehen:
- Einstellung unter Routinggruppen -> SMTP-Connector habe ich die Einstellung der Authenifizierungsdaten unter "Erweitert" übersehen.

--> Dort die Zugangsdaten eingetragen, Dienste neu gestarten, alles läuft !

2) Vom Vorgänger überflüssig eingerichtet:
Einstellungen virtueller Standard-Server für SMTP
- Übermittlung > Ausgehende Sicherheit > Standardauthentifizierung --> Login-Daten für SMTP-Versand geändert
- Übermittlung > Erweitert --> Smarthost geändert

--> Unter virtueller Server muss gar nichts eingerichtet werden !
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2010 SMTP funktioniert nicht mehr

gelöst Frage von ShardasExchange Server14 Kommentare

Hallo zusammen, sehr kurioses verhalten unseres Exchange 2010 SP3 auf 2008 R2. Seit dem "Windows Update-Reboot" Mittwoch Nachts funktioniert ...

Drucker und Scanner

Xerox WC 7225 SMTP Versand

gelöst Frage von padwardDrucker und Scanner14 Kommentare

Hallo, unser Xerox WC 7225 versendet leider Scan to Mails über SMTP. Die Fehlermeldung lautet "SMTP Server nicht verfügbar". ...

Windows Server

SMTP Relay über Gmail funktioniert nicht

gelöst Frage von JohnWorksWindows Server10 Kommentare

Hallo Zusammen, ich habe Anleitung ( ) den SMTP-Server hinzugefügt und soweit konfiguriert. Nach der Installation und Konfiguration werden ...

Drucker und Scanner

SMTP Email Versand mit Xerox WC 7525 und Exchange 2010

gelöst Frage von steftsDrucker und Scanner3 Kommentare

Hallo, wir würden gerne mit o.g. Gerät Scans direkt per Email via SMTP versenden. Dies funktioniert zwar mit Adressen ...

Neue Wissensbeiträge
Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 3 StundenDatenschutz

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 3 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 3 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Heiß diskutierte Inhalte
Hardware
Sophos SG135 - Routing
gelöst Frage von Xaero1982Hardware22 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz22 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...

Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke15 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...