Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange System Manager - BES

Mitglied: Eisern

Eisern (Level 1) - Jetzt verbinden

28.04.2008, aktualisiert 29.04.2008, 7535 Aufrufe, 8 Kommentare

Hallo,

ich benötige nach fast völliger Verzweiflung dringend Hilfe.

Ich soll einen BES (BlackBerry Server) installieren. Nach dem ich schon am WE einige Anleitungen studiert habe, bekomme ich die Installation des ESM einfach nicht hin.

Kurze Beschreibung:

2 Server (2003 einer Premium einer Standard). Auf dem Premium läuft auch der Exchange und das AD. Auf dem anderen eine SQL Datenbank, spezielle Anwendung, und BackupExec.

1. Kann ich es auf dem 2ten Server überhaupt installieren? (Wegen der vorhanden SQL-Datenbank)

2. Wenn 1. iO. Wie installiere ich den ESM? Wo kann ich den finden? Ich habe hier 6 CDs, aber keine beinhaltet doch nur den Exchange Server. Muss es über irgendwelche Komponenten installiert werden? Oder sehe ich mal wieder den Wald vor lauter Bäumen nicht...

Eine direkte Installation auf dem Premium funtkioniert nicht da er hier auf die angelegte SQL Datenbank nicht zugreifen kann. Ich denke das ist das Problem das beide nicht parallel auf einem System laufen sollten.
Welches System wäre denn für eine Installation optimal?

Danke für die Hilfe!

Mit verzweifelten Grüßen aus Berlin

Tom
Mitglied: GuentherH
28.04.2008 um 15:03 Uhr
Hallo.

Den ESM musst du natürlich auf dem Blackberry Server installieren.
Zur Installation einfach von der Exchange CD Setup aufrufen, und dann die Verwaltungstools installieren.

LG Günther
Bitte warten ..
Mitglied: MarcelGausG
28.04.2008 um 15:17 Uhr
Servus @Eisern,

hab das vor kurzem auch durchgemacht

Hab da aber ne super Anleitung von Vodafone gefunden die ich dir schicken könnte wenn du willst ...
Bin die einfach Punkt für Punkt durch gegangen und schon liefs

Zu der Hardware ist so ne Frage ... Wieviel BB-Clients willst denn dran haben ? Also ich hab ne "einfache Workstation (Pentium 4 2,6 Ghz, 1 Gig RAM ..... )" genommen ... Haben auch "nur" 6 Clients im Moment ... läuft super ....

Falls noch was ist ... Meld dich ;)

Gruß
Marcel
Bitte warten ..
Mitglied: Eisern
28.04.2008 um 15:46 Uhr
Hallo,

danke für die Hinweise.

Ich kann leider bei den CDs nicht direkt sehen welche die ExchangeCD ist. Insgesamt sind es 6 CDs. 1 - 3 SBS Prem 2003, 4 Outlook03, 5 Frontpage, 6 SBS Prem 2003.
Welche ist das? Ich muss doch nicht erst die Inst-routine starten und dann die Komponenten auswählen oder?

@MarcelGausG
die Vodafone Anleitung habe ich auch gefunden. Muss diese dann halt nochmal genau durchgehen. Hab auch heute nochmal von O2 eine Anleitung bekommen. Muss ich halt nochmal anfangen.
Welches OS läuft auf der Workstation? Hab irgendwo gelesen das es bei XP eine bestimmte Reihenfolge geben muss. Nämlich erst XP SP1, dann das AdminPack, dann XP2
Musstest Du hier irgendwas beachten, oder hast du es auf ein bestehendes System gepackt?

Läuft diese permanent? Problematisch wäre das nicht, wollte eh einen Remoteplatz neu einrichten...
Momentan hänge ich nur wie ein Blöder an der Installtion des ESM. Ich find das nicht auf den CDs...

MfG aus Berlin

Tom
Bitte warten ..
Mitglied: GuentherH
28.04.2008 um 16:11 Uhr
Hallo.

Beim SBS ist der Exchange Server auf CD2 im nichts sagenden Verzeichnis \EXCHSRV65 ;)

Von diesem Verzeichnis startest du das Setup. Und nicht vergessen auch das gleiche Exchange Servicepack, das am SBS instaliert ist muss auf dem BES installiert werden.

LG Günther
Bitte warten ..
Mitglied: Eisern
28.04.2008 um 16:33 Uhr
Hallo,

halt mich für bekloppt, aber ich habe alle CDs 2 mal durchgesehen und habe es wirklich nicht realisiert...
Seid der Geburt meiner Tochter hab ich sowieso eine Leseschwäche, liegt sicher am Schlaf...

Danke, werde jetzt mal weiter probieren.

MfG aus Berlin

Tom
Bitte warten ..
Mitglied: Eisern
28.04.2008 um 17:49 Uhr
Hallo,

ich habe jetzt soweit alles installiert. nach dem Neustart soll die Installation ja fortgesetzt werden. Wenn ich dies so mache und in den Einstellungen bei Database Setting alles übernehmen will, bekomme ich die Fehlermeldung "Datenbankserver nicht gefunden. Prüfen Sie die Einstellungen".

Auf dem Server läuft aber SQL2005 (BackupExec) funktioniert ja auch wunderbar.

Was mache ich blos falsch?

Danke für Tips!

MfG aus Berlin

Tom
Bitte warten ..
Mitglied: MarcelGausG
29.04.2008 um 08:45 Uhr
Servus,

also auf meiner Workstation läuft Windows 2003 Server Std. ....
Ja die läuft immer .... Hab sie mit in meinen Serverschrank gebaut

Bei welcher Installation kommt die Fehlermeldung ?

Gruß aus Amberg
Marcel
Bitte warten ..
Mitglied: Eisern
29.04.2008 um 15:13 Uhr
Hallo,

also ich hab nochmals alles überprüft und erneut installiert.

@Stevie-Smile
MSDE ist nun installiert, nun geht es auch. Laut O2 Support habe ich das erneut machen sollen. Nun funktioniert alles bestens. Für die Installation des BES ist also die MSDE2000 scheinbar notwendig.

Irgendwie hing er immer bei der Erstellung des BES Datenbank. Der entsprechende Dienst MSSQL wurde warum auch immer nicht automatisch gestartet und deaktivierte sich auch regelmäßig. Nach erneuter Inst der MSDE2000 funktioniert nun alles bestens.

Vielen Dank für die Unterstützung.

MfG aus Berlin

Tom
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Letzte Anmeldung von (Exchange System Manager)

gelöst Frage von seltsamExchange Server1 Kommentar

Guten Morgen werte Gemeinde! Zunächst eine Systemumschreibung: AD Funktionsebene Windows Server 2003 Microsoft Exchange 2003 Office / Outlook 2010 ...

Windows Installation

Windows System Image Manager WSIM und Windows 10

Frage von Leo-leWindows Installation3 Kommentare

Hallo zusammen, bei der Imageerstellung über WDS nach syspep, möchte ich auch für W10 Pro eine Antwortdatei erstellen, die ...

Windows Server

Windows System Image Manager Benutzer anlegen

gelöst Frage von dakoerryWindows Server4 Kommentare

Hallo ich möchte gerne eine Automatisierte Windows version Installieren habe in der Antwortdatei auch unter local account einen benutze ...

Windows Installation

Regestry eintrag bei Windows System Image Manager

Frage von dakoerryWindows Installation10 Kommentare

Hallo kann mir einer helfen wo kann man bei Windows System Image Manager einen Regestry ein trag vornehmen. Ich ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 1 TagMicrosoft4 Kommentare

Da diese Infos scheinbar unerwünscht sind, habe ich diese wider gelöscht.

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 1 TagSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 1 TagSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 2 TagenHardware2 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen40 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic20 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...

DSL, VDSL
PPPOE Einwahl über Sophos UTM und FritzBox per PPPOE Passthrough
gelöst Frage von Leo-leDSL, VDSL16 Kommentare

Hallo zusammen, vielleicht habt Ihr noch eine Idee?? Ich besitze einen 1u1 Anschluss und möchte meine UTM ASG 110 ...