Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange verteilt Mails nicht an alle Empfänger

(Level 1)

25.11.2005, aktualisiert 26.11.2005, 5113 Aufrufe, 2 Kommentare

Hallo,

ich bin echt schon am verzweifeln. Wir haben vor kurzen einen Exchange 2003 aufgesetzt (60 User). Im Prinzip läuft alles Bestens, das Ding bekommt seine Mails vom Linuxgateway per SMTP weitergeleitet (der Linuxserver holt sie vom zentralen Mailserver) und der Exchange verteilt sie dann an die User! Läuft auch alles...

Nur hab ich jetzt feststellen müssen, dass von bestimmten Versendern (extern) Mails nicht an alle Empfänger gelangen. Das ist dann der Fall, wenn die Mail an mehrere Empfänger geht! Die Mail kommt nur bei dem User hier an, der als letztes in der Mail vermerkt ist. Also als letztes in der Zeile "An" steht oder (was öfters der Fall ist) als letztes in der Zeile "CC" steht! Alle anderen werden übersehen.

Wie gesagt, es ist nicht generell so. Ich habe jetzt mehrfach von einem GMX Postfach mails mit verschiedenen Empfängern im "An" und "CC" Feld geschrieben und alle kamen an. Ich kann den Fehler also nicht reproduzieren.

Verändert der Linuxserver vielleicht was an den Header-zeilen in den Mails? Oder an den "Envelope-To"-Einträgen einer Mail?

Wäre echt cool, wenn mir jemand einen Tipp geben könnte!!!


Vielen Dank schonmal im Voraus!

Gruß Sebastian
Mitglied: Advokat
26.11.2005 um 11:33 Uhr
Hallo sepp25,

wirklich ein kniffliges Problem, da der Fehler natürlich beim Exchange Server oder am Linux-Gateway liegen kann.

Da dieser Fehler meiner Meinung gravierend ist, würde ich folgendes zur Fehlereingrenzung vorschlagen:

Lass die Emails von einem extra für diese Fälle entwickelten Programm, z.b. Popbeamer, abholen und an den Exchange weiterleiten. Damit ist bei mir noch nie ein Problem aufgetreten.

Das Programm läuft als Dienst direkt auf dem Exchange Server.

Hoffe geholfen zu haben.

Advokat
Bitte warten ..
Mitglied: Adi1978
15.09.2009 um 13:26 Uhr
Hallo zusammen,

Wir haben ein ähnliches Problem, der Exchange2007 bekommt per SMTP die Emails weitergeleitet.

Nun ist manchmal so das Firma xyz eine Mail schickt an: user1@domain.de user2@domain.de

cc: user3@domain.de user4@domain.de


Und dabei passiert es gelegentlich das einer der Empfanger die Mail nicht bekommt, welcher das ist ist nicht genau zu sagen und wie gesagt es muss nicht immer der gleiche Empfänger sein und der Absender kann auch verschieden sein.

Ich kann mir die Sache leider nicht erklären, vielleicht ist das ja ein bekannter Bug und jemand weiss eine Antwort.

Vielen Dank schon mal

Gruß

Adi1978

P.S. Der Exchange läuft auf einen x64 W2k3 SBS
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2016 CU4 kann keine Mails von Google Mail empfangen

Frage von diemilzExchange Server1 Kommentar

Hallo zusammen, ich stehe vor einem Rätsel. Unser Exchange-Server kann teilweise keine Mails von Google empfangen. Entweder werden die ...

Exchange Server

Exchange 2013 kein Mail-Versand und -Empfang nach Neustart

gelöst Frage von AkroshExchange Server12 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...

Exchange Server

Exchange Mail Empfang über MX Record und Versand über SmartHost

gelöst Frage von manuelwExchange Server24 Kommentare

Hallo ich beschäftige mich gerade mit MS Exchange und hätte dazu eine Frage. Ich würde meine E-Mails gerne über ...

Exchange Server

Exchange 2013 E-Mail Empfang von DATEV Direktmail

gelöst Frage von ukulele-7Exchange Server2 Kommentare

Wir versuchen grade unseren frischen Exchange 2013 mit DATEV Direktmail an Gang zu kriegen. Leider streikt der Empfang und ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 12 StundenVerschlüsselung & Zertifikate2 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 2 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 2 TagenHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 2 TagenSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Heiß diskutierte Inhalte
Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke14 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...

Tipps & Tricks
Nagstamon und PRTG Monitoring
Frage von Der.ITlerTipps & Tricks13 Kommentare

Hallo Ihr, heute am Sonntag bin ich mal früh aufgestanden um mich mit dem Problem von Gestern zu beschäftigen. ...

Hardware
Sophos SG135 - Routing
Frage von Xaero1982Hardware13 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz12 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...