Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange2003 lässt sich nicht installieren, angeblich ungenügende Rechte!

Mitglied: DonAlfredo

DonAlfredo (Level 1) - Jetzt verbinden

30.08.2006, aktualisiert 26.09.2006, 5941 Aufrufe, 5 Kommentare

Hallo @llerseits,

In unserer Firme wurde vor Kurzem die Demoversion von Exchange2003 auf dem zweiten Domaincontroller installiert. (Es gibt 2 Server mit Windows2000 Server bei uns)

Nach einigem hin und her lief der Exchange Server2003 dann ganz gut und es wurde entschieden diese Software dauerhaft einzusetzen. Hierfür wurde eigens ein Server-Rechner gekauft. Nachdem die Demoversion deinstalliert wurde, installierten wir Exchange2003 auf dem neuen Server-Rechner, den wir als zweiten Domaincontroller konfiguriert haben.

Aber leider brach das Setup bei der Installation des ForestPrep ab, und zwar mit folgender Fehlermeldung:

" Um den ersten Exchange-Server in einer Domäne zu installieren oder Setup mit der Option "/ForestPrep" auszuführen, müssen Sie über vollständige Exchange-Administratorberechtigungen auf Organisationsebene verfügen. Sie müssen ein Konto verwenden, dem mittels des Assistenten für die Zuweisung von Verwaltungsberechtigungen auf Exchange-Objekte die vollständige Exchange-Administratorfunktion zugewiesen wurde. -- ID:64283 --"

Ich war angemeldet mit dem Konto "Administrator" und dieses Konto gehört unter anderem zur Gruppe der "Organisationsadmins" und der "Schema-Admins".

Weiß jemand vielleicht Rat was hier schief läuft ?
Vielen Dank
Mitglied: Egbert
30.08.2006 um 19:34 Uhr
Hallo,

wie hast Du denn den ersten Exchange Server deinstalliert?

Was steht denn im Exchange Server setup logfile, findest Du auf Laufwerk c: des Servers

Gruß
Egbert
Bitte warten ..
Mitglied: DonAlfredo
30.08.2006 um 20:46 Uhr
Hi,

also die Deinstallation hat leider mein Kollege gemacht, ich weiß aber noch, das er alle Postfächer der User im AD gelöscht hat. Ich werde Ihn morgen dazu mal befragen.

Der Ansatz ist auf alle Fälle richtig, den beim ersten Versuch hat das Setup was von einem Speicherobjekt gesagt, welches noch da ist.

Morgen werde ich das Setuplog mal posten, bis dahin schonmal danke und schönen Abend!

Gruß Don
Bitte warten ..
Mitglied: DonAlfredo
01.09.2006 um 11:54 Uhr
Also, hier das Log-File. Es ist über 6 MB groß, daher habe ich es in der Mitte gekürzt. Mein Kollege hat mir gesagt er hätte zuerst alle User im AD markiert und dann "Attribute entfernt". Dann wurde Exchange wohl über die normale Systemsteuerung "Programm deinstallieren" entfernt.

Gruß Don

[17:26:04] InstallDestDir = C:\Programme\Exchsrvr -- ID:62228 --
[17:26:04] InetSrvDir = C:\WINNT\System32\inetsrv -- ID:62228 --
[17:26:04] System32Dir = C:\WINNT\system32 -- ID:62228 --
[17:26:04] LocalServer = MAILSERVER -- ID:62228 --
[17:26:04] SchemaMasterDC = SERVER06 -- ID:62228 --
[17:26:04] DC = MAILSERVER -- ID:62228 --
[17:26:04] Domain = S & P.local -- ID:62228 --
[17:26:04] DomainDN = /dc=local/dc=S & P -- ID:62228 --
[17:26:04] NetBIOSDomain = S & P -- ID:62228 --
[17:26:04] NT5Site = Standardname-des-ersten-Standorts -- ID:62228 --
[17:26:04] Org = S & P Partner -- ID:62228 --
[17:26:04] LegacyOrg = S & P Partner -- ID:62228 --
[17:26:04] AdminGroup = Erste administrative Gruppe -- ID:62228 --
[17:26:04] LegacyAdminGroup = Erste administrative Gruppe -- ID:62228 --
[17:26:04] AdminGroupContainingRoutingGroup = Erste administrative Gruppe -- ID:62228 --
[17:26:04] RoutingGroup = Erste Routinggruppe -- ID:62228 --
[17:26:04] 55ServiceAccountLogin = Nicht initialisiert -- ID:62229 --
[17:26:04] PTAdministratorAccount = S & P\Administrator -- ID:62228 --
[17:26:04] Dies ist kein Clustercomputer. -- ID:62231 --
[17:26:04] Entering CRegistryManager::ScInitFromContext
[17:26:04] Leaving CRegistryManager::ScInitFromContext
[17:26:04] Entering CCompExchangeRoot::ScInitializeExchangeCompWithCtxInfo
[17:26:04] Leaving CCompExchangeRoot::ScInitializeExchangeCompWithCtxInfo
[17:26:04] Entering CCompRoot::ScPreSetup
[17:26:04] Entering CBaseExchangeComponent::ScPreSetup
[17:26:04] Objekt wird bei /dc=local/dc=S & P/cn=Configuration/cn=Services/cn=Microsoft Exchange/cn=S & P Partner/cn=Administrative Groups/cn=Erste administrative Gruppe/cn=Servers/cn=MAILSERVER geändert.
[17:26:04] msExchMonitoringMode is set to 1
[17:26:04] Entering CBaseComponent::ScPreSetup
[17:26:04] Die Komponente "Microsoft Exchange" ist auf die Aktion "ForestPrep" eingestellt.
[17:26:04] Leaving CBaseComponent::ScPreSetup
[17:26:04] Leaving CBaseExchangeComponent::ScPreSetup
[17:26:04] Entering CBaseComponent::ScWillAtomBeRemoved
[17:26:04] Entering CBaseComponent::ScPollAtomsForRemoval
[17:26:04] Entering CBaseComponent::ScPollAtomsForRemoval
[17:26:04] Entering CAtomOrgLevelCt::ScPollAtomRemovalControl

MITTELTEIL GEKÜRZT ---------

[19:56:22] - Um den ersten Exchange-Server in einer Domäne zu installieren oder Setup mit der Option "/ForestPrep" auszuführen, müssen Sie über vollständige Exchange-Administratorberechtigungen auf Organisationsebene verfügen. Sie müssen ein Konto verwenden, dem mittels des Assistenten für die Zuweisung von Verwaltungsberechtigungen auf Exchange-Objekte die vollständige Exchange-Administratorfunktion zugewiesen wurde. -- ID:64283 --
[19:56:22] Prerequisites for Microsoft Exchange Kalender-Connector failed: Die Komponente "Microsoft Exchange-Gesamtstrukturvorbereitung" kann nicht der Aktion "ForestPrep" zugewiesen werden. Grund:
- Um den ersten Exchange-Server in einer Domäne zu installieren oder Setup mit der Option "/ForestPrep" auszuführen, müssen Sie über vollständige Exchange-Administratorberechtigungen auf Organisationsebene verfügen. Sie müssen ein Konto verwenden, dem mittels des Assistenten für die Zuweisung von Verwaltungsberechtigungen auf Exchange-Objekte die vollständige Exchange-Administratorfunktion zugewiesen wurde.

[19:56:22] - Um den ersten Exchange-Server in einer Domäne zu installieren oder Setup mit der Option "/ForestPrep" auszuführen, müssen Sie über vollständige Exchange-Administratorberechtigungen auf Organisationsebene verfügen. Sie müssen ein Konto verwenden, dem mittels des Assistenten für die Zuweisung von Verwaltungsberechtigungen auf Exchange-Objekte die vollständige Exchange-Administratorfunktion zugewiesen wurde. -- ID:64283 --
[19:56:22] Prerequisites for Microsoft Exchange-Systemverwaltungstools failed: Die Komponente "Microsoft Exchange-Gesamtstrukturvorbereitung" kann nicht der Aktion "ForestPrep" zugewiesen werden. Grund:
- Um den ersten Exchange-Server in einer Domäne zu installieren oder Setup mit der Option "/ForestPrep" auszuführen, müssen Sie über vollständige Exchange-Administratorberechtigungen auf Organisationsebene verfügen. Sie müssen ein Konto verwenden, dem mittels des Assistenten für die Zuweisung von Verwaltungsberechtigungen auf Exchange-Objekte die vollständige Exchange-Administratorfunktion zugewiesen wurde.

[19:56:22] - Um den ersten Exchange-Server in einer Domäne zu installieren oder Setup mit der Option "/ForestPrep" auszuführen, müssen Sie über vollständige Exchange-Administratorberechtigungen auf Organisationsebene verfügen. Sie müssen ein Konto verwenden, dem mittels des Assistenten für die Zuweisung von Verwaltungsberechtigungen auf Exchange-Objekte die vollständige Exchange-Administratorfunktion zugewiesen wurde. -- ID:64283 --
[19:56:22] Prerequisites for Microsoft Exchange 5.5 Administrator failed: Die Komponente "Microsoft Exchange-Gesamtstrukturvorbereitung" kann nicht der Aktion "ForestPrep" zugewiesen werden. Grund:
- Um den ersten Exchange-Server in einer Domäne zu installieren oder Setup mit der Option "/ForestPrep" auszuführen, müssen Sie über vollständige Exchange-Administratorberechtigungen auf Organisationsebene verfügen. Sie müssen ein Konto verwenden, dem mittels des Assistenten für die Zuweisung von Verwaltungsberechtigungen auf Exchange-Objekte die vollständige Exchange-Administratorfunktion zugewiesen wurde.

[19:56:22] - Um den ersten Exchange-Server in einer Domäne zu installieren oder Setup mit der Option "/ForestPrep" auszuführen, müssen Sie über vollständige Exchange-Administratorberechtigungen auf Organisationsebene verfügen. Sie müssen ein Konto verwenden, dem mittels des Assistenten für die Zuweisung von Verwaltungsberechtigungen auf Exchange-Objekte die vollständige Exchange-Administratorfunktion zugewiesen wurde. -- ID:64283 --
[19:56:22] Die Komponente "Microsoft Exchange-Gesamtstrukturvorbereitung" kann nicht der Aktion "ForestPrep" zugewiesen werden. Grund:
- Um den ersten Exchange-Server in einer Domäne zu installieren oder Setup mit der Option "/ForestPrep" auszuführen, müssen Sie über vollständige Exchange-Administratorberechtigungen auf Organisationsebene verfügen. Sie müssen ein Konto verwenden, dem mittels des Assistenten für die Zuweisung von Verwaltungsberechtigungen auf Exchange-Objekte die vollständige Exchange-Administratorfunktion zugewiesen wurde.
Bitte warten ..
Mitglied: mirkojurisch
25.09.2006 um 09:41 Uhr
Hallo,

ich denke ich weiss was das Problem ist, Du wolltest Exchange deinstallieren und dann sauber wieder absetzen.

also du muß das Windows Resource KIT für Windows 2003 oder 2000 installieren dadrin befindet sich das Programm ADSIEDIT

Dann StartAusführen ASSIEDIT.msc auführen
CN=Configuration, DC=.....
CN=Services
den unterpunkt Microsoft Exchange entfernen ( vorsicht entfernt alles aus der Domaine was mit Exchange zu tun hat

jetzt solltest DU die Rechte wieder mit dem Setup von Exchange mit Forestprep die Rechte wieder setzten können.
Bitte warten ..
Mitglied: DonAlfredo
26.09.2006 um 20:51 Uhr
Jip, genau das wars! Ich danke Dir.

Gruß Don
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2016 lässt sich nicht installieren

Frage von Matze1970Exchange Server4 Kommentare

Hallo, ich hoffe, dass ihr mir vielleicht weiterhelfen könnt, denn ich bin mit meiner Weißheit am Ende. Ich habe ...

Server-Hardware

Pfsense lässt sich nicht auf Alixboard installieren

gelöst Frage von mobunsServer-Hardware4 Kommentare

Hallo zusammen, ich versuche gerade auf einem Alixboard das Pfsense System zu installieren. Das bespielen der CF Karte funktioniert, ...

Windows 7

Windows 7 lässt sich nicht installieren

gelöst Frage von SculkerWindows 74 Kommentare

Hallo, ich habe hier einen Rechner auf dem Windows 8 installiert war. Als ich ihn bekommen habe war das ...

Webbrowser

Chrome läßt sich nicht installieren

Frage von AkcentWebbrowser11 Kommentare

Hallo, ich habe hier einen Windows 12012R2 Server auf dem Chrome in der Vwersion 40 installiert war und sich ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...