Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Es existieren keine kompatiblen treiber

Mitglied: Nippie

Nippie (Level 2) - Jetzt verbinden

27.10.2007, aktualisiert 18:30 Uhr, 3988 Aufrufe, 4 Kommentare

Hi,
Ich habe ein bizzares Problem.

Ich habe gerade einen älteren Rechner fit gemacht.... Mainboard mit onboard Prozessor und Grafikkarte. Alles läuft super... Nur die Grafikkarte nicht. Es ist ein Elitegroup k7som+ mainboard. der Grafikchip scheint von SiS zu sein. die treiber von der Herstellerdeite (Elitegroup) funktionieren nicht richtig. Es kann doch nicht sein das kein passender Treiber existiert. Hat vllt. jemand einen passenden treiber, kann auch ein b-treiber sein.

Mfg Nippie
Mitglied: vbMaxi
27.10.2007 um 17:45 Uhr
hallo nippmaster,
vllt. hilfts dir was der erste eintrag bei google:
http://www.treiberupdate.de/treiber-download/download-25208-treiber-Eli ...


lg vbmaxi
Bitte warten ..
Mitglied: aran67
27.10.2007 um 17:49 Uhr
Hi,

schaue mal hier

http://www.sis.com/download/

cu

aran67
Bitte warten ..
Mitglied: Nippie
27.10.2007 um 18:19 Uhr
Kann es sein das ich nen Bios update machen muss?

Mfg Nippie
Bitte warten ..
Mitglied: aran67
27.10.2007 um 18:30 Uhr
@nippmaster

Bios Update schadet nie

cu

aran67
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Kompatible SFP-Module
gelöst Frage von Alex29Switche und Hubs4 Kommentare

Hallo und einen schönen Feiertag, ich habe hier zwei Cisco-Switche (SG200-26 und SF200-48) die ich gern per LWL verbinden ...

Batch & Shell

Wenn andere Dateien als FILENAME existieren, mache das (BATCH)

gelöst Frage von IngenieursBatch & Shell17 Kommentare

Hallo ich bräuchte Hilfe bei der Frage wie sich eine Abfrage innerhalb eines Ordners realisieren lässt, ob noch andere ...

Microsoft

SCCM mit DELL UEFI kompatible

Frage von WhoIamMicrosoft1 Kommentar

Hallo, wie oben beschrieben ist meine Frage ob SCCM mit dem DELL UEFI funktioniert. Also OS Installation über PXE. ...

Switche und Hubs

Anfrage und Sammlung über kompatible 3rd-Party GBICs

Frage von em-pieSwitche und Hubs11 Kommentare

Hallo zusammen, aufgrund aktueller Anschaffungen schaue ich gerade, was ich so alles für die Anbindung eines weiteres Raumes an ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 1 TagWindows 108 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 5 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Monitoring
WMI Problem bei PRTG
Frage von justInsaneMonitoring12 Kommentare

Hallo zusammen, ich bin zur Zeit dabei, das PRTG Monitoring Tool auszutesten. Ich habe das ganze nun grob konfiguriert ...

Webbrowser
Proxy-Zugangsdaten in Firefox hinterlegen
Frage von SebastianGSWebbrowser12 Kommentare

Hallo zusammen, kennt jemand von Euch aktuell eine Möglichkeit die Proxy-Zugangsdaten im Firefox (Vers. 63.0.3 - 64-Bit) zu hinterlegen, ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...