Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Explorer.exe beendet sich st�ndig von selbst

Mitglied: Raedsche

Raedsche (Level 1) - Jetzt verbinden

02.05.2006, aktualisiert 03.05.2006, 4949 Aufrufe, 11 Kommentare

Hallo zusammen

Auf einem Terminalserver der mit Windows 2003 Server läuft, verursacht die shell einen Fehler und die Explorer .exe wird automatisch beendet und anschließend wieder gestartet. Dies geschieht alle 20 sek. auf ein neues.
Dies geschieht seit gestern Abend und tritt bei jedem User auf der sich am TS anmeldet. Es wurde keine Software die letzten Tage hinzugefügt oder irgendetwas verändert.

Um jede Hilfe bin ich dankbar.

Mfg

Raedsche
Mitglied: Kosh
03.05.2006 um 08:21 Uhr
Schon mal geguckt ob sich vor dem Auftreten des Problemes irgendwelche Updates von Microsoft installiert haben?

Ansonsten kann ich dir noch den "FileMon" von Sysinternals empfehlen.

http://www.sysinternals.com/Utilities/Filemon.html

Einfach laufen lassen, und wenn der Explorer abstürzt, solltest im Protokoll sehen können auf was da zugegriffen wird, bzw. was da passiert.
Bitte warten ..
Mitglied: Raedsche
03.05.2006 um 08:27 Uhr
Hallo

Ok, danke. Werde es probieren.
Wo kann ich denn nachschauen welches die letztes Updates sind?

Übrigens tritt dieses Problem im Abgesicherten Modus nicht auf! Habe dann noch mal den Server normal gestartet und nach und nach alle Dienste beendet aber das hat auch nicht geholfen.
Bitte warten ..
Mitglied: Kosh
03.05.2006 um 08:33 Uhr
wenn du 2003 SP1 draufhast (oder 2003 R2), dann unter
systemsteuerung -> software, updates anzeigen anhaken.
danach siehst du ganz unten die updates mit dem installationsdatum.

bei 2003 ohne SP gehst du am besten auf die windows update homepage, und da klickst du links "updateverlauf anzeigen".
Bitte warten ..
Mitglied: Raedsche
03.05.2006 um 08:45 Uhr
Habe die Updates vom 27.04 mal alle deinstalliert. Muss den Server aber noch neustarten. Da sich aber trotz des Problems einige angemeldet haben, muss etwas warten.
Bitte warten ..
Mitglied: Raedsche
03.05.2006 um 08:58 Uhr
Habe in der Zwischen zeit mal Filemon laufen lassen. Kann da nicht wirklich ein Fehler ausmachen. Bei Dr. Watson kommt allerdings immer die Fehlermeldung:

Symbol file could not be found. Defaulted to export symbols for C:\Windows\system32\XXX.dll

An stelle dieser XXX.dll steht immer eine andere dll. Datei.
Bitte warten ..
Mitglied: Kosh
03.05.2006 um 09:08 Uhr
Wenn FileMon keine ergebnisse bringt, könnte "regmon" (auch von sysinternals) vielleicht noch aufschluss geben.

Bzgl. Dr. Watson: Sieht so aus als ob er Debuggen will, aber logischerweise die entsprechenden Symbole nicht findet. Also ist die Information vom Herrn Doktor recht sinnlos.

Bin schon gespannt wie es nach dem neustart des servers aussieht.
Bitte warten ..
Mitglied: Raedsche
03.05.2006 um 09:16 Uhr
Um 9.30 wird der Server neugestartet. Werde dann das Ergebnis bekannt geben. Wenn das nicht helfen sollte, müssen wir wohl oder übel eine Reperaturinstallation durchführen.
Bitte warten ..
Mitglied: Raedsche
03.05.2006 um 10:25 Uhr
Leider hat der Neustart bzw. die deinstallation der Updates nichts geholfen. Mal sehen wie es weiter geht.
Bitte warten ..
Mitglied: Kosh
03.05.2006 um 10:29 Uhr
Also normalerweise sollte das ja am Server kein Thema sein, aber hast du schon mal auf Viren bzw. Malware überprüft?

Beendet sich der Explorer NUR über Terminal Services oder auch wenn du lokal an der Maschine arbeitest?
Bitte warten ..
Mitglied: Raedsche
03.05.2006 um 10:58 Uhr
Auch lokal besteht das gleiche Phänomen. Nur im Abgesicherten Modus wird die explorer.exe nicht ständig neugestartet.

Habe schon mehrere AntiViren Programme laufen lassen, jedoch findet keiner etwas.

Werde jetzt mal die Reperaturinstallation durchführen. Ich hoffe mit Erfolg!
Bitte warten ..
Mitglied: Raedsche
03.05.2006 um 12:11 Uhr
Reperaturinstallation läuft aber er hängt bei 39 min. bis zur Fertigstellung. Da steht er nun seit ca. 10 - 15 min. allerdings sind die Festplatten am arbeiten. Das lässt mich noch hoffen.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Druckerwarteschlange wird beendet
Frage von MasterSchlumpfWindows 72 Kommentare

Hallo zusammen, ich wende mich an euch weil ich im folgenden Fall nicht weiter komme. Bei mehreren unserer Rechner ...

Windows 7

Explorer.exe - starten des Servers fehlgeschlagen

gelöst Frage von DeathNoteWindows 711 Kommentare

Hi. Ich habe einen Win7 Client, bei dem ich den Explorer nicht mehr starten kann. Es kommt o.a. Fehlermeldung. ...

Windows Netzwerk

Gruppenrichtliniendienst wird beendet

gelöst Frage von Maverick6Windows Netzwerk4 Kommentare

Wir haben hier einen Windows 7/32 bit in einer Domäne. Jedes mal wenn der Rechner nun heruntergefahren werden soll, ...

Windows 10

Druckerwarteschlange beendet sich

gelöst Frage von HanutaWindows 1017 Kommentare

Hallo Zusammen, bei einigen Windows10 Rechner beendet sich der Dienst Druckerwarteschlange automatisch. Folgende versuche wurden schon unternommen: -Windows Updates ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 MinutenHumor (lol)

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 12 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 13 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 16 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...