Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Explorer zeigt falsche Laufwerksgrösse an

Mitglied: gary28

gary28 (Level 1) - Jetzt verbinden

13.08.2006, aktualisiert 21.12.2007, 11448 Aufrufe, 7 Kommentare

Mein Windows Server 2003 SBS zeigt im Explorer eine Grösse von 1,0GB für Laufwerk C: an und nur 20MB frei.
In der Datenträgerverwaltung sind aber 20 GB und nur 60% davon belegt.
Wie kann das sein?
Festplatte hat 120GB und 2 Partitionen.

Habe schon alles abgesucht und finde keine Lösung.
Kann ich das Systemlaufwerk evtl. vergrössern, ohne eine Neuinstallation?
Mitglied: DerbyStyler
14.08.2006 um 09:36 Uhr
Hi,

kannst du denn noch mehr als diese angeblich, freien 20MB speichern.

mfg
derby
Bitte warten ..
Mitglied: apemin
14.08.2006 um 10:29 Uhr
Ist der Server mit einem Imagetool erstellt worden?

Würde folgendes probieren:
Server mit Knoppix oder RIP starten, cfdisk zeigt Dir die richtige Partitionierung an und dann mit ntfsresize verändern. (BACKUP vorher nicht vergessen)
Linuxkenntnisse vorrausgesetzt
Bitte warten ..
Mitglied: gary28
14.08.2006 um 11:19 Uhr
Also ich kann auch nicht mehr als 20mb speichern auf C:.
Leider habe ich keine Linux Kenntnisse und kenne auch Knoppix und RIP nicht.
Habe das BS nicht selbst installiert und weiss daher nicht, ob es mit dem Imagetool installiert wurde. Kann ich das irgendwie herausfinden?
Was würde es denn bedeuten, wenn es mit dem Imagetool installiert wurde?
Weiss nur, dass das programm "Acronis Director Suite" installiert ist und es davon auf einem Clienten-PC ein Image von C: gibt. Kann es mit diesem Programm etwas zutun haben?
Bitte warten ..
Mitglied: gary28
14.08.2006 um 18:21 Uhr
Habe völlig vergessen mitzuteilen, dass es sich um ein Raid 1 System handelt. Könnte das was mit dem Fehler zu tun haben?
By the way...kennt jemand ein Partitionierungsprogramm wie Partition Magic, das auch Raid 1 Platten die Laufwerksgrösse im Betrieb verändert?
Bitte warten ..
Mitglied: kno5987
04.01.2007 um 15:49 Uhr
Da hast du wohl noch die Kontingentverwaltung aktiviert. Einfach mit der rechten Maustaste auf das Laufwerk klicken und die Kontingentverwaltung abstellen
Bitte warten ..
Mitglied: kno5987
04.01.2007 um 15:49 Uhr
Da hast du wohl noch die Kontingentverwaltung aktiviert. Einfach mit der rechten Maustaste auf das Laufwerk klicken und die Kontingentverwaltung abstellen
Bitte warten ..
Mitglied: kno5987
04.01.2007 um 15:50 Uhr
Da hast du wohl noch die Kontingentverwaltung aktiviert. Einfach mit der rechten Maustaste auf das Laufwerk klicken und die Kontingentverwaltung abstellen
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows zeigt Speicherplatz falsch an
gelöst Frage von honeybeeWindows 73 Kommentare

Hallo, ich löse gerade ein seltenes Phänomen: Vor kurzem wurde eine SSD gegen eine größere ausgetauscht (von 250 GB ...

Outlook & Mail
Outlook zeigt falschen Absender an
gelöst Frage von AdmiNewbieOutlook & Mail7 Kommentare

Hallo Zusammen, ich habe hier an einem PC (Win 7) mit Outlook 2013 ein "komisches" Problem. Sendet Person A ...

Windows 7

Explorer zeigt nur noch den Bibliothekslink, sonst nichts

Frage von Haue2000Windows 75 Kommentare

Hallo zusammen, mein Dateiexplorer zeigt seit einiger Zeit hin und wieder nur den Bibliothekslink, keine Laufwerke, Netzlaufwerke oder Favoriten. ...

Exchange Server

Outlook Kalender zeigt falsche Einträge an

Frage von stefan2k1Exchange Server1 Kommentar

Hallo, wir haben hier einen Exchange 2010 und ich habe ein Problem mit meinem Outlook Kalender. Dort werden mir ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 21 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware16 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Google Android
Samsung S7 Kontakte gelöscht. Kann man die wieder herstellen
Frage von merkelGoogle Android10 Kommentare

Hallo, auf einem S7 wurden Kontakte gelöscht. kann man die wieder herstellen ? gruss Jonas

Server-Hardware
L3 Router Hardware für kleines Netzwerk
Frage von dark.cubeServer-Hardware9 Kommentare

Hallo zusammen, gegenwärtig nutzen wir einen alten Fujitsu Server RX100 S4 1U als Router für unsere internen Netze. Zum ...