Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Externe Festplatte wird im Arbeitsplatz nicht angezeigt. Danke im Vorraus.

Mitglied: spenk

spenk (Level 1) - Jetzt verbinden

04.02.2006, aktualisiert 10.02.2006, 44409 Aufrufe, 8 Kommentare

Samsung SP1604N wird nicht richtig erkannt

Hallo zusammen,
Ich hatte schon lange eine externe Festplatte mit 80gb an meinem Laptop (XP/USB 2.0) angeschlossen und diese funktionierte ohne Problem. Jetzt habe ich eine gebrauchte 160gb Festplatte bekommen und habe die in das Gehäuse gesteckt. Sie wird auch installiert. Im Hardware- manager steht die Platte auch bei Laufwerken richtig drin und bei USB- Controller steht auch USB- Massenspeichergerät, doch wird diese beim Arbeitsplatz sowie auch bei der Computerverwaltung nicht angezeigt.
Ich weiß das schon viele ähnliche Beiträge vorhanden sind, aber keiner konnte mir weiterhelfen.

Danke schon mal.


gruß Michael
Mitglied: powerbond007
04.02.2006 um 14:38 Uhr
Du musst die Platte erst partitionieren.

Start -> Ausführen -> diskmgmt.msc
Bitte warten ..
Mitglied: spenk
04.02.2006 um 14:41 Uhr
ja das problem ist ja das die externe Platte in der Verwaltung nicht angezeigt wird. also partitonieren und formatieren nicht möglich oder?

Danke

gruß michael
Bitte warten ..
Mitglied: Dani
04.02.2006 um 15:16 Uhr
Von welchem Hersteller ist die Platte und was für ein Windows hast (falls WindowsXP -> SP1 oder SP2)??
Bitte warten ..
Mitglied: spenk
04.02.2006 um 15:34 Uhr
also das ist ne Samsung SP1604N (160 gb) und ich hab Windows XP Home mit SP2 auf meinem Laptop.

gruß michael
Bitte warten ..
Mitglied: Dani
04.02.2006 um 15:43 Uhr
Hmm..also ich habe auch WindowsXP + SP2. Meine ext. Festplatte ist von TrekStor (Plattentyp: WD). Ich hatte genau das gleiche Problem. Ich musste alle Updates von Windows downloaden, BIOS update machen und neue Treiber für meinen Chipsatz runter laden. Danach gings.
Bitte warten ..
Mitglied: cykes
04.02.2006 um 16:19 Uhr
Hi,

da Du die Platte selbst in das externe USB Gehäuse eingebaut hast,
hat Du auch daran gedacht, den Jumper der Platte vorher auf Master zu setzen.
Platte in externen Gehäusen funktionieren meist nur als Master.

Ansonsten würde ich auch vorschlagen, mal ein aktuelles BIOS für den Rechner
einzuspielen und die Mainboard/Chipsatz Treiber zu aktualisieren.

Gruss

cykes
Bitte warten ..
Mitglied: spenk
04.02.2006 um 16:35 Uhr
die gleiche Platte hatte ich vorher ja auch am laufen nur mit 80gb und da hab ich die auch als slave gejumpert gehabt. funktionierte super, hab aber trotzdem alle Jumper stellungen bei der neuen Platte schon probiert.
weiß nicht ob ich neue Updates brauche, da mein Laptop erst nen halbes jahr alt ist.
aber kann ich ja trotzdem mal testen! wie funktioniert denn ein Bios update??
und motherboard updates? ach ja und was ich noch sagen wollte, ich hatte schon öfter ne 160gb festplatte von Trekstor dran und die tut einwandfrei.

gruß michael
Bitte warten ..
Mitglied: Hondafreund
10.02.2006 um 12:23 Uhr
Hallo,

das Problem liegt in der Spannungsversorgung der USB Ports!
Du benötigst entweder eine zusätzliche Stromversorgung für die Platte, oder, falls das nicht geht, gibt es auch USB Kabel, die auf der einen Seite ZWEI Stecker haben, und auf der anderen Seite nur einen. Diese Kabel steckt man in ZWEI USB Ports, damit sich die Ausgangsspannung am USB auf "echte" 5V stabilisiert...
Einige ältere Notebooks (kommt aber auch bei neuen vor) haben nur die untersten Grenzwerte der Spannungsversorgung eingestellt, das wurde gemacht, um den Akku zu schonen (und weil es damals nur USB 1.1 gab).
Hatte das gleiche Problem mit ner 6GB Platte von Toshiba...erst mit dem Doppelkabel lief die Platte einwandfrei! Gleiche Meldungen wie bei Dir! Die Platte wird erkannt, aber nicht angezeigt!!!
Kommt übrigens auch bei USB Druckern vor, daß diese dann nicht mit dem System kommunizieren können, weil die USB Ports unterversorgt sind...
Auf wunsch schick ich dir ein Bild von dem Kabel, dann weißt Du wonach Du suchen musst...schick mir einfach eine PN...

UND BITTE KEIN BIOS UPDATE MACHEN, WENN DU NICHT WEIßT WAS DU TUST!!! System zerschießen geht schneller als man glaubt -
NEVER TOUCH A RUNNING SYSTEM!!!
Viele Grüße,

der Hondafreund
Bitte warten ..
Ähnliche Inhalte
Windows 7

Win7: Externe Festplatte wird seltsam angezeigt

gelöst Frage von citroendsvierWindows 72 Kommentare

Hallo zusammen, ich habe eine externe Festplatte angeschlossen, deren Inhalte in Dateitypen geordnet angezeigt werden. Verändern der Ansicht zeigt ...

Festplatten, SSD, Raid

Kein Auswerfen externer Festplatte

Frage von AnggebliemliFestplatten, SSD, Raid30 Kommentare

Hallo zusammen Ich habe einen 4er Hub an meinem All-IN-One angeschlossen (mit Stromanschluss). Win 7, Compaq Presario. Festplatten WD. ...

Festplatten, SSD, Raid

CRC-Prüfung bei externer Festplatte

gelöst Frage von ParaneusFestplatten, SSD, Raid8 Kommentare

Hallo Zusammen Ich habe ein riesen Problem und bin gerade am verzweifeln. Letztens ist mir meine externe HD (WD ...

Datenschutz

Externe Festplatte verschlüsseln

Frage von uridium69Datenschutz15 Kommentare

Mojn zusammen Ich suche eine Verschlüsselungssoftware um eine externe Festplatte vor Diebstahl und Datenmissbrauch zu schützen. Jemand von unserer ...

Neue Wissensbeiträge
Microsoft
Shadow Defender
Tipp von Hyrule vor 8 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 4 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Sicherheit

Prüfskript gegen Spectre und Co. wurde erweitert

Tipp von DerWoWusste vor 5 TagenSicherheit

Moin. Get-SpeculationControlSettings sagt sicherlich den meisten etwas. Mit den neuen Spectrevarianten muss man nun weitere Schritte machen, um zu ...

LAN, WAN, Wireless

IPhone und iPad scheinen Verbindungsprobleme mit Unifi v5.7.23 und 802.11r (schnelles Roaming) zu haben

Erfahrungsbericht von StefanKittel vor 8 TagenLAN, WAN, Wireless4 Kommentare

Hallo, vielleicht hilft dieser recht kurze Bericht doch den Einen oder Anderen. Ausgangspunkt Ein Kunde von mir setzt einen ...

Heiß diskutierte Inhalte
Hyper-V
Hyper V startet nicht wenn eine Offline geschaltene HD integriert wird
Frage von DieAzubinneHyper-V11 Kommentare

Hallö, bei einem PC der mit Windows 10 Pro installiert ist habe ich das Problem, dass der Virtuelle PC ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards10 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung8 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...

Rechtliche Fragen
Vorlage "private Nutzung dienstlicher Mobiltelefone"
Frage von linos2Rechtliche Fragen8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Vorlage für die private Nutzung von dienstlichen Mobiltelefonen. Unsere Firma ...