Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Externe Festplatte erhält keinen Laufwerksbuchstaben

Mitglied: 28440

28440 (Level 1)

10.04.2006, aktualisiert 18.10.2012, 19290 Aufrufe, 5 Kommentare

Externe USB HDD - im Arbeitsplatz nicht sichtbar - kein Laufwerksbuchstabe zuweisbar

Hallo,

hab eine 250GB externe USB Festplatte von Western Digital mit eigenem Netzteil
an einn freien USB 2.0 Port angeschlossen. Die automatisch Erkennung der Patte
klappte nicht. Im Gerätemanager war die Platte unter "Andere Geräte" mit einem
gelben Ausrufezeichen drin. Habe mehrmals en uSB Massenspeicher deinstalliert
und neu installiert. Jetzt steht die Platte normal bei den Laufwerken drin und der USB Massenspeicher ist auch ok. Jedoch ist die Platte unter dem Arbeitsplatz nicht sichtbar.

In derDatenträgerverwaltng habe ich einen Laufwerksbuchstaben manuell zugewiesen,
'W', falls Buchstaben vorne im Alphabet belegt sind. Brachte leider keinen Erfolg.
In der Datenträgerverwaltung kann ich die Platte öffnen und Daten darauf speichern,
auch löschen. Die Platte scheint also zu funktionieren.
Es handelt sich um einen Standalone-PC mit Windows XP SP1.
Die Platte wird über ein separates Netzteil mit Strom versorgt.

Was könnte ich noch versuchen, um die Platte im Arbeitsplatz zu Gesicht zu bekommen.
Die Bezeichnung der Platte ist übrigens in der Datenträgerverwaltung mehr als 8 Zeichen
lang. Hat das was zu sagen ?

Gruß

traumpc
Mitglied: anciano
15.04.2006 um 20:36 Uhr
Hatte eben das selbe Problem. Dein Beitrag mit der genauen Beschreibung (Datentraegerverwaltung) hat mich auf eine Idee gebracht. Die Platte ist nicht formatiert!

Nach dem Formatieren direkt aus der Datentraegerverwaltung ( in meinem Fall NTFS) klappt alles prima! Viel Erfolg!
Bitte warten ..
Mitglied: 16568
15.04.2006 um 20:48 Uhr
@anciano:

Deinen Zusatz hier füge ich in mein o.g. Tutorial ein.
Danke



Lonesome Walker
Bitte warten ..
Mitglied: 28440
23.04.2006 um 12:37 Uhr
Hallo anciano,

freut mich, daß es bei Dir geklappt hat. Formatieren konnte ich die Platte aus der
Datenträgerverwaltung heraus gar nicht. Kommt immer ene Meldung, daß die Platte
nicht aktiviert ist, obwohl ich sie aktiviert habe. Hab dann mit einem Patitionierunsprogramm
neu formatiert, leider erfolglos. Die Formatierung dauerte jedoch nur ein paar Sekunden
bei ener 250 GB Platte. Kann das sein ?
Ich kann in der Datenträgerverwaltung einen Laufwerksbuchstaben vergeben und die
Platte dann im Explorer über die Adresszeile ansprechen. Unter Arbeitsplatz ist sie weiterhin
nicht sichtbar. Nach dem nächsten Neustart ist die Platte in der Datenträgerverwaltung da,
jedoch der vergebene Laufwerksbuchstabe wieder abhanden gekommen.
An einem anderen Rechner XP mit SP1 wird die Platte sofort erkannt.

Gruß
traumpc
Bitte warten ..
Mitglied: 27534
28.07.2006 um 10:50 Uhr
Ich hatte ein ähnliches Problem mal mit einem USB-Stick.
Bei mir hat es geholfen, in der Registry nach dem LW zu suchen (dem spezifischen Hardware-Gerätenamen, zb. MAXTOR R...xyz) und die zugehörigen Keys zu löschen.

Hintergrund. Windows speichert zu jeder Platte Informationne ab, z.B. um diser Platte immer den gelichen LW-Buchstaben zuweisen zu können.
Manchmal kommt es (insbesondere nach längerer Nutzung mehrerer externen LW und STicks) dabei zu Problemen...
Z.B.: HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum

Good Luck
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Externe Bitlocker verschlüsselte Festplatte wird erkannt - aber kein Laufwerksbuchstabe zugeordnet

Frage von guntherschmittFestplatten, SSD, Raid6 Kommentare

Hallo Community, meine 3 GB GPT formatierte Bitlocker verschlüsselte Platte wird zwar erkannt - aber es wird kein Laufwerksbuchstabe ...

Peripheriegeräte

USB Festplatte verliert Laufwerksbuchstabe

gelöst Frage von cese4321Peripheriegeräte9 Kommentare

Hallo Community, ich habe da ein Problem, seit neustem wenn ich eine funktionierende USB-Festplatte (oder auch USB Stick) mit ...

Windows Server

USB-Festplatte kein Laufwerksbuchstabe

Frage von bouneeWindows Server8 Kommentare

Hallo Allerseits, ich habe folgendes Phänomen: Ich sichere täglich Daten auf eine USB-Festplatte (tägliche, wöchentliche, usw.). Bisher klappte das ...

Festplatten, SSD, Raid

Kein Auswerfen externer Festplatte

Frage von AnggebliemliFestplatten, SSD, Raid30 Kommentare

Hallo zusammen Ich habe einen 4er Hub an meinem All-IN-One angeschlossen (mit Stromanschluss). Win 7, Compaq Presario. Festplatten WD. ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 11 StundenHumor (lol)

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 13 StundenExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 1 TagErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 1 TagVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Windows Server
Domäne einsilbig mit nur einem Namen benannt - sowie AD und MX auf einer VM Kardinalsfehler?
Frage von TomTestWindows Server48 Kommentare

Hallo liebe Freunde gepflegter Probleme, seit kurzem soll ich eine Domäne verwalten die zuvor von einem IT-Dienstleister erstellt und ...

Microsoft
VPN Verbindung kann nicht aufgebaut werden
Frage von AlexderITlerMicrosoft35 Kommentare

Hallo, Ich möchte an einem unserer PCs in unserer Tochterfirma eine VPN zu unserem Netzwerk einrichten. Das schlägt allerdings ...

Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...

DNS
Gibt es eine Art DNS Proxy?
Frage von icepietDNS16 Kommentare

Hallo Nerds, Ich würde gerne folgendes machen: ts.domain.de:3389 soll auf 1.2.3.4:3389 auflösen ts2.domain.de:3389 soll auf 1.2.3.4:3390 auflösen Gibt es ...