Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Externe Festplatte macht komische Probleme

Mitglied: thecaptain

thecaptain (Level 1) - Jetzt verbinden

15.10.2008, aktualisiert 29.10.2008, 4524 Aufrufe, 9 Kommentare

Hallo,

ich habe mir kürzlich eine externe 2,5 Zoll USB-Platte mit 320 GB gekauft (Samsung HM320JI). Wenn ich das Teil zu Hause am PC anschließe leuchten die Betriebsleuchte und die rote "Aktivitätsleuchte" zwar, aber sie läuft nicht richtig an und wird von meinem WinXP SP3 auch nicht erkannt. Es ist immer nur ein gleichmäßiges "Klacken" zu hören. Ich dachte mir: "OK, neue Platte, gleich kaputt" und habe das Ding am nächsten Tag gegen ein baugleiches Modell umgetauscht. Mit der neuen Platte gibt es aber das gleiche Problem. Ich habe alle USB-Anschlüsse an meinem PC durchprobiert, das USB-Kabel getauscht, die Platte in ein anderes externes Gehäuse eingebaut, alles vergebens.

An meinem Arbeits-Notebook läuft die Platte aber wie eine Eins und auch bei einem Kumpel. Der Typ im Elektronikladen hat sie bei sich am PC angeschlossen und sie lief ebenfalls normal, daher will er sie auch nicht nochmal umtauschen. Andere USB-Platten und Geräte funktionieren an meinem PC einwandfrei.

Hat jemand eine Ahnung? Falls nicht, habe ich nämlich mein Geld zum Fenster rausgeschmissen...
Mitglied: Befanoid2
15.10.2008 um 19:37 Uhr
hmmm... könnte sein, dass Dein Mainboard/Netzteil nicht genug Strom für den USB liefert.
Falls Du eine USB-Verlängerung benutzt, wird das der Fehler sein.

Trozdem würd ich mal, wenn Du die Möglichkeit hast, testen, ob die Platte an Deinem Rechner mit einem aktiven, externen USB-HUB läuft.
Bitte warten ..
Mitglied: thecaptain
15.10.2008 um 19:38 Uhr
Richtig, keine Verlängerung. Ich hatte mir auch schon einen USB-Hub mit Netzteil bei der Arbeit ausgeliehen - gleiches Bild. Bin echt ratlos...
Bitte warten ..
Mitglied: Befanoid2
15.10.2008 um 19:39 Uhr
was ist es denn für ein Board?
Bitte warten ..
Mitglied: thecaptain
15.10.2008 um 19:44 Uhr
Sorry, die Angabe hatte ich vergessen: Abit Fatal1ty FP-IN9 SLI
Bitte warten ..
Mitglied: thecaptain
15.10.2008 um 20:07 Uhr
Einstellungen für Keyboard und Maus stehen auf "BIOS". Das war es nicht. Ich habe auch gleich mal die restlichen Einstellungen auf USB-Hinweise kontrolliert: Alles so weit eigentlich OK.
Bitte warten ..
Mitglied: 60730
15.10.2008 um 20:17 Uhr
Der Typ im Elektronikladen
Zitat von Befanoid2:
hmmm... könnte sein, dass Dein Mainboard/Netzteil nicht genug
Strom für den USB liefert........


Servus,
schau mal genauer in die schachtel, wo das USB Laufwerk drin war.
Ist da evtl. ein Y Kabel dabei ?
- zwei USB "Host" Stecker an einen "Slave"
Wenn nicht - besorg dir so eines.
Aber sag dem Verkäufer nicht, daß du Ihn in einem Forum als "Typ" bezeichnest

Gruß
Bitte warten ..
Mitglied: thecaptain
15.10.2008 um 20:50 Uhr
Wenn du den Kerl sehen und mit ihm reden müsstest, wäre "Typ" wahrscheinlich noch das netteste, was dir über die Lippen käme. Pampig antworten kann er aber gut...

Nein, ein Y-Kabel war nicht dabei. Vielleicht habe ich ja sowas noch im Büro. *EDIT* An meinem Notebook geht es aber auch ohne Y-Kabel. */EDIT* Allerdings musste ich auch grade feststellen, dass mein BIOS die ID 11 besitzt. Wenn ich es richtig sehe, ist die aktuellste Version die 16. Wenn der Ansatz mit dem Y-Kabel scheitern sollte, werde mir ein externes Floppy-Laufwerk ausleihen und es nächste Woche einspielen (bin ab morgen Nachmittag auf Kurzurlaub). Denn ein Floppy ist bei Abit scheinbar zwingend notwendig zum BIOS-Update.

Wenn jemandem vorher allerdings noch etwas einfallen sollte, wäre ich natürlich dankbar.
Bitte warten ..
Mitglied: thecaptain
29.10.2008 um 17:16 Uhr
Hallo nochmal,

die Platte läuft jetzt. Das Gehäuse hat einen extra Anschluss für eine Art Netzkabel, welches man ebenfalls in einen USB-Port stecken muss. Nachdem ich jetzt ein entsprechendes Kabel besorgt habe, funktioniert das Gerät nun endlich einwandfrei - ganz ohne BIOS-Update (juhu!).

Scheinbar ist das Abit Fatal1ty nicht in der Lage genug Strom für diese spezielle Platte zu liefern. Ich bin jedenfalls sehr erleichtert, dass meine kleine Investition nun doch nicht ganz umsonst war.

Danke für die Hilfe!
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Externe Festplatte macht komische knach-Geräusche

Frage von 118534Festplatten, SSD, Raid6 Kommentare

Hallo, meine Externe Toshiba External 3.0 knatter sehr komisch beim einstecken. Seitem diese ein paar Stöße abbekommen hat ist ...

C und C++

Struct macht Probleme, wenn in externe Dateien aufgeteilt

gelöst Frage von tomaschkuC und C++6 Kommentare

Hallo Leute! Momentan erliege ich dem Problem, dass mein Code in C zwar funktioniert, wenn ich aber mein struct ...

Windows Server

Datenträgerbereinigung macht Festplatte voll

Frage von SFA1492Windows Server17 Kommentare

Hallo, ein Kunde hat sich mit einem nicht seltenen Problem an mich gewendet: Die Systempartition eines seiner Server (Windows ...

Festplatten, SSD, Raid

SSD macht komische leiste Piep und brummgeräusche

gelöst Frage von 118534Festplatten, SSD, Raid13 Kommentare

Hallo, meine halbjährige Samsung SSD macht beim Zugrif so leise piep und brummgeräusche.(Ich vermute es ist die Platte den ...

Neue Wissensbeiträge
Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 StundenRouter & Routing

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 16 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 22 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office5 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...