Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

externer zugriff auf-über speedport w701v funktioniert nicht...

Mitglied: krondor

krondor (Level 1) - Jetzt verbinden

14.02.2008, aktualisiert 15.02.2008, 13764 Aufrufe, 2 Kommentare

schönen guten morgen,

ich möchte auf meine(n) rechner im heimnetzwerk von der arbeit und auch sonstwo über internet und mit einsatz von winvnc (oder ach radmin bzw. pcanywhere) zugreifen können.

dazu habe ich mich bei dyndns registriert und die daten im speedport eingetragen - wenn ich mich nun bei dyndns in meinen account einlogge und im menü unter "host services" nachschaue, dann wird die aktuelle ip des routers korrekt angezeigt (hab das durch zweite person schon checken lassen)

nun kommt das problem:

versuch ich die ip-nummer im cmd anzupingen, bekomme ich jedesmal einen timeout (zeitüberschreitung der anforderung) und wenn ich meinen hostnamen "xxxxx.dyndns.org" im browser eingebe, ist dieser "unavailable"...

die aktuellste firmware ist auf dem speedport installiert...

wo liegt der fehler?

denke wenn es mir gelingt, den router zu erst einmal erreichen, kann ich den schwierigkeitsgrad dann ja immer noch erhöhen, wenn ich versuche die rechner einzubinden...

versuchsweise hatte ich einen älteren d-link 804 angeschlossen, die routerfunktionen des speedport deaktiviert und diesen nur als dsl-modem betrieben und derzugriff funktionierte; leider sind die leistungsdaten des d-link nicht mehr up to date... (kein w-lan, kein adsl2...)

hab schon ein paar runden gegoogelt und auch hier im forum gestöbert; ähnliche konstellationen gefunden aber leider keine, die mein problem lösen konnte...

mfg
Mitglied: aqui
15.02.2008 um 02:48 Uhr
Der Webzugang aus dem Internet ist aus Sicherheitsgründen oft deaktiviert bei Routern, ebenso das Pingen um diese Systeme nicht Hacker Angriffen auszusetzen, was ja auch Sinn macht. Vermutlich musst du dies im Setup des Routers unter den Sicherheitseinstellungen erst aktivieren oder falls das nicht geht mit dieser Vorgabe leben, das der Router unsichtbar ist von aussen.
Besser bzw. sicherer ist es in jedem Falle das deaktiviert zu lassen

Auch aus deinem internen LAN kannst du die dynamisch vergebene DSL Adresse pingen. Welche Adresse das ist kannst du leicht herausbekommen indem du mal auf die Seite http://www.wieistmeineip.de gehst.
Geht ein Pingen nicht ist das ICMP Protokoll auf der DSL Seite des Routers deaktiviert zur Sicherheit.

Du kannst aber prüfen indem du mal das Kommando nslookup in der Eingabeaufforderung eingibst und dort deine DynDNS Doamin abfragst. Dort sollte dann dieselbe IP erscheinen wie unter http://www.wieistmeineip.de. Das zeigt dir das immerhin der DynDNS Dienst sauber rennt.

Leider lässt du uns im Dunkeln WAS für eine remote Verbindung du machen willst ob VPN und dann welches Protokoll oder eben nur eine einfache RDP (Remote Desktop) Verbindung ??!

Ist es letzteres musst du auch wie bei erstere Varinate eine Port Weiterleitung einrichten im Router. Bei RDP ist das der Port TCP 3389 auf die lokale IP deines Rechners.
Dadurch das du nun eine statische Port zu Adress Beziehung hast solltest du den Rechner zuhause besser mit einer statischen IP versehen, denn würde sich eine dynamische DHCP Adresse einmal ändern stimmt die Weiterleitungstabelle nicht mehr und aus ists mit der remoten Verbindung !
Eine VPN Verbindung erfordert andere TCP Ports !
Bitte warten ..
Mitglied: isti224
14.11.2009 um 01:25 Uhr
Hallo,

ich versuche auch über diesen Router auf meinen Büro-PC zuzugreifen:

Dyndns-Daten sind im Router.
Auf dem Büro-PC habe ich den internen VPN-Dienst von Windows XP Home eingerichtet. Auf meinem Windows 7 Notebook den Clientdienst.

In dem Router habe ich die NAT-Einstellungen kontrolliert:

Bei beiden PCs (momentan sind alle in demselben WLAN) sind die Ports VPN-PPTP (TCP-Port: 1723) und VPN-L2TP (UDP-Port 1701) NICHT gesperrt.

Der Server ist so eingestellt, dass er unter einer separaten IP-Adresse auch als Server erreichbar.

Bei den Portregeln habe ich nichts einstellen können, weil der Router stets wollte, dass ich private Ports festlege. Diesbzüglich hatte ich keine Ahnung, welche Ports öffentlich und welche private sein müssen.

Nach dem ich Verbindung mit dem Netzwerk herstellen wollte, hat sich das Dialogfenster geöffnet wo ich den Benutzernamen bzw. das Kennwort eingegeben habe, die der User auf dem Ziel-PC hat. (Domäne habe ich leer gelassen.

Zuerst wurden Benutzername und Kennwort kontrolliert dann hat der Notebook versucht die Verbindung über "WAN Miniport SSTP" aufzubauen, dach über "WAN Miniport PPTP".

Am Ende kam eine Fehlermeldung mit Fehler 800 (VPN-Tunnelfehler).

Meine Vermutung ist, dass der Router gefunden wird, er kriegt aber nicht hin die Verbindung zu dem entsprechenden Client weiterzuleiten. Ich denke, dass ich dazu dieese NAT-Portweiterleitungen einstellen müsste.

Ich müsste prinzipiell festlegen, dass ein bestimmter User nur zu einem oder zu anderem PC geleitet wird.

In der Zeit des Test gab es ingesamt 2 PCs, der in dem selben Netzwerk waren als der Router.

Also wenn jemand eine Idee hat, was ich noch bzw. wie ich noch es bessere machen könnte, dann danke sehr im Voraus.

Gr. I.
Bitte warten ..
Ähnliche Inhalte
Windows Server

SBS 2011 Server keinen Zugriff auf Speedport

gelöst Frage von scheugmaWindows Server35 Kommentare

Hallo zusammen ich habe einen SBS 2011 Server. Die Einrichtung habe ich über den Assistenten gemacht - nur ich ...

Festplatten, SSD, Raid

Zugriff auf externe Festplatte nicht möglich

Frage von Caro90Festplatten, SSD, Raid9 Kommentare

Hallo zusammen, wir nutzen für unsere Datensicherung jetzt neue Festplatten und die alten sollten formatiert werden. Die Festplatte wird ...

LAN, WAN, Wireless

Kein Zugriff im Netzwerk auf externe Festplatte

Frage von achkleinLAN, WAN, Wireless2 Kommentare

Hallo, ich möchte eine externe Festplatte, die per USB an einen Computer angeschlossen ist, einem anderen Computer im Netzwerk ...

LAN, WAN, Wireless

Externer Zugriff auf Win7 Client

Frage von PeterzLAN, WAN, Wireless10 Kommentare

Hallo zusammen, ich habe folgendes Problem und komme irgendwie nicht weiter. Ich möchte unseren Mitarbeitern ermöglichen, sich über einen ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Exchange Server
NDR umleiten
Frage von isomasterExchange Server10 Kommentare

Hallo Kollege, ich habe ein Problem mit dem Exchange Server. Wir haben unsere info@ Adresse als Verteilergruppe eingebunden (so ...