Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Extrem langsames BS nervt

Mitglied: Taumel

Taumel (Level 2) - Jetzt verbinden

15.09.2013 um 15:21 Uhr, 2281 Aufrufe, 15 Kommentare

Hallo User!
EIn Bekannter hat folgendes Problem mit seinem PC. Bis vor kurzem hat er noch normal spielen können, d.h. er hat so ein Autospiel wo er mit Lenkrad vor dem PC sitzt. Nach seiner Info, ging plötzlich garnichts mehr. Also nur noch extrem langsames Ausfbauen des Bildes bzw. der Seiten.
Letztendlich habe ich ihm das BS XP Prof. neu installieren wollen. Schon dabei hatte ich erhebliche Geschwindigkeitsprobleme. So war die "Schnellformatierung" genauso langsam wie eine "Intensivformatierung", also über 20 Minuten. Nachdem XP installiert war, konnte ich die Seiten erst nach fast 4 Minuten (gestoppt) öffnen. Ein USB-Stick wurde überhaupt nicht erkannt. So ging es die ganze Zeit über. Letztendlich hab ich dann Win7 installiert, in der Hoffnung auf besseres Ergebnis. Aber! Das Gleiche Spielchen wie vorher: sehr lange installationszeit. Nach etwa 1 Stunde war zwar das BS drauf, aber beim eigenen "Einrichten" hängte sich PC auf und die Installation war damit für die Katz.
Ich hab es aufgegeben, weil ich nicht mehr weiter weis...

Als Info zum System hab ich lediglich soviel, dass es ein P4 ist, mit 60 GB Festplatte und 2 GB RAM. Mehr weiß der Bekannte von mir auch nicht und mehr konnte ich auch nicht rauskriegen, weil kein Zugriff da war.

Was könntet ihr mir bei solch einem verzwickten Fall raten. Hängt es eventuell mit der MBR zusammen oder was?
Wäre nett, wenn ihr mir mit ein paar Tipps helfen könntet. Dank an alle!

Gruß
Taumel
Mitglied: wiesi200
15.09.2013 um 15:43 Uhr
Hallo,

also MBR sicher nicht. Da könnte das System nicht mehr starten.

Ein P4 mit 60Gb Festplatte? Ich würd mal sagen ist nicht mehr der neueste PC.
Ich Tippe die Festplatte gibt langsam den Geist auf. Aber dass müsste man im Ereignisprotokoll finden.
Bitte warten ..
Mitglied: aqui
15.09.2013 um 16:30 Uhr
Einfach mal eine Linux Live CD booten wie z.B. Knoppix:
http://www.knoppix.org

Das kann man gefahrlos machen und damit schaltest du die Festplatte erstmal komplett aus und wenn das gewohnt schnell reagiert ist der Rechner an sich in Ordnung !

Vorher mal ins BIOS springen und Spannungs und Temperaturdaten der CPU ansehen ob das Netzteil und die Kühlung noch OK ist !!

Das sind eigentlich Banaltests auf die man als Administrator auch allein ohne Forumsthread kommt...
Bitte warten ..
Mitglied: Taumel
15.09.2013, aktualisiert 16.09.2013
Danke! Die aussage mit dem "neuren" PC muss ich so übernehmen, weil es mir so gesagt wurde. Obwohl ich mich über die 60 GB auch gewundert habe. Kenne leider die Vorgeschichte nicht, ob da nicht schon jemand drin rumgebastelt hat?
Das Problem ist es ja, dass es elendig lange dauert, bis man auf irgendewtas Zugriff hat bzw. bekommt. Da nun aber nur ein "Bruchteil" von Win7 drauf ist, kann ich nicht ins Ereignisprotokoll schauen.

Gruß
Taumel
Bitte warten ..
Mitglied: Taumel
15.09.2013 um 17:34 Uhr
Stimmt! Mit der Linux-CD, da hätte ich selbst drauf kommen müssen. Naja... BIOS hab ich auch nicht geschaut, aber mir schwant da sowas bezüglich der Kühlung. Der Knabe ist nicht der "sauberste" in der Hütte und qualmen tut er auch gehörig. Vieleicht werde ich mir die Kiste mal vornehmen und auseinanderbauen. Da hängt garantiert genug "Wolle" auf/im Kühlkörper. Doch ob dies an dieser langsamen Reaktion häng, glaub ich eher nicht.
Danke Dir!
Gruß
Taumel
Bitte warten ..
Mitglied: mkuchen
15.09.2013 um 17:59 Uhr
Zitat von Taumel:
Stimmt! Mit der Linux-CD, da hätte ich selbst drauf kommen müssen. Naja... BIOS hab ich auch nicht geschaut, aber mir
schwant da sowas bezüglich der Kühlung. Der Knabe ist nicht der "sauberste" in der Hütte und qualmen tut
er auch gehörig. Vieleicht werde ich mir die Kiste mal vornehmen und auseinanderbauen. Da hängt garantiert genug
"Wolle" auf/im Kühlkörper. Doch ob dies an dieser langsamen Reaktion häng, glaub ich eher nicht.
Danke Dir!
Gruß
Taumel

Nöö, wenn´s die Kühlung wäre, würde entweder der PC automatisch abgeschaltet, wenn´s das BIOS unterstützt, oder die CPU brennt dir durch. Von unzureichender Kühlung wird ein PC aber nicht langsamer.

Es könnte an der Platte liegen. Einfach mal ein chksk laufen lassen. Falls die Kiste ggf. ab und zu rebootet, könnte es auch der RAM sein.
Bitte warten ..
Mitglied: wiesi200
15.09.2013 um 18:52 Uhr
Zitat von mkuchen:
Nöö, wenn´s die Kühlung wäre, würde entweder der PC automatisch abgeschaltet, wenn´s das BIOS
unterstützt, oder die CPU brennt dir durch. Von unzureichender Kühlung wird ein PC aber nicht langsamer.

Doooch, Intel hat schon sehr lange einen Überhitzungschutz drinnen. Beim P3 führte das zwar gleich zur Notabschaltung. Beim P4 gab's dann erst mal einen Stotterbetrieb wodurch alles sehr langsam wurde. Erst ab sehr hohen Temperaturen hat er sich dann auch Abgeschalten.
Ein Intel CPU brennt eigentlich sehr selten durch. AMD war da viel schlimmer. Wobei das ganze meiner Meinung nach nicht zu dem halb Installierten Win7 führen würde.
Bitte warten ..
Mitglied: Taumel
15.09.2013, aktualisiert um 21:13 Uhr
Danke Dir!
Rebooten macht die Kiste nicht. Hängt sich aber lt. Auskunft von dem Besitzer, immer wieder auf bzw. wird zur "Schnecke". Wie gesagt, werd die Kiste mal auseinander nehmen und die FP bei mir dranhängen. Da werd ich ja sehen, ob die der Übeltäter ist oder nicht?

Gruß
Bitte warten ..
Mitglied: Taumel
15.09.2013 um 21:15 Uhr
Hab Dank für Dein Posting.
Wie schon oben aufgeführt: werde den PC mal einer Reinigung unterziehen und gegebenfalls die FP bei mir testen. Hab mir auch schon Gedanken über einen Speichertest gemacht. Nicht, dass sich da irgendwo ein Riegel verabschiedet hat.

Gruß
Bitte warten ..
Mitglied: aqui
16.09.2013 um 08:41 Uhr
Und warum nicht ein Linux CD Live System von der CD booten.
Das gibt dir in 3 Minuten absolute Klarheit !!

Na ja...warum einfach machen wenn es umständlich auch geht oder kannst du keine CDs brennen ??
Bitte warten ..
Mitglied: Taumel
16.09.2013 um 09:46 Uhr
Doch kann ich brennen. Muss aber erst los, die Silberscheiben kaufen Die Linux-CD die ich hier habe ist noch vom Datum 2009
Bitte warten ..
Mitglied: aqui
16.09.2013 um 10:32 Uhr
Ist ja egal....auch von 2009 sollte diese booten und sagen ob der Recner dann performant rennt oder nicht.... Sieht man ja schon wenn man den Firefox Browser aufmacht.
Bitte warten ..
Mitglied: Taumel
16.09.2013 um 11:32 Uhr
Stimmt! Hab mir aber jetzt eine aktuellere runtergezogen und dann schauen wir mal.
Danke!
Bitte warten ..
Mitglied: niklaskar
16.09.2013 um 22:19 Uhr
Ähnliches Problem gehabt, jedoch mit nem Intel Core 2 Duo @ 3.1GHz
Problem bei mir war, dass die Grafikkarte abgeraucht ist und alles Bildmaterial über CPU gerendert wurde. Dies hat den Pc dann natürlich total lahm gelegt.
Wenn du ne alternative GraKa hast, schmeiss die doch mal rein und guck ob sich was tut ;)
Bitte warten ..
Mitglied: Taumel
17.09.2013 um 21:51 Uhr
Danke, werde auch das mal überprüfen. Hab inzwischen erfahren, dass jemand anders schon an der Kiste war und eden P4 gegen einen P5 ausgetauscht hat. Ob DAS die Ursache ist, weiß ich nicht. Na ja...
Bitte warten ..
Mitglied: Taumel
30.09.2013 um 17:53 Uhr
Zitat von aqui:
Ist ja egal....auch von 2009 sollte diese booten und sagen ob der Recner dann performant rennt oder nicht.... Sieht man ja schon
wenn man den Firefox Browser aufmacht.


Hallo!
Sorry, dass es mit einer Antwort gedauert hat. Hatten Trauerfall in der Familie...
Also: Ich habe die Linux-CD auf dem "lahmen" Rechner installieren wollen. Anfänglich ging es auch bis zur Stelle System Setup. Da blieb der Rechner stecken und es stand auf dem Bildschirm folgendes:

ACTIVATING ZRAM COMPRESSED SWAP-IN-RAM

Hab dann noch zusätzlich die Speicheriegel gewechselt, aber es blieb bei der Fehlermeldung. Nun weiß ich nicht weiter, wenn selbst die Linux nicht mal mehr hilft.

Gruß
Taumel
Bitte warten ..
Ähnliche Inhalte
Windows 10
FTP ist extrem langsam
Frage von grkaWindows 103 Kommentare

Hallo ich habe ein Windows 10 System und meine Internetverbindung über die Fritzbox 7490 hat folgende Werte: Download: bis ...

Debian
Samba Verbindung extrem langsam
gelöst Frage von gewaACDebian2 Kommentare

Hallo Leute, ich habe hier auf einem System Samba installiert und eine einfache Freigabe erstellt. Wenn ich mich nun ...

Windows 7

Notebook wird plötzlich extrem langsam!

gelöst Frage von hanheikWindows 74 Kommentare

Hallo alle, ein Kundennotebook mit reichlich guter Ausstattung: INTEL I7, massig Speicher und relativ neuer Windows 7-Installation wird seit ...

Microsoft

Apache läuft extrem langsam

Frage von 116108Microsoft24 Kommentare

Hallo zusammen Da Xampp nicht dafür gemacht ist eine Website online zu stellen, habe ich mich für WAMP-Stack von ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Tipp von hardykopff vor 14 MinutenWindows 10

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 3 StundenAdministrator.de Feedback8 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 20 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...