Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Extrem langsames Login

Mitglied: ratzla

ratzla (Level 2) - Jetzt verbinden

21.06.2006, aktualisiert 18.10.2012, 4918 Aufrufe, 8 Kommentare

System hängt ca. 2-3 Minuten während login

Hallo,
ich habe hier Problem beim Anmelden. Das XP-System bleibt nach der Eingabe von Username und Password für ca. 2 Minuten hängen und nichts tut sich. Der Username wurde hier mit "Setup" festgelegt, da mit diesem Account Installationen vorbereitet werden.
Da der Hänger nur bei diesem bestimmten User auftritt, habe ich bereits Autostart usw. bereinigt und letztlich sogar das Profil komplett gelöscht und neu anlegen lassen. Es handelt sich hierbei um ein servergespeichertes Profil welches auf einem Samba Server (Samba 3.21) abgelegt ist (allerdings tritt das Problem auch nach Umwandlungin ein lokales Profil auf).

Hat jemand eine Idee wie ich da weiterkommen kann ?
Oder gibt es hier vielleicht eine Konvention von M$ dass ein User nicht den Namen "Setup" haben darf ?
Mitglied: ratzla
21.06.2006 um 14:32 Uhr
Den ersten Link hatte ich schon gelesen, der hilt mir leider nicht weiter (die einfachen Sachen habe ich ohnehin schon probiert). Virenscanner ist nicht drauf, anderes Zeugs läuft auch nicht (zumindest nichts was ich im Taskmanager oder sonstwo sehen könnte)

Mit DNS hat die Sache defintiv auch nichts zu tun (Wir arbeiten im Backend mit Linux und hatten schon DNS als M$ noch nicht mal wusste wie das geschrieben wird).

Mit einem anderen Account geht das Anmelden ja auch ganz normal. Nur mit dem Usernamen "Support" macht die Sache so einen Stress.
Bitte warten ..
Mitglied: whitefox
21.06.2006 um 14:39 Uhr
OK, dann die nächste Frage: Gibt das Eventlog (Start --> Ausführen --> "eventvwr") was aus?
Bitte warten ..
Mitglied: whitefox
21.06.2006 um 14:42 Uhr
evtl. könnte auch das userenv Debugging was bringen:

http://support.microsoft.com/default.aspx?scid=kb;EN-US;221833
Bitte warten ..
Mitglied: ratzla
21.06.2006 um 15:22 Uhr
Eventlogging bringt nichts
userenv werd ich mir ansehen (allerdings komme ich erst morgen dazu)
Bitte warten ..
Mitglied: whitefox
21.06.2006 um 15:32 Uhr
OK, meld dich wieder...
Bitte warten ..
Mitglied: papakilo
22.06.2006 um 00:48 Uhr
schau die doch mal temp ordner an! oft ist der mit müll voll und benötigt daher viel zeit bei profil laden! auch i explorer temp files sind ein thema!
lg
pk
Bitte warten ..
Mitglied: ratzla
23.06.2006 um 18:44 Uhr
Erstmal danke für den Tipp:
Es hängt offenbar an folgender Stelle:

USERENV(284.684) 18:40:16:249 ApplyGroupPolicy: Leaving successfully.
USERENV(284.500) 18:40:16:699 GPOThread: Next refresh will happen in 103 minutes
USERENV(284.288) 18:40:16:699 IsSyncForegroundPolicyRefresh: Asynchronous, Reason: NoNeedForSync
USERENV(820.850) 18:41:28:557 LibMain: Process Name: F:\WINDOWS\Explorer.EXE
USERENV(820.850) 18:41:28:657 GetProfileType: Profile already loaded.


Wenn ich mich mit einem anderen Usernamen anmelde dauert der Vorgang etwa 7 Sekunden. Mit dem Usernamen Setup etwa 2 Minuten.
Langsam glaube ich an ein Samba Problem ???

Oder hat jemand sonst eine Idee was da hängt? hab nichts sinnvolles googeln können ?
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10 Login extrem langsam, Rechner hängt sich auf

gelöst Frage von Yell-ingWindows 1010 Kommentare

Hallo zusammen, ich habe zur Zeit das Problem, das einige unserer Windows 10 Pro Rechner sich sporadisch seltsam verhalten. ...

Windows 10

FTP ist extrem langsam

Frage von grkaWindows 103 Kommentare

Hallo ich habe ein Windows 10 System und meine Internetverbindung über die Fritzbox 7490 hat folgende Werte: Download: bis ...

Router & Routing

Unitymedia EXTREM langsamer Download

gelöst Frage von the-buccaneerRouter & Routing6 Kommentare

Moinsen zusammen! Kunde hat neuen Unitymedia Business Anschluss mit fester IP. Kabel "Modem" Hitron wurde von UM vor Ort ...

Debian

Samba Verbindung extrem langsam

gelöst Frage von gewaACDebian2 Kommentare

Hallo Leute, ich habe hier auf einem System Samba installiert und eine einfache Freigabe erstellt. Wenn ich mich nun ...

Neue Wissensbeiträge
Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 52 MinutenDatenschutz

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 3 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 3 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Heiß diskutierte Inhalte
Hardware
Sophos SG135 - Routing
gelöst Frage von Xaero1982Hardware22 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz22 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...

Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke15 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
Frage von sampleUserWindows 714 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...