Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nach F-Secure Internet Security 2008 Installation keine Zugriff auf die Netzwerkverbindung mehr

Mitglied: Arnoldo

Arnoldo (Level 1) - Jetzt verbinden

23.05.2008, aktualisiert 24.05.2008, 7017 Aufrufe, 2 Kommentare

Hallo zusammen,

habe ein Problem mit F-Secure Internet Security 2008. Ich habe mein System neuinstalliert: WinXp SP2 + Updates, Treiber, etc. Vor der Installation von IS hat alles problemlos und fehlerfrei funktioniert. Das Setup von IS verlief problemlos und fehlerfrei. Nach dem Neustart folgten Produkltupdates gefolgt von einem weiteren Neustart. Allerdings fällt hier schon auf dass die Netzwerkverbindungen nicht mehr in der Taskleiste angezeigt werden. Das ist auch nach dem Neustart weiterhin so. Die Netzwerkumgebung an sich funktioniert, die NW-Verbindungen lassen sich jedoch nicht anzeigen. Die NW-Umgebung hängt und reagiert nicht mehr. Des weiteren ist "surfen" nicht mehr möglich, es wird keine Seite angezeigt. Auch ICQ funktioniert nicht. Es startet zwar, reagiert jedoch ebenfalls nicht.
Ich wollte die IS dann über Systemsteuerung -> Software deinstallieren, im Software-Fenster wird jedoch keine Software mehr angezeigt. Auch nach mehreren Neustarts bleibt alles wie oben beschrieben. Eine FM tritt in übrigen nicht auf.
Über den Abgesicherten Modus funktionierte die deinstallation und nach einem Neustart funktionierte auch wieder alles einwandfrei. Nach erneuter installation der IS bestehen die o.g. Probleme wieder.

Mein System:
Mainboard: MSI P7N Diamond (zwei OnBoard NW-Adapter, nicht im Teaming Modus ), Treiber: NForce ForceWare 9.64
OS: WinXP SP2 32Bit + alle "wichtigen" Updates (Build 2600)
IP Konfiguration: DHCP über einen LinkSys-Router

Das Problem besteht auch bei WinXP mit SP3, dass hatte ich zuvor und hatte angenommen das es am SP liegt.

Hat jemand die gleichen/ähnlichen Problem, bzw. Ideen oder Lösungen?

Danke & Gruß
Mitglied: Dieter-56
24.05.2008 um 09:39 Uhr
hallo,

bei einer älteren version von f-secure hatte ich die gleichen probleme.

deshalb meine frage??

weiß fsec. überhaupt welche programme, netze, computer bei dir was dürfen.
meiner erinnerung nach, mußte ich jedem einzelnen programm und pc bei fsec. erlauben nach außen zu arbeiten.

prüf das mal.

gruß
dieter
Bitte warten ..
Mitglied: Arnoldo
24.05.2008 um 14:48 Uhr
Hallo,


die Application Controll hat damit nichts zu tun. Laut F-Secrue wirk sich die IS garnicht auf die Netzwerkverbindungen aus. Sie überwacht diese zwar verweigert aber nicht den Zugriff. Trotzdem danke.

Mittlerweile ist das Problem auch gelöst. Es lag weder an einem MS Patch/Service Pack wie ich Anfangs vermutet hatte, noch an der IS selbst. Auf meinem Board, im Nvidia Chipsatz ist eine Firewall. Diese schießt quer wenn man die IS installiert. Hab dann die "OnBoard" Firewall deinstalliert und alles funktioniert wieder.

Als Tipp für alle die ähnliche Proleme haben: Chipsatz-Firewall von Nvidia nicht installieren, Nennt sich "Network Access Manager". Ist sicher keine schlechte sach, aber ohne Konfigurationsmöglichkeit dann doch eher schlecht.

Gruß
Patrick
Bitte warten ..
Ähnliche Inhalte
Sicherheits-Tools

F-Secure Server Security Web Console nicht erreichbar

gelöst Frage von JudgelgSicherheits-Tools2 Kommentare

Hallo, ich habe das Problem, dass ich "Die Seite kann nicht angezeigt werden " gezeigt bekomme, wenn ich auf ...

Sicherheits-Tools

F-Secure DeepGuard bremst System aus

gelöst Frage von SchroediSicherheits-Tools2 Kommentare

Hallo, wir haben das Problem, dass DeepGuard von F-Secure bzw. dessen Funktion "Erweiterte Prozessüberwachung" die Rechner um ca. Faktor ...

Windows 10

Rollout F-Secure Client Security MSI 13.00 Error 1606

gelöst Frage von banane31Windows 1014 Kommentare

Guten Morgen, ich versuche aktuell das Paket "F-Secure Client Security 13.00 Premium" auf unserer Clients auszurollen. Die Jar Datei ...

LAN, WAN, Wireless

Kein Internet am PC mit 2 Netzwerkverbindungen

gelöst Frage von Sysop-GeppiLAN, WAN, Wireless12 Kommentare

Hallo, da ich ein Neuling im Bereich Netzwerk bin , benötige ich mal professionelle Hilfe. Ich habe ein kleines ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server7 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 3 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke37 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft10 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...

Windows Server
Freigaben per Default nur für Domänen-Benutzer
Frage von tierwoWindows Server8 Kommentare

Hallo gibt es eine Möglichkeit, einen Server 2016 so zu konfigurieren (z.B. per GPO), dass Freigaben die erstellt werden ...