Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nach F-Secure Internet Security 2008 Installation keine Zugriff auf die Netzwerkverbindung mehr

Mitglied: Arnoldo

Arnoldo (Level 1) - Jetzt verbinden

23.05.2008, aktualisiert 24.05.2008, 7020 Aufrufe, 2 Kommentare

Hallo zusammen,

habe ein Problem mit F-Secure Internet Security 2008. Ich habe mein System neuinstalliert: WinXp SP2 + Updates, Treiber, etc. Vor der Installation von IS hat alles problemlos und fehlerfrei funktioniert. Das Setup von IS verlief problemlos und fehlerfrei. Nach dem Neustart folgten Produkltupdates gefolgt von einem weiteren Neustart. Allerdings fällt hier schon auf dass die Netzwerkverbindungen nicht mehr in der Taskleiste angezeigt werden. Das ist auch nach dem Neustart weiterhin so. Die Netzwerkumgebung an sich funktioniert, die NW-Verbindungen lassen sich jedoch nicht anzeigen. Die NW-Umgebung hängt und reagiert nicht mehr. Des weiteren ist "surfen" nicht mehr möglich, es wird keine Seite angezeigt. Auch ICQ funktioniert nicht. Es startet zwar, reagiert jedoch ebenfalls nicht.
Ich wollte die IS dann über Systemsteuerung -> Software deinstallieren, im Software-Fenster wird jedoch keine Software mehr angezeigt. Auch nach mehreren Neustarts bleibt alles wie oben beschrieben. Eine FM tritt in übrigen nicht auf.
Über den Abgesicherten Modus funktionierte die deinstallation und nach einem Neustart funktionierte auch wieder alles einwandfrei. Nach erneuter installation der IS bestehen die o.g. Probleme wieder.

Mein System:
Mainboard: MSI P7N Diamond (zwei OnBoard NW-Adapter, nicht im Teaming Modus ), Treiber: NForce ForceWare 9.64
OS: WinXP SP2 32Bit + alle "wichtigen" Updates (Build 2600)
IP Konfiguration: DHCP über einen LinkSys-Router

Das Problem besteht auch bei WinXP mit SP3, dass hatte ich zuvor und hatte angenommen das es am SP liegt.

Hat jemand die gleichen/ähnlichen Problem, bzw. Ideen oder Lösungen?

Danke & Gruß
Mitglied: Dieter-56
24.05.2008 um 09:39 Uhr
hallo,

bei einer älteren version von f-secure hatte ich die gleichen probleme.

deshalb meine frage??

weiß fsec. überhaupt welche programme, netze, computer bei dir was dürfen.
meiner erinnerung nach, mußte ich jedem einzelnen programm und pc bei fsec. erlauben nach außen zu arbeiten.

prüf das mal.

gruß
dieter
Bitte warten ..
Mitglied: Arnoldo
24.05.2008 um 14:48 Uhr
Hallo,


die Application Controll hat damit nichts zu tun. Laut F-Secrue wirk sich die IS garnicht auf die Netzwerkverbindungen aus. Sie überwacht diese zwar verweigert aber nicht den Zugriff. Trotzdem danke.

Mittlerweile ist das Problem auch gelöst. Es lag weder an einem MS Patch/Service Pack wie ich Anfangs vermutet hatte, noch an der IS selbst. Auf meinem Board, im Nvidia Chipsatz ist eine Firewall. Diese schießt quer wenn man die IS installiert. Hab dann die "OnBoard" Firewall deinstalliert und alles funktioniert wieder.

Als Tipp für alle die ähnliche Proleme haben: Chipsatz-Firewall von Nvidia nicht installieren, Nennt sich "Network Access Manager". Ist sicher keine schlechte sach, aber ohne Konfigurationsmöglichkeit dann doch eher schlecht.

Gruß
Patrick
Bitte warten ..
Ähnliche Inhalte
Sicherheits-Tools

F-Secure Server Security Web Console nicht erreichbar

gelöst Frage von JudgelgSicherheits-Tools2 Kommentare

Hallo, ich habe das Problem, dass ich "Die Seite kann nicht angezeigt werden " gezeigt bekomme, wenn ich auf ...

Sicherheits-Tools

F-Secure DeepGuard bremst System aus

gelöst Frage von SchroediSicherheits-Tools2 Kommentare

Hallo, wir haben das Problem, dass DeepGuard von F-Secure bzw. dessen Funktion "Erweiterte Prozessüberwachung" die Rechner um ca. Faktor ...

Windows 10

Rollout F-Secure Client Security MSI 13.00 Error 1606

gelöst Frage von banane31Windows 1014 Kommentare

Guten Morgen, ich versuche aktuell das Paket "F-Secure Client Security 13.00 Premium" auf unserer Clients auszurollen. Die Jar Datei ...

LAN, WAN, Wireless

Kein Internet am PC mit 2 Netzwerkverbindungen

gelöst Frage von Sysop-GeppiLAN, WAN, Wireless12 Kommentare

Hallo, da ich ein Neuling im Bereich Netzwerk bin , benötige ich mal professionelle Hilfe. Ich habe ein kleines ...

Neue Wissensbeiträge
Suche Projektpartner
Chung cu vincity tay mo dai mo
Anleitung von vincityhn vor 34 MinutenSuche Projektpartner

Xem thêm: <a href=" <img src="

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 18 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing11 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 4 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server20 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Debian
Linux debian 9 Installation
Frage von Green14Debian13 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...