Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

F-secure auf Windows 2003 SBS (Exchange Probleme)

Mitglied: dimugi

dimugi (Level 1) - Jetzt verbinden

13.08.2007, aktualisiert 24.10.2007, 8914 Aufrufe, 6 Kommentare

Auf einem Windows 2003 SBS Std. wird der F-Secure "Policy Manager 7.01", der "Antivirus for Server 5.52" und der "Antivirus for Exchange 6.62" eingesetzt. Auf den Clients läuft die "Client Security 7.0". Alles Teile werden vom "Policy-Manager" verwaltet.

Beim starten des Servers werden alle F-secure-Dienste zwar gestartet, jedoch sehe ich keine Symbole unten im Infobereich-Bereich. Wie soll ich also sicher sein das tatsächlich alles läuft?

Wäre schon tragisch genug, wenn es dann nicht auch noch Probleme mit Exchange geben würde.
Exchange läuft dann nämlich auch nicht richtig, sodas ich dann kein Mails mehr versenden kann und auch nur noch die Email-haeder in Outlook angezeigt bekomme. Die Mails lassen sich dann nicht mehr lesen. Oft verbindet sich Outlook dann nicht mehr mit dem Server.

Werden dann alle Dienste gestartet, läuft zunächst erst mal alles. Es kommt allerdings häufig vor das mitten im Betrieb auf einmal wieder nichts mehr geht und die Dienste dann wieder neu gestartet werden müssen.

F-Secure hat das ganze schon fast zwei Monate in Bearbeitung, bisher allerdings ohne Ergebnis.

Ein weiteres Problem ergibt sich, wenn man die Client-Security vom Server verteilen läßt. Nach dem Neustart des Installierten Clients bleibt dieser hängen. Entfernt man das Netzwerkkabel am Client beim Neustart, läßt dieser sich starten. Es bedarf dann eineigem hin und her mit Neustarts und Richtlinien Verteilung u.a. bis der Client irgend wann normal läuft. Es gab da mal ein Bugfix, das allerdings nichts brachte.

Hat jemand eine Idee für einen Ansatz zur Fehlerdiagnose und Behebung? Weis jemand welche F-Secure-Dienste beim Systemstart mit gestartet werden sollen bzw. kann mir die Starttypen angeben (Deaktiviert, Manuel, Automatisch).

Vielen Dank schon mal!

Dimugi
Mitglied: Antos
02.10.2007 um 20:17 Uhr
Hi,

also wenn och das richtig verstanden habe hast du mit jedem Modul von F-Secure Probleme.
Zu den Clients kann ich dir nur empfehlen die neue Version 7.10 zu installieren. Das Problem bei den älteren Versionen war das Echzeitscanning das direkt nach einem Neustart die Rechner dermassen blockiert haben das gar nichts mehr ging. Alternativ gibt ein Hotfix bei F-Secure. Ausgelastete CPU's und vollgepumte Speicher gehören seit der 7.1 der Vergangenheit an.
Zu den anderen Fehlern kannste mal nachschauen ob was im Eventlog steht ung ggf. dann posten,
mfg
Antos
Bitte warten ..
Mitglied: dimugi
05.10.2007 um 12:02 Uhr
Das Hotfix hat bei mir leider nichts gebracht. Die neue Version zeigte bei mir die selben Macken.

Für das Exchange-Problem ist der FSMA verantwortlich. Dieser wird von jedem Programm, AV-Server und AV-Exchange, mit gebracht. Jedes Programm hat dann eventuell eine andere Version und man muß bei der Installation darauf achten alt vor neu zu installieren. Also immer erst mal die Releasenotes lesen um die Installations-Reihenfolge zu ermitteln.
Warum kann F-Secure nicht einfach beim installieren die Versionen abfragen und dann gegenen Falles ein älteres Modul einfach nicht installieren?

Nun ist alles auf dem Server auf dem neuesten Stand aber auch neue Probleme vorhanden.
Der Server zieht keine Updates mehr. Beim manuellen updaten heißt es immer es sei alles auf dem neuesten Stand.

F-Secure testet wohl sehr stark am Anwender, oder? Dem Support muß man auch ganz schön annerven und denoch passiert dann so gut wie nichts.

Habe schon mal Gedanken an Trend Micro gehabt und gehört das es da auch mit SBS Probs gibt. Symantec ist ja auch nicht das gelbe vom Ei, so meine Erfahrung.

Verzweifel, was soll man da noch tun?

Gruß

Dimugi
Bitte warten ..
Mitglied: Antos
05.10.2007 um 20:49 Uhr
Hi,
du kannst evtl. erstmal versuchen dich langsam ranzutasten. Bei den Clients würde ich erstmal schauen ob "Netzlaufwerke scannen" oder "HTTP Webscanning" und "Nur definierte Dateien scannen" ausgeschalten sind bzw. richtig konfiguriert sind. Vielleicht erstmal ausschalten um die Fehlerqelle einzugrenzen. Das würde die Auslastung bei angestöbselten Lan-Kabel erklären. Schau mal welcher Prozess die CPU so Stresst, fssm32.exe ist für das Echtzeitscanning verantwortlich.
Bei den Updates musst du die Option (Erweitert --> Automatische Updates ) "Ständige Verbindung vorausgesetzt" setzten. und unter dem Update Agent mal die fsaua.cfg (unter F-Secure Automatic Update Agent -->Konfiguration) checken.


  1. Configuration for F-Secure Automatic Update Agent


  1. Enable FSMA
  1. This directive controls whether Automatic Update Agent works in managed
  2. or standalone mode.
  1. This option only has effect, if FSMA is installed and configured properly
  1. The default is 'yes', which means managed mode
#TEMPLATE_ENABLE_FSMA
enable_fsma=yes

  1. Update servers
  1. This directive controls which update server the Automatic Update Agent tries
  2. to fetch the updates from. This directive may be empty, indicating that
  3. the master server hosted by F-Secure is used (see Fallback options below).
  1. In managed mode, this defaults to the Management Server.
  1. The format is as follows:
  2. update_servers=1[,2]
  1. Examples:
  2. update_servers=http://pms
  3. update_servers=http://server1,http://backup_server1,http://backup_server2
#TEMPLATE_UPDATE_SERVERS
update_servers=193.110.109.34

  1. Update proxies
  1. This directive controls which Update Proxies the Automatic Update Agent
  2. tries to use. Note that this is different from HTTP proxies (see below).
  1. The format is the same as for Update Servers.
#TEMPLATE_UPDATE_PROXIES


  1. Http Proxies
  1. This directive controls which HTTP proxies are used by the Automatic
  2. Update Agent
  1. The format is as follows:
  2. http_proxies=3@]<address>[:port][,4@]<address>[:port]]
  1. Examples:
  2. http_proxies=http://proxy1:8080/,http://backup_proxy:8880/
#TEMPLATE_HTTP_PROXIES


  1. Poll interval
  1. This directive specifies the polling interval of the Update Server in seconds.
  1. Default is 3600 seconds, which is 1 hour
#TEMPLATE_POLL_INTERVAL
poll_interval=3600

  1. Failover to root
  1. Specifies whether Automatic Update Agent is allowed to fall back to update
  2. servers hosted by F-Secure.
  1. The default is yes
#TEMPLATE_FAILOVER_TO_ROOT


  1. Failover timeout
  1. Specifies the timeout for falling back to root servers at F-Secure from the
  2. failure of the primary update servers.
  1. The default is 3600, which is 1 hour
#TEMPLATE_FAILOVER_TIMEOUT


  1. Log Level
  1. The amount of logging generated by the Automatic Update Agent
  1. Possible values are:
  2. debug - log all messages
  3. informational - log information on each update check plus
  4. normal - log information on each succesful download and all errors
  5. nolog - log nothing
  1. The default is normal
#TEMPLATE_LOG_LEVEL

log_level=debug
debug_level=2


Hast du die Geschichte mit mit deinem Exchange hinbekommen? Des weiteren würde ich dir Raten den Police Manager auf einen anderen Server zu installieren um die "Störfaktoren" ein wenig auseinanderhalten zu können.
Noch einen schönen,
mfg
Antos
Bitte warten ..
Mitglied: dimugi
15.10.2007 um 14:44 Uhr
Werde das ganze heute abend mal ausprobieren und dann ein Feedback geben ob es geklappt hat.

Gruß

Dimugi
Bitte warten ..
Mitglied: dimugi
16.10.2007 um 06:10 Uhr
Leider hilft das anpassen der fsaua.cfg auch nichts.

Auf einem der Clients (XP Pro SP2) habe ich auch mal die Client-Security 7.10 installiert.

Wie üblich die Probleme beim ersten Neustart daß der Client hängen bleibt. Erst wenn man
beim Start das Netzwerkkabel entfernt startet dieser. Irgend wann, nach ein paar Starts geht es dann auch mit Netzwerkkabel.

Updates sind nach wie vor auf dem Server veraltet und daher auch auf dem Client.

Ich habe mal ein manuelles update gemacht, indem ich die Datei vom F-Secure-Server herunter
geladen habe. Zumindest der AV für Server (V. 7) ist nun bedient. Der Policy-Manager zeigt an
das die AV-Definitionen auf dem Server zu alt sind, daß sind die dann auf den Clients auch.

Hat noch jemand einen Ansatz für das Problem?

M.f.G.

Dimugi
Bitte warten ..
Mitglied: dimugi
24.10.2007 um 17:27 Uhr
Mit dem neuen Policy-Manager (V.7.10) und dem Hotfix 3 für AV-Exchange (V.6.62) geht es nun mit den Updates der Virendefinitionen. Das hängenbleiben nach einer Neuinstallation der Client-Security zeigt sich aber auch bei der Version 7.10 der CS.

Das Dumme ist nur, daß nie jemand von Problemen bei Software weiß, bis es durch ein Hotfix oder eine neue Version gelöst ist.

Gruß

Dimugi
Bitte warten ..
Ähnliche Inhalte
Sicherheits-Tools
F-Secure DeepGuard bremst System aus
gelöst Frage von SchroediSicherheits-Tools2 Kommentare

Hallo, wir haben das Problem, dass DeepGuard von F-Secure bzw. dessen Funktion "Erweiterte Prozessüberwachung" die Rechner um ca. Faktor ...

Sicherheits-Tools

F-Secure Server Security Web Console nicht erreichbar

gelöst Frage von JudgelgSicherheits-Tools2 Kommentare

Hallo, ich habe das Problem, dass ich "Die Seite kann nicht angezeigt werden " gezeigt bekomme, wenn ich auf ...

Exchange Server

Versand von Alarmmails zwischen F-Secure Policy Manager 12.00 und Exchange Server 2010

gelöst Frage von SinzalExchange Server5 Kommentare

Hallo Admins, ich versuche derzeit auf einem Windows Server 2012 R2 den Versand von Alarmmails zwischen F-Secure Policy Manager ...

Windows Server

Migration SBS 2003 nach SBS 2011 Probleme mit Exchange 2010

Frage von MickiWindows Server20 Kommentare

Nach der Migration habe ich 2 unerwartete Probleme: 1.) Mailversand über Outlook geht nicht, angeblich können Zieladressen nicht erreicht ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte3 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware23 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server11 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...

Windows Server
Server 2016 verwalten ohne Domäne
gelöst Frage von cyberworm83Windows Server9 Kommentare

Hi zusammen, und zwar habe ich folgendes Probelm: Ich habe einen Server 2016 Datacenter den ich an meine FritzBox ...