Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fachleute konnten bis jetzt mein WLAN nicht funktionstüchtig machen

Mitglied: weiswohlnichts

weiswohlnichts (Level 1) - Jetzt verbinden

29.03.2008, aktualisiert 30.03.2008, 5188 Aufrufe, 23 Kommentare

Mehrmonatige Odyssey zwischen Medion und Telecom haben nur Kosten verursacht aber keine Abhilfe geschaffen.

Damit ihr mir helfen könnt hier erst einmal paar nötiger Angaben.
Windows XP, Router:Speedport W 700V, WLAN Karte: RT 2500 USB; Ping war erfolgreich, auch wird WLAN als verbunden angezeigt, DHCP ausgeschaltet.
ipconfig gibt eine 2. IP Adresse bei LAN und WLAN an. Ist das richtig? Auch habe ich 3 Tunneladapter.
Das Internet kann ich aber nicht aufrufen.
Wenn ping Erfolg hatte, ist die Karte doch offensichtlich ok. (T-com sagt die Karte sei defekt)
Der Router wurde bereits erneuert ist also auch ok. Wie ihr seht ist der Internetzugang auch richtig eingerichtet.
Der Medionsupport sagt es müßte eigentlich funktionieren.
Ich weiß nicht mehr weiter. Ich stolper nur immer über das Kabel, welches quer durch das Zimmer liegt.
Mitglied: thekingofqueens
29.03.2008 um 18:03 Uhr
Wieso ist DHCP denn ausgeschaltet?
Bitte warten ..
Mitglied: Mandera-Systems
29.03.2008 um 18:38 Uhr
1. Support von Medion und Tcom helfen meist nicht weiter. Hoffentlich meintest du die nicht mit "Fachleuten"

2. Funktioniert der Internetzugang über LAN?

3. Da DHCP deaktiviert, IP Adresse des WLAN-Adapters in der selben Netzklasse?
Z.B. 192.168.1.1 IP des Routers und 192.168.1.XXX die des WLAN-Adapters?

4. WLAN Verschlüsselung (WEP/WPA) deaktiviert? Bei einem falschen Schlüssel zeigt er dir auch an dass er verbunden ist, ins Netz kommst du dennoch nicht.
Bitte warten ..
Mitglied: Mandera-Systems
29.03.2008 um 18:42 Uhr
Wieso ist DHCP denn ausgeschaltet?

Frage tut zur Lösung des Problems nicht gerade etwas bei...
Bitte warten ..
Mitglied: thekingofqueens
29.03.2008 um 18:48 Uhr
1. Support von Medion und Tcom helfen meist
nicht weiter. Hoffentlich meintest du die
nicht mit "Fachleuten"

Das ist auch nicht gerade hilfreich.
Bitte warten ..
Mitglied: thekingofqueens
29.03.2008 um 18:48 Uhr
> Wieso ist DHCP denn ausgeschaltet?

Frage tut zur Lösung des Problems nicht
gerade etwas bei...

Doch.
Bitte warten ..
Mitglied: Mandera-Systems
29.03.2008 um 18:53 Uhr
Das ist ne nette Einleitung du **

Die Hilfestellung kommt ja wohl dann...
Bitte warten ..
Mitglied: weiswohlnichts
29.03.2008 um 18:54 Uhr
DHCP ausgescchaltet, damit ich die Zuordnung verstehe. Ist das falsch?

Doch, diese Leute meinte ich. Die sollen doch helfen können.

Lan funktioniert. Netzklasse passt (Danke für das Beispiel) Verschlüsselung ist aktiviert, benutze WPA2 pre-shared key und AES. Wird zwar im Router nicht angezeigt, aber nach der Übersicht im Internet gehört zu WPA2 pre-shared key ja wohl AES.
Hast du noch mehr Vorschläge oder Kontrollmöglichkeiten?
Bitte warten ..
Mitglied: Mandera-Systems
29.03.2008 um 18:55 Uhr
Funktioniert dann bestimmt wenn die Verschlüsselung testweise deaktiviert ist... ???

Lass DHCP aus...
Bitte warten ..
Mitglied: brammer
29.03.2008 um 18:58 Uhr
Hallo,

mal abgesehen davon das mich auch interessieren würde wieso dhcp deaktiviert ist würde ich gerne noch wissen welche IP-Adressen dein Speedport und dein Netzwerkkarte haben (mit Netzmaske bitte!)
Und was bitte ist als DNS Server eingetragen?

brammer
Bitte warten ..
Mitglied: weiswohlnichts
29.03.2008 um 19:07 Uhr
IP Adresse von Speedport: 192.168.2.1
IP Adresse Netzwerkkarte: 192.168.2.4

Was meinst du mit mit Netzwerkmaske? Diese Fachausdrücke beherrsche ich nicht besonders.
Probiere zwischenzeitlich die Deaktivierung der Verschlüsselung.
Bitte warten ..
Mitglied: weiswohlnichts
29.03.2008 um 19:21 Uhr
ohne Verschlüsselung funktioniert es!! Fast super toll!! Wieso geht es nicht mit verschlüsselung? Kann man da irgendwo etwas falsches eingeben?
Bitte warten ..
Mitglied: Mandera-Systems
29.03.2008 um 19:27 Uhr
Aus dem fast super toll machen wir noch ein super toll. Ihre Fehlerbeschreibung lässt direkt auf ein Verschlüsselungsproblem schließen.

Nehmen sie einmal als Verschlüsselung WPA Preshared key und geben selbst einen Schlüssel ein. Wegen der Bitlänge wird ihr Router ihnen schon was sagen.

Der Key muss dann bei ihrem Rechner beim Zugriff auf den Router logischerweise identisch eingegeben werden.

Dann wird es funktionieren.


MfG
Bitte warten ..
Mitglied: 25817
29.03.2008 um 19:31 Uhr
eventuell beherscht dein WLAN USB stick keine WPA2 verschlüsselung, Check mal ob es mit einfachem WPA geht.

Rein theoretisch kannst du nen unverschlüsseltes WLAN machen wenn du MAC Adressenfilter anmachst und nur deine MAC asresse angibts, schon bekommt kein anderer zugriff auf dein Netzwerk.
Bitte warten ..
Mitglied: brammer
29.03.2008 um 19:41 Uhr
Hallo,

@25817
LOL!

unverschlüsseltes WLAN mit einem Mac Adresse FIlter absichern???
Schon mal was von Mac Adress Spoofing gehört?
Einmal für zehn Sekunden Pakete mitsniffen und ich bin in seinem Netz!

@weißwohlnichts
Netzwerkmaske: eine Ziffernkombination die zur IP Adrese gehört, meistens 255.255.255.0

brammer
Bitte warten ..
Mitglied: weiswohlnichts
29.03.2008 um 20:08 Uhr
Das mit der Verschlüsselung bekomme ich einfach nicht hin. obwohl bei Eigenschaften des bevorzugten Drahtlosnetzwerk die Verschlüsselung auf deaktiviert steht, wird bei verfügbaren Drahtlosnetzwerken mein Netzwerk als sicherheitsaktiv angezeit. der Router steht auch auf aus.
Bitte warten ..
Mitglied: Mandera-Systems
29.03.2008 um 20:17 Uhr
Sämtliche Verschlüsselungen beim Router stehen auf deaktiviert?

Lösch mal das WLAN aus den vertrauten Netzen, musst du dann einen Schlüssel eingeben wenn du dich verbinden willst?

Bleib hier mal am Ball mit den Antworten dann ham wir es gleich...
Bitte warten ..
Mitglied: weiswohlnichts
29.03.2008 um 20:37 Uhr
Router steht auf aus. Wie lösche ich das WLAN aus vertrauten Netzten?
Bitte warten ..
Mitglied: weiswohlnichts
29.03.2008 um 20:42 Uhr
Es wird weder nach einem Schlüssel gefragt, noch werde ich im Moment verbunden. wird als ungesichertes Netzwerk angezeigt.
Bitte warten ..
Mitglied: funkmasta2k
30.03.2008 um 00:38 Uhr
Rechte Maustaste (unten Rechts im Systray) auf die Drahtlose Netzwerkverbindung klicken.
Verfügbare Drathlose Netzwerke auswählen. Im neuen Fenster links auf Erweiterte Einstellungen
ändern, oben auf Drahtlose Netzwerke und nun unten Dein WLAN entfernen.

Du konntest Dich vorher nicht verbindne, da XP nicht von Haus aus die WPA2 Verschlüsselung beherscht. Dafür brauchst Du das Paket hier.
Bitte warten ..
Mitglied: nils-0401
30.03.2008 um 01:51 Uhr
Oben steht was von AES, stell doch bitte mal auf TKIP um. Der W700V macht einige Probleme bei AES. (zumindest war das mal so) Es kommt auch vor, dass Windows automatish AES nimmt und dann geht nix mehr.

Wo macht man das? ganz einfach:
Rechte Maustaste auf Drahtlosnetzwerke --->Reiter "Drahtlosnetzwerke" --> gewünschtes Netzwerk markieren --> eigenschaften
Dann müsste nei Netzwerkauthentifizierung WPA2-PSK und bei Datenverschlüsselung TKIP stehen. Wenn nicht einfach mal zum Test anpassen

Dann müsste es, wenn im Router WPA2-PSK eintgestellt ist, laufen. Das war zumindest bis jetzt das Problem bei den W700ern die ich gesehen habe

Nils

[EDIT] da ist mir gestern Nacht noch was durchgegangen... man muss im Router noch "WPA kompatibel" einstellen [/EDIT]
Bitte warten ..
Mitglied: weiswohlnichts
30.03.2008 um 14:19 Uhr
Ihr seid ja alle ganz genial!! Bin ohne Kabel im Netz!!!!!
Habe Service- Pack 2 geladen und mit WPA2 PSK verschlüsselt. Ging immer noch nicht. Nach der Umstellung auf TKIP hat es endlich funktioniert.
Läuft zwar noch etwas holprig, aber da gibt es ja bereits genug Anleitungen.

Habe jetzt noch viel zu tun. 1) In meinen bereits besuchten anderen Foren den Leuten weiterhelfen. 2) Mich bei den "Fachleuten" beschweren!!

Nur die Einstellung im Speedport auf "WPA kompatibel" habe ich noch nicht gefunden. Kann ich das so lassen, oder kann mir jemand sagen wo ich das einstellen kann.
Bitte warten ..
Mitglied: nils-0401
30.03.2008 um 14:25 Uhr
Nur die Einstellung im Speedport auf
"WPA kompatibel" habe ich noch
nicht gefunden. Kann ich das so lassen, oder
kann mir jemand sagen wo ich das einstellen
kann.

Sicherheit --> Verschlüsselung und dann stell ich es wenn ich mal einen einrichte auf WPA/WPA2 PSK, dann nimmt er im Normalfall WPA2 aber kann notfalls auf WPA zurückfallen.

Nur WPA2 geht natürlich auch

Nils
Bitte warten ..
Mitglied: weiswohlnichts
30.03.2008 um 17:36 Uhr
Dann müßten jetzt alle Einstellungen ok sein.
Die Verbindung ist mittlerweile auch stabil.

Danke noch einmal.
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner

Funktionstüchtiger MFC Farblaser für OS X gesucht (schöne Ausdrucke)

Frage von joshivinceDrucker und Scanner8 Kommentare

Hallo zusammen, die Frage scheint zunächst banal jedoch hat sie einen Hintergrund. Habe anfang dieses Jahres meinen Eltern einen ...

Verschlüsselung & Zertifikate

Bitlocker konnte nicht aktiviert werden

gelöst Frage von EvilMoeVerschlüsselung & Zertifikate15 Kommentare

Abend, seit einen kleinen Umbau habe ich Probleme mit Bitlocker. Vor dem Umbau waren beide Laufwerke (1 SSD und ...

Windows Server

Welches Antiviren System könnt ihr empfehlen

Frage von PhtevenWindows Server9 Kommentare

Hallo Wissende Ich brauche ein Antivirensystem für ein paar DMZ-Server (Hyper-V und Webserver) Welches Antivirensystem könnt ihr empfehlen. Würde ...

Windows Netzwerk

OpenVPN vars.bat konnte nicht gefunden werden

gelöst Frage von DaveDaveWindows Netzwerk6 Kommentare

Juten Tach! Habe gerade OpenVPN installiert und wollte ganz normal vars.bat ausführen. Leider gibt mit die CMD nur ein ...

Neue Wissensbeiträge
Cloud-Dienste

Neue Exchange Online und Office 365 Limits ab 01.06.2018

Tipp von decathlon vor 12 StundenCloud-Dienste

Achtung für alle Exchange Online Nutzer die es vielleicht übersehen haben. Ab 01. Juni gilt folgendes neues Limit User ...

Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 2 TagenHumor (lol)4 Kommentare

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 2 TagenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 2 TagenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Wieviel Lüfter hat ein HP Elitebook 8730w ?
Frage von -WeBu-CPU, RAM, Mainboards8 Kommentare

Guten Morgen, gestern Abend hat sich bei meinem HP ein/der Lüfter hörbar abgeschaltet oder stark runter geregelt, obwohl das ...

Batch & Shell
Brauche hilf bei einer batch Datei
gelöst Frage von PilllllleBatch & Shell7 Kommentare

hallo, ich versuche mit Hilfe von einer batch- Datei eine bestimmt Zeile aus einer txt- Datei in eine neue ...

Batch & Shell
Brauche Hilfe bei einer batch datai
gelöst Frage von PilllllleBatch & Shell7 Kommentare

hallo ich möchte mithilfe von einer batch datei den aktuell verbundenen Netzwerknamen abfragen lassen für hilfe währe ich sehr ...

Windows Netzwerk
PCs abschotten, damit keine Dateien rausgehen (Windows 10-CLients auf Windows-Server 2016 Active Directory-Struktur)?
Frage von 1410640014Windows Netzwerk7 Kommentare

Frage: Gibt es Möglichkeiten unter Windows folgende Dinge zu unterbinden - ich meine geben müsste sie sie ja, sonst ...