Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Falsche Icons werden angezeigt

Mitglied: levytom

levytom (Level 1) - Jetzt verbinden

13.08.2007, aktualisiert 18.10.2012, 8805 Aufrufe, 2 Kommentare

Hallo, ich hab da ein "kleines" Problem mit Icons.

Folgendes Scenario:

Kunden-PC mit 1CD-Brenner (LiteOn) und 1 DVD Brenner (LG Multiformat)

Wenn der Kunde eine CD z.B. mit Urlaubsbildern (*.jpg) brennt und das Medium in den CD-Brenner einlegt, erscheinen die normalen Icons für die *.jpg Dateien. Wird die CD in den DVD-Brenner eingelegt, erscheint als Icon das des Internet Explorer.
Wird die Ansicht von Details, Kacheln etc. auf Miniaturansicht umgestellt, so erscheint die kleine Vorschau der einzelnen Dateien und das Symbol des IE wird mit eingeblendet.

Das Medium zurück in den CD-Brenner und alles ist ok.

Hat jemand von euch vielleicht eine Lösung für dieses "kleine" Problem das mich bald in den Wahnsinn treibt?

PS: Ordneroptionen -> Ansicht -> etc. hab ich schon durch. Auch mit TweakUI hab ich schon rumgespielt um die Original Icons wieder herzustellen.


Schon mal im Voraus danke für die Hilfe

Thomas
Mitglied: leenie
13.08.2007, aktualisiert 18.10.2012
Hallo,

hatte ein ähnliches Problem damals (scheint nur zu sein, wenn es sich dabei um einen Brenner handelt) siehe hier: https://www.administrator.de/forum/nach-installation-internet-explorer-7 ...

(Suchfunktion nutzen!)

gruß leenie
Bitte warten ..
Mitglied: levytom
13.08.2007 um 16:35 Uhr
100% Treffer !!!

vielen Dank für die schnelle Hilfe


Thomas
Bitte warten ..
Ähnliche Inhalte
Windows 7
Ordner Icon wird nicht korrekt angezeigt
gelöst Frage von gabrixlWindows 725 Kommentare

Guten Tag Habe mir ein Programm erstellt, mit welchem man Ordner Icons ziemlich einfach festlegen kann. Das funktioniert eigentlich ...

Windows 7
LAN-Icon im Tray wird nicht angezeigt
Frage von 111064Windows 73 Kommentare

Guten Abend zusammen, ich komme irgendwie nicht dahinter. Seitdem ich Terminaluser auf lokalen User umstelle und diese User sich ...

Windows Server
IP-Einstellungen werden falsch angezeigt
Frage von schlumpf90Windows Server5 Kommentare

Hallo zusammen, ich habe bei einem Win 2012 R2 Server ein sehr merkwürdiges Verhalten: Wenn man sich die IPv4-Netzwerkeinstellungen ...

Microsoft Office

Access 2010 Kommastelle wird falsch angezeigt

Frage von tdkcbundiMicrosoft Office

Hallo, ich habe das Problem, dass bei einem neu eingerichteten Windows 7 64bit Rechner das Access 2010 die Nachkommastelle ...

Neue Wissensbeiträge
CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 6 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Heiß diskutierte Inhalte
Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung26 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Windows 10
Unter Windows 10 Home 64Bit (1709) kommt Fehler beim Aufruf von verschiedenen Systemprogrammen wie z.B. Gerätemanager
Frage von bitshopWindows 1017 Kommentare

Hallo, beim meinem Onkel haben wir seit längerem das Problem, dass z.B. beim Aufruf des Gerätemanagers eine Fehlermeldung kommt ...