Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Falsche Icons für sämtliche Verknüpfungen auf dem Desktop bei W2K Prof.

Mitglied: TomS2

TomS2 (Level 1) - Jetzt verbinden

27.05.2005, aktualisiert 19.01.2006, 23395 Aufrufe, 18 Kommentare

Hallo, zusammen!

Ich habe folgendes Problem:
Auf einem Laptop mit Win2000 Prof. sind "auf einmal" sämtliche Icons für Verknüpfungen auf dem Desktop mit dem gleichen Symbol versehen. Wenn ich mir die Eigenschaften der Verknüpfung ansehe, ist allerdings das korrekte Symbol hinterlegt.

Bei der Darstellung auf dem Desktop sieht es so aus, als ob quasi zwei Symbole übereinandergelegt werden. Die Icons für den Arbeitsplatz, Papierkorb, etc. und auf dem Desktop existierende Verzeichnisse (nicht Verknüpfungen) haben ihre korrekten Symbole.

Das Laptop ist in eine Domäne eingebunden, bekommt aber keine Gruppenrichtlinie aufgedrückt. Ich hatte dieses Problem schin einmal, habe es aber mit einer Neuinstallation "behoben". Bei diesem Laptop allerdings handelt es sich um das eines Vertriebsleiters.

Gruß

Tom
Mitglied: Biber
27.05.2005 um 18:31 Uhr
Hallo Tom.

muss nicht unbedingt an den Policies hängen.

Der marode bzw zu kleine Iconcache ist M$ seit Windows98 treu (oder seit Win95? Win92? Win88?

Die Problemlösung ist 1000fach in den einschlägigen Bring-Mein-Windows-zum-Laufen-Foren beschrieben, zB reich bebildert bei
http://www.wintotal.de/Tipps/Eintrag.php?TID=744

oder wohltuend schlicht bei:

http://www.windows-tweaks.info/html/iconcache2k.html

(oder google nach "IconCache Registry Windows")

Oder nimm dieses als MachMirdenIconCache.reg:
REGEDIT4
; oder auch "Windows Registry Editor Version 5.00" statt REGDIT4
; wird beides von 2003 Server und XP gern genommen

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\explorer]
"Max Cached Icons"="4096"
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\explorer\Advanced\IconCache]
"Text"="Icon Cache Grösse"
"Type"="group"
"Bitmap"="SHDOC401.DLL,6"
"HelpID"="update.hlp#51140"



[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\explorer\Advanced\IconCache\Small]

"RegPath"="Software\\Microsoft\\Windows\\CurrentVersion\\Explorer"
"Text"="1024 Icons"
"Type"="radio"
"CheckedValue"="1024"
"ValueName"="Max Cached Icons"
"DefaultValue"="4096"
"HKeyRoot"=dword:80000002
"HelpID"="update.hlp#51140"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\explorer\Advanced\IconCache\Medium]

"RegPath"="Software\\Microsoft\\Windows\\CurrentVersion\\Explorer"

"Text"="2048 Icons"
"Type"="radio"
"CheckedValue"="2048"
"ValueName"="Max Cached Icons"
"DefaultValue"="4096"
"HKeyRoot"=dword:80000002
"HelpID"="update.hlp#51140"



[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\explorer\Advanced\IconCache\Large]
"RegPath"="Software\\Microsoft\\Windows\\CurrentVersion\\Explorer"
"Text"="4096 Icons"
"Type"="radio"
"CheckedValue"="4096"
"ValueName"="Max Cached Icons"
"DefaultValue"="4096"
"HKeyRoot"=dword:80000002
"HelpID"="update.hlp#51140"




[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\explorer\Advanced\IconCache\Huge]
"RegPath"="Software\\Microsoft\\Windows\\CurrentVersion\\Explorer"
"Text"="8192 Icons"
"Type"="radio"
"CheckedValue"="8192"
"ValueName"="Max Cached Icons"
"DefaultValue"="4096"
"HKeyRoot"=dword:80000002
"HelpID"="update.hlp#51140"
Ende des .Reg-Schnipsels



Wenn Du diesen Schnickschnack nicht brauchst, hier die Sparvariante:

unter... HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer
neue Zeichenfolge "Max Cached Icons" Datentyp REG_SZ eingeben und den Wert "4096" zuweisen.

(Ja, wirklich mit Leerzeichen bei "Max Cached Icons" *feix.. Frag mich nicht, warum....)

Und sicherheitshalber bei dieser Variante die (versteckte) Datei "IconCache.db" löschen
im Verzeichnis %APPDATA%

in der Regel = "C:\Dokumente und Einstellungen\[Accountname]\Lokale Einstellungen\Anwendungsdaten".



Hope it Helps

Frank / der Biber aus Bremen
Bitte warten ..
Mitglied: TomS2
27.05.2005 um 18:47 Uhr
Besten Dank fr den Tip!
Ich habe mir schon in einigen Foren 'nen Wolf gesucht...(wahrscheinlich nur nicht nach den richtigen Begriffen)
Werde ich direkt am MOntag mal ausprobieren.
Schönes Wochenende noch!
Bitte warten ..
Mitglied: TomS2
30.05.2005 um 12:08 Uhr
Hallo!

Ich habe es soeben mal ausprobiert, allerdings bei keiner der drei angebotenen Speilarten Erfolg gehabt. Ich kann zwar jetzt sogar über die Explorer-Ordneroptionen den IconCache einstellen, aber es scheint sich auch nach Löschung der Datei "ShellIconCache" nicht zu tun.

Gruß

Tom
Bitte warten ..
Mitglied: Biber
30.05.2005 um 16:45 Uhr
Also gut...

dann bitte noch folgendes beachten:

Die %windir%\ShellIconCache (bzw die IconCache.db's unter XP

bauen sich nur neu auf nach einem Durchstarten über ... "Herunterfahren" Button "Neustart"

und M$ hat noch einen merkwürdigen Tipp, den ich nicht nachvollzogen habe:
http://support.microsoft.com/default.aspx?scid=kb%3Bde%3BD41583

da sagt der Bill, kann bei NT passieren, wenn TweakUI installiert ist (also bei jedem), und dann

1. Deinstallieren Sie TweakUI von Ihrem Computer (wenn es installiert ist).
2. Öffnen Sie das Menü START, zeigen Sie auf EINSTELLUNGEN und klicken Sie auf SYSTEMSTEUERUNG. Hierin klicken Sie bitte auf ANZEIGE.
3. Wählen Sie die Registerkarte DARSTELLUNG.
4. Wählen Sie bei BILDELEMENT SYMBOL.
5. Erhöhen Sie die Größe um 1.
6. Klicken Sie auf ÜBERNEHMEN.
7. Verringern Sie die Größe um 1.
8. Klicken Sie auf OK.
9. Löschen Sie die Datei %systemroot%\ShellIconCache

Ich hab leider keinen w2003-Server da, der das Problem hat oder bei dem ich es ausprobieren kann - unter WinXP funktioneren obige Wege.

Wenn das auch nicht hilft, poste noch ein "Immer noch Hilfe gesucht!" unter meinen Text. dann müssen Profis ran

Frank/der Biber aus Bremen
Bitte warten ..
Mitglied: TomS2
16.06.2005 um 10:29 Uhr
Hallo, Frank!

Ich habe mal den letzten Workaround von Dir mal ausprobiert und siehe da:
Kaum macht man es richtig, schon funktioniert es...

Sobald die Icongröße um einen Punkt erhöht wurde, waren auch sofort die Symbole wieder im rictigen Zustand.

Allerbesten Dank! Der Weg hat mir ungefähr 5 Stunden Arbeit gespart.

Gruß

Thomas


Also gut...

dann bitte noch folgendes beachten:

Die %windir%\ShellIconCache.db (bzw die
IconCache.db's unter XP

bauen sich nur neu auf nach einem
Durchstarten über ...
"Herunterfahren" Button
"Neustart"

und M$ hat noch einen merkwürdigen
Tipp, den ich nicht nachvollzogen habe:
http://support.microsoft.com/default.aspx?scid=kb%3Bde%3BD41583

da sagt der Bill, kann bei NT passieren,
wenn TweakUI installiert ist (also bei
jedem), und dann

1. Deinstallieren Sie TweakUI von Ihrem
Computer (wenn es installiert ist).
2. Öffnen Sie das Menü START,
zeigen Sie auf EINSTELLUNGEN und klicken Sie
auf SYSTEMSTEUERUNG. Hierin klicken Sie bitte
auf ANZEIGE.
3. Wählen Sie die Registerkarte
DARSTELLUNG.
4. Wählen Sie bei BILDELEMENT SYMBOL.
5. Erhöhen Sie die Größe um
1.
6. Klicken Sie auf ÜBERNEHMEN.
7. Verringern Sie die Größe um 1.

8. Klicken Sie auf OK.
9. Löschen Sie die Datei
%systemroot%\ShellIconCache

Ich hab leider keinen w2003-Server da, der
das Problem hat oder bei dem ich es
ausprobieren kann - unter WinXP funktioneren
obige Wege.

Wenn das auch nicht hilft, poste noch ein
"Immer noch Hilfe gesucht!" unter
meinen Text. dann müssen Profis ran


Frank/der Biber aus Bremen
Bitte warten ..
Mitglied: Biber
16.06.2005 um 10:54 Uhr
Na, Tom S-,

freut mich, dass es endlich geklappt hat...

Letzte Anmerkung zu dem Thema:

Ist ja ganz gehässig, den letzten Weg als "Workaround" zu bezeichnen --
bei M$ heißt sowas immer "Feature"

Aber mein erster Gedanke beim Lesen des M$-Tipps war auch: tja, wenn mal nix läuft bei Windows, dann kräftig gegen die ölwanne treten und neu starten, dann funktionierts.

Schönes Wochenende

Frank /der Biber aus Bremen
Bitte warten ..
Mitglied: TomS2
16.06.2005 um 12:09 Uhr
Hi!

Na gut! Aber die Verwendung des Begriffs "Feature" geht auch mehr in die Richtung Sarkasmus!
Meinst Du nicht?

Gruß

Tom
Bitte warten ..
Mitglied: cinemaniac
19.06.2005 um 11:05 Uhr
ich versteh das immer noch net hab alles gemacht wie es da steht bis auf das %systemroot%\ShellIconCache wo finde ich das damit ich es löschen kann un gibt es irgend wo ein tut dazu mit bildern hab ka von sowas
Bitte warten ..
Mitglied: TomS2
19.06.2005 um 13:09 Uhr
Hi, Cinemaniac!

Mir hat folgernder "Workaround" geholfen, ohne daß ich die Datei löschen mußte:

1. Deinstallieren Sie TweakUI von Ihrem Computer (wenn es installiert ist).
2. Öffnen Sie das Menü START, zeigen Sie auf EINSTELLUNGEN und klicken Sie auf SYSTEMSTEUERUNG. Hierin klicken Sie bitte auf ANZEIGE.
3. Wählen Sie die Registerkarte DARSTELLUNG.
4. Wählen Sie bei BILDELEMENT SYMBOL.
5. Erhöhen Sie die Größe um 1.
6. Klicken Sie auf ÜBERNEHMEN.
7. Verringern Sie die Größe um 1.
8. Klicken Sie auf OK.
9. Löschen Sie die Datei %systemroot%\ShellIconCache


Nach dem Punk 6. solltest Du sogar schon die Verbesserung auf dem Desktop direkt sehen. Ich nehme mal an, daß Du eine ziemlich hohe Auflösung eingestellt hast.

Gruß

Tom
Bitte warten ..
Mitglied: cinemaniac
20.06.2005 um 13:36 Uhr
ja hast recht auflösung ist 1280x... aber wo find ich die datei %systemroot%\ShellIconCache undbei mir bringt es nix wenn iuch größer mache
Bitte warten ..
Mitglied: Biber
20.06.2005 um 14:42 Uhr
Hallo Cinemaniac,

zwei frustrierte Anmerkungen vorab:
1) ein wenig leichter würdest Du es allen Hilfewilligen hier im Forum schon machen, wenn Du vielleicht ein par Andeutungen fallen läßt, in welchem Umfeld (Betriebssystem, Client oder Server oder gar kein Netz; Adminrechner oder Thin Client..) Dein Problem auftritt.
Dieses Stochern im Nebel ist schon etwas mühselig.

2) Bevor Du Deine Beiträge gepostet hast, hatte ich mir eigentlich vorgenommen, die oben skizzerten Lösungswege noch einmal "redaktionell bearbeitet" zusammengeschreddert als HowTo-Tutorial "Windows: Probleme mit der Icon-Anzeige" zu posten.
Ich ziehe reumütig diesen Gedanken zurück - eine für jeden passende bebilderte Erläuterung würde absurd lang werden und zudem einen Grundgedanken der Administriererei verletzen: Es sollten nur solche Benutzer derartige Befehle eingeben dürfen, die wissen, was sie tun.
Möchte ungern, dass durch eventuelle Tippfehler Deine Kiste vollends zum Briefbeschwerer mutiert.



Okay, genug gejammert:
je nachdem, unter welchem Betriebssytem Du Dein Problem hast, existert entweder
- eine Datei je Rechner (ShellIconCache)
oder
- eine Datei je Benutzer (IconCache.db)


Bei Windows2000 zB ist es eine Datei je Rechner namens ShellIconCache im Verzeichnis %windir% bzw %systemroot%
Bei Windows XP sind es x+1 Dateien bei x Benutzern mit Namen IconCache.db im jeweiligen benutzereigenen Verzeichnisbaum

%windir% bzw %systemroot% sind Systemvariablen, deren tatsächlicher Wert (also der Pfadname) bei der Erst-Installation vom Admin bzw. vom Installateur vergeben wird.


Herausfinden kannst Du es nachvollziehbar am besten vom DOS-Prompt

&gt set windir ... zeigt zB an........ windir=C:\WINDOWS
&gt set systemroot .... zeigt zB an........ systemroot=C:\WINDOWS

Wenn Du schon mal auf der DOS-Ebene bist, suche einfach nach der/den entsprechenden Dateien

&gt attrib IconCache.db /s (unter XP) ergibt sinngemäß

A H C:\Dokumente und Einstellungen\Administrator\Lokale Einstellungen\Anwendungsdaten\IconCache.db
A H C:\Dokumente und Einstellungen\BenUtzer\Lokale Einstellungen\Anwendungsdaten\IconCache.db
....

Sollte er keine IconCache.db's anzeigen, hast Du irgendwo eine ShellIconCache
&gt attrib ShellIcon* /s (unter Win2000) ergibt sinngemäß
A H C:\Windows\ShellIconCache.db


Wenn Du soweit bist, dass Du die richtigen gefunden hast, lösche sie ganz vorsichtig weg.
( ganz vorsichtig heißt: lies mal die ergoogleten Tipps zum Thema "Löschen ShellIconCache" nach; siehe den Goggle-Tipp im ersten Beitrag)


Hoffe, es nützt .... oder schadet zumindest nicht.
Und tipp nur Befehle ab, bei denen Du Dir sicher bist, was das Ergebnis sein könnte..

Frank / der Biber aus Bremen
Bitte warten ..
Mitglied: charley
04.09.2005 um 22:05 Uhr
Hallo Leute!

Kurze Frage, da ich kein extra-Thema aufmachen will: Gibt's auch für Win98 (nicht SE!)-user eine idiotensichere (!) Möglichkeit der IconCache-Erweiterung? Kenn mich zu wenig mit den Befehlen aus, um selbst in der registry herumzuwurschteln, ohne dabei größeren Schaden anzurichten...!
(Bei mir werden seit einigen Tagen, seit ich lediglich eine neue AntiVir Software und den Web.de Smartsurfer Update - ganz ordentlich - installiert habe, die Icons auf dem Desktop völlig wild zugewiesen!)

Frage, die sich indirekt daran anschließt: Seit ein paar Tagen kommt es bei mir zu unerklärlichen Systemabstürzen, die ich sonst seit der Installation von Win98 noch nie hatte. (Neues Thema??) Meist, sobald ich mich versuche, über eine DFÜ-Verbdg. oder SmrtSurfer einzuwählen und dann Mozilla oder IE aufrufe. Plötzlicher schwarzer Bildschirm nach 2-10 min., Reboot, Scandisk, keinerlei Fehler-Hinweise. Hängen die beiden Probleme vielleicht zusammen. (Sonst hätte ich bei Nr. 2 auf NT getippt.) Wenn nicht, wie kriege ich Problem Nr. 2 in Griff?

Vielen Dank für Eure Hilfe!

Charley
Bitte warten ..
Mitglied: Biber
05.09.2005 um 09:47 Uhr
Moin, Charley,
Problem 1 ist tatsächlich der IconCache, frag mich aber bitte nicht, wie die Datei "IconCache" unter Win98 heißt... hab schon länger kein Win98 mehr gesehen.

aber siehe oben:Herausfinden kannst Du es nachvollziehbar am besten vom DOS-Prompt

set windir ... zeigt zB an........ windir=C:\WINDOWS
set systemroot .... zeigt zB an........ systemroot=C:\WINDOWS

Wenn Du schon mal auf der DOS-Ebene bist, suche einfach nach der/den entsprechenden Dateien

attrib IconCache.db /s (unter XP) ergibt sinngemäß

A H C:\Dokumente und Einstellungen\Administrator\Lokale Einstellungen\Anwendungsdaten\IconCache.db
A H C:\Dokumente und Einstellungen\BenUtzer\Lokale Einstellungen\Anwendungsdaten\IconCache.db
....

Sollte er keine IconCache.db's anzeigen, hast Du irgendwo eine ShellIconCache
attrib ShellIcon* /s (unter Win2000) ergibt sinngemäß
A H C:\Windows\ShellIconCache.db

Sollte auch bei Win98 gelten - so kreativ ist M$ auch bei Dateinamen nicht.
OHNE das Löschen der "IconCache"-Datei haben die Registry-Häckereien wenig Sinn!!

Alternativen:
1) den M$-Tipp oben durchspielen - hilft meistens
2) bei TweakUI 1.33 (ist bestimmt eh drauf) gibt es auch einen Button "Icon-Cache reparieren"
3) Googlen (aber das solltest Du wegen Problem 2 aus dem Internetcafe machen)

---Zu Deinem Problem 2 kann ich nichts sagen, was Dich begeistern könnte - für mich hört sich das nach einem Virus/Trojaner an... aber vielleicht hat jemand anderes eine bessere Erklärung. Mach da bitte einen neuen Thread auf.

Frank / der Biber aus Bremen
Bitte warten ..
Mitglied: charley
05.09.2005 um 11:41 Uhr
Vielen Dank!

MS-Tipp durchgespielt, Datei gefunden (in der Tat auch bei Win98 ShellIconCache.db unter C:\WINDOWS), Datei gelöscht, Neustart, alles wieder in Butter...

Alles andere in neuem Thread!

Gruß von Berlin nach Bremen!
Charley
Bitte warten ..
Mitglied: Biber
05.09.2005 um 11:53 Uhr
@charley
Ich hoffe, Dein Problem #2 geht genauso fix..

viel Glück und Gruß zurück nach Bärlin
Biber
Bitte warten ..
Mitglied: HMA
13.12.2005 um 08:45 Uhr
Sind eventuelle Links, die auf Netzwerkpfade verweisen oder Netzlaufwerke verbunden, die keine ständige Verbindung haben, vorhanden?
Bitte warten ..
Mitglied: nrg-tuner-mc2
18.01.2006 um 22:46 Uhr
hi leute hab alles durchgelesen und auch gemacht aber bei mir ist noch immer nichts von symbolen zu sehen habe keine lust windows wieder neue aufzuspielen werde es jetzt mal mit der systemwiederherstellung versuchen oder noch jemand nen tipp??


mfg alex
Bitte warten ..
Mitglied: HMA
19.01.2006 um 07:46 Uhr
Hast Du Tweak UI schon einmal benutzt, um die Icon zu fixen?
Bitte warten ..
Ähnliche Inhalte
Installation
Desktop-Icon
gelöst Frage von hertingoInstallation5 Kommentare

Hallo zusammen, eine vermutlich einfache Frage, die mich aber zur Weißglut bringt: ich habe eine Programmverknüpfung (EXCEL-Basiert) auf dem ...

Windows Userverwaltung

V2-Benutzerprofil: Ordner auf Desktop ausschließen. Icons, Verknüpfungen, Files usw. aber einschließen

Frage von MickMertensWindows Userverwaltung1 Kommentar

Hallo zusammen! Der Titel zeigt die Frage schon ganz gut. Ich möchte gerne in meinen Benutzerprofilen die Ordner, die ...

Virtualisierung

Desktop löscht überall Verknüpfung

gelöst Frage von Questionmark93Virtualisierung4 Kommentare

Wir benutzen den Thinstuff XPVS Server. Wir haben immer wieder Probleme damit :D Eines davon wäre: Wir haben gewisse ...

Windows Userverwaltung

Desktop Verknüpfung nicht löschbar ausrollen

gelöst Frage von GeestRiderWindows Userverwaltung11 Kommentare

Moin, ich würde gerne auf 20 Rechner eine Desktop Verknüpfung ausrollen, die nicht gelöscht werden kann. Gibt es eine ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 15 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 21 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...