Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Falsche Laufwerksbuchstabenvergabe wenn Kartenleser vorhanden sind

Mitglied: Amducias

Amducias (Level 1) - Jetzt verbinden

31.08.2007, aktualisiert 18:13 Uhr, 4106 Aufrufe, 6 Kommentare

Hallo,
ich habe ein kleines Problem. Jetzt ist es mir schon wiederholt passiert, daß wenn Kartenlesegeräte an einem Rechner hängen, ein solches Laufwerk den Laufwerksbuchstaben C: bekommt. Da ich nicht standartmäßig überprüfe ob Windows auf C: installiert ist, merke ich das meistens erst, wenn Windows schon geupdatet wurde . Laufwerksbuchstaben einfach in der Computerverwaltung zu ändern funktioniert nicht, da Windows bei der Installation einfach zu oft auf den andern Buchstaben verweist.

Gibt es ein nettes Programm oder eine Möglichkeit den Buchstaben zu ändern???

Für Antworten wäre ich dankbar
Ciao
Mitglied: cykes
31.08.2007 um 13:33 Uhr
Du könntest mal im BIOS nachsehen, ob dort die Unterstützung für das Booten von USB eingeschaltet ist und diese mal ausschalten.

Gruß

cykes
Bitte warten ..
Mitglied: happyman
31.08.2007 um 13:55 Uhr
Das Problem hatt ich auch schon, ich hab dann einfach den Cardreader abgesteckt. Alternativ dazu kannst ja das versuchen was cykes meint, dem stimm ich nämlich zu.

Ich glaube, mit Vista hast du sowieso C: als Festplatte auf der Windows installiert ist (nur mit verschiedenen Festplatten probiert, nicht mit Cardreader).

mfg happyman
Bitte warten ..
Mitglied: Amducias
31.08.2007 um 14:17 Uhr
Danke für schnellen Antworten.
Habe jetzt sowieso den Stecker vom Kartenleser zum Board gezogen.


Danke nochmals
Ciao
Bitte warten ..
Mitglied: MonteCristo
31.08.2007 um 14:18 Uhr
Hey!

Das ist mir gerade kürzlich auch passiert. Hab es erst gemerkt als ich den ATi-Treiber installieren wollte und der nicht drauf wollte.
Ich häng jetzt einfach immer den Card-Reader ab.

Aber Cykes:

Danke für den Tipp!

Gruss

Monte Cristo
Bitte warten ..
Mitglied: thekingofqueens
31.08.2007 um 15:55 Uhr
Tritt das bei der Installation auf? Dann einfach Setup starten - Paritionen anlegen und dann neustarten und schon stimmt alles wieder.
Bitte warten ..
Mitglied: Amducias
31.08.2007 um 18:13 Uhr
Wenn ich Windows standartmäßig installier, dann gibt es Standartmäßig C: als Pfad. Laut Windows Install CD hab ich auf C: installiert. Aber Windows zeigt H: an. Der Lustige Mensch von der Hotline hat irgendwas gesprochen, daß beim ersten Mal Windows hochstarten die Laufwerksbuchstaben abhängig vom Bios vergeben werden und die Laufwerke vom Kartenleser zuerst erkannt werden und somit C: bekommen usw. . Komisch ist nur das beim erneuten booten mit WinCD die Partition als C: erkannt wurde und nicht H: wie im Windows.

Allerdings ist des jetzt auch egal. Da ich Windows inzwischen nochmals neu installiert hab ohne das der Kartenleser dran hängt.

Dachte nur das es vielleicht ein Programm gibt, daß alle Standartpfade die Windows beim installieren angibt auf ein neues Laufwerk legen kann, denn einfach den Laufwerksbuchstaben zu ändern bringt nichts. Wenn WIN unter H: installiert wurde dann will WIN H: und nicht C: .

Trotzdem Danke
Ciao
Bitte warten ..
Ähnliche Inhalte
Windows 10

Sony vpcca3s1e Treiber für Kartenleser wird nicht installiert

Frage von achkleinWindows 105 Kommentare

Hallo, ich habe Windows 10 64 Bit auf einem Sony VPCCA3S1E neu installiert. Alle Treiber sind mittlerweile installiert, bis ...

Windows 10

Profillaufwerk vorhanden und gleichzeitig nicht vorhanden

gelöst Frage von HanutaWindows 104 Kommentare

Hallo Zusammen, wir verteilen für jeden user bei uns in der Domäne ein Persönliches Netzlaufwerk über das Profil der ...

Windows Server

Keine Lizenzserver vorhanden

gelöst Frage von Fitzel69Windows Server21 Kommentare

Hallo zusammen, anbei folgendes Problem: Ich habe einen virtualisierten TS W2012 R2 und kann mich derzeit nur mit Dameware ...

E-Mail

Mails Fälschen

Frage von Pr0m3th3usE-Mail9 Kommentare

Hi, Ich habe eine Spam Mail bekommen, bei der ich über die E-Mail Header die IP nicht herausfinden konnte. ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 2 TagenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server21 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server18 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...