Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Falsche Zeichen in HTML-E-Mail

Mitglied: Exzel

Exzel (Level 2) - Jetzt verbinden

29.05.2009, aktualisiert 01.06.2009, 9884 Aufrufe, 4 Kommentare

Hallo zusammen,

in HTML-E-Mails werden Zeichen bei mir falsch angezeigt wie hier.
01.
führte  Dateistücke Verknüpfung  tatsächlich benötigt benötigten mühsam führt spürbaren Verzögerungen
Ich verwende als E-Mail Anbieter directbox.com. Dort wird eine HTML-E-Mail zuerst auch als Textmail dargestellt. Aber egal wie die Darstellung ist, es treten immer o.g. Fehler auf.


Gruß
Mitglied: RoterFruchtZwerg
29.05.2009 um 18:32 Uhr
Die E-Mail wurde in mit dem UTF-8 Zeichensatz versendet, dein Browser interpretiert den Text aber als ISO-8859.
Das kann gut ein Dutzend Gründe haben... Die offensichtlichsten:

- Der Absender hat UTF-8 verwendet, die Mail aber im Header nicht oder falsch gekennzeichnet
- Die Website deines E-Mail Anbieters ist in ISO-8859 codiert und Inhalte der Mails werden nicht entsprechend umcodiert
- Dein E-Mail Anbieter kann die Codierung nicht korrekt auswerten
- Der E-Mail Anbieter macht alles korrekt, aber dein Browser interpretiert die Seite fälschlicherweise als ISO-8859

Ohne den Header der E-Mail und der Website lässt sich nichts genaueres sagen.
Bitte warten ..
Mitglied: Exzel
31.05.2009 um 20:26 Uhr
Hallo nochmal und danke für die Antworten,

ich habe mir nochmals die E-Mail angesehen und oberhalb dieser den Hinweis gefunden: "Wird die E-Mail nicht korrekt dargestellt, bitte hier klicken".

Nach einem Klick darauf ging es dann!

Eine Frage bleibt aber noch. Woher weißt du, dass die E-Mail in UTF-8 gekennzeichnet ist, der Text aber als ISO-8859?

Vielen Dank!
Bitte warten ..
Mitglied: RoterFruchtZwerg
31.05.2009 um 20:31 Uhr
Ich weiß es nicht, aber ich vermute das aufgrund deiner Darstellung der Umlaute ;)
Bitte warten ..
Mitglied: Exzel
01.06.2009 um 17:09 Uhr
Vielen Dank! Wieder was gelernt!
Bitte warten ..
Ähnliche Inhalte
HTML

E-Mail Sammlung für Newsletter in HTML

gelöst Frage von iampolarisHTML5 Kommentare

Moin da drauen, ich arbeite grade an einem kleinen Webprojekt, und da tat sich mir die Frage auf: Wie ...

VB for Applications

Aus VBA E-Mail und HTML Dokument erstellen lassen

Frage von Pago159VB for Applications3 Kommentare

Hallo Kolleginnen und Kollegen, ich bin gerade dabei einige Outlook Makros zu schreiben, über die schnell Störungsmeldungen und Wartungsankündigungen ...

HTML

Zelle aus Excel in HTML-Datei einer E-Mail darstellen

gelöst Frage von Sil3nz3rHTML3 Kommentare

Hallo liebe Administratoren, Ich hab von einer Benutzerin den Auftrag bekommen, einen Newsletter zu erstellen. Diesen hab ich HTML ...

Outlook & Mail

E-Mails bei Antwort oder Weiterleiten automatisch auf HTML stellen

Frage von YannoschOutlook & Mail3 Kommentare

Hallo zusammen, ich suche eine Möglichkeit, dass E-Mails die in einem anderen Format vorliegen beispielsweise "Nur Text" oder "RichtText" ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...