Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Falscher tastaturtreiber bei einsatz eines servergespeicherten profils

Mitglied: edvcm

edvcm (Level 1) - Jetzt verbinden

08.01.2005, aktualisiert 04.10.2005, 9788 Aufrufe, 11 Kommentare

Nachdem ich ein lokales Profil auf den Server kopiert habe, wird nur der englische Tastaturtreiber geladen.

Nachdem ich ein lokales Profil auf den Server (Win2K) kopiert habe und das Profil vom Server nutzen will, wird nur der englische Tastaturtreiber geladen. Stelle ich das System wieder auf das lokale Profil um, wird auch nur noch der englische Tastaturtreiber geladen. Kennt jemand dieses Problem?
Mitglied: fritzo
08.01.2005 um 11:41 Uhr
Hi,

Ursache ist mir unbekannt, aber hast Du schon versucht, es in der Systemsteuerung unter "Regions- und Sprachoptionen" und dort unter Sprachen --> Details umzustellen? Oft sind zwei Schemata eingestellt, die man mit einer Tastenkombination (ALT+SHIFT o.ä.) ändern kann. Die Änderungen sind benutzerbezogen.

Grüße,
fritzo
Bitte warten ..
Mitglied: Cap.Spock
22.02.2005 um 17:15 Uhr
Hi

das problem kenne ich. bei meinem profiel hat es ausgereicht die - NTUSER.DAT ; ntuser.dat.LOG ; ntuser.pol ; ntuser.ini - zu löschen. ansonsten kann man nur das ganze profil löschen.
Bitte warten ..
Mitglied: fritzo
23.02.2005 um 00:48 Uhr
Hi,

noch eben ein kurzer Nachtrag zum Posting von Cap. Spock - Du mußt Dich dafür mit einem anderen Account mit lokalen Adminrechten anmelden, da die Dateien nicht löschbar sind, wenn sie sich in Benutzung befinden.

Grüße,
fritzo
Bitte warten ..
Mitglied: enrico1973
15.06.2005 um 17:53 Uhr
Hallo, ich habe ein änliches Problem.
WinXP Client an win 2003server, es handelt sich um ein Servergespeichertes Profil.
Die Sprachoption hat sich selbstständig auf Englisch umgeschaltet. Das Deutsche Profil ist weg, wenn man es zufügen will kommt die Fehlermeldung >> Profil kann nicht geladen werden (wortlaut jetzt nicht hundertprozentig) diese meldung kommt dann auch für das Englische.

Hat jemand eine Lösung? Kann man das irgendwie einzeln neu Installieren oder ähnliches? Das Profil habe ich auch mal auf Lokal gestellt, Problem bleibt das gleiche.

Ich hoffe mir kann jemand Helfen
Bitte warten ..
Mitglied: Cap.Spock
16.06.2005 um 21:55 Uhr
meine empfehlung lösch die profieldaten auf dem server und meld dich neu an.
damit must du zwar deine einrichtung wieder anpassen aber das problem sollte gelöst sein.

MFG
Bitte warten ..
Mitglied: wepe
28.09.2005 um 20:53 Uhr
Ich habe das gleiche Problem, allerdings ist bei zwei von 12 Clients der deutsche Tastaturtreiber im servergespeicherten Profil aktiv, in den 10 anderen Clients stellt sich immer wieder der englische Tastaturtreiber ein! Das ist mir bei einem servergespeicherten Profil eigentlich unerklärlich!! Da ich ein noch eher unerfahrener win 2003 server-user bin, kann ich mir diese Unterschiede nicht erklären. Hat jemand eine brauchbare Lösung? Wo genau liegt der Hund.
Danke für eure Beiträge
Bitte warten ..
Mitglied: enrico1973
28.09.2005 um 21:58 Uhr
Hallo,

ich habe das Problem auch noch nicht in den Griff bekommen.
Bitte warten ..
Mitglied: wepe
30.09.2005 um 00:53 Uhr
Nun gut, irgendwie beruhigt es, zu wissen, dass man mit dem Problem nicht alleine ist. Aber ich verzweifle fast, denn bei meinen Clients reagiert fast jeder anders. Ich kann nicht sagen ob es von der hardware oder dem profile abhängt, da alle möglichen und unmöglichen Kombinationen auftreten. Manche servergespeicherten profile sind nur auf bestimmten Clients mit dem deutschen Tastaturtreiber aktiviert, andere funktionieren auf allen Clients. Bin total verwirrt und würde gerne praktische Hilfe erhalen, auch wenn es schulmeisterlich erscheinen mag.
Danke
Bitte warten ..
Mitglied: fritzo
30.09.2005 um 21:05 Uhr
Hallo,

kann es sein, daß Ihr irgendwann diese Domäne migriert wurde oder wiederhergestellt wurde? In diesem Fall treten manchmal merkwürdige Phänomene auf. Ich würde so vorgehen, daß ich erstmal versuche, die Profiles zu löschen und neue anzulegen. Klappt dies nicht, dann würde ich testweise mal bei einem der Rechner Computerkonto, Benutzeraccount und Profile komplett neu anlegen, so daß neue SIDs generiert werden. Falls hier dann keine Probleme mehr auftreten sollten, dann kann man hingehen und dies für die anderen Accounts auch so machen.

Grüße,
fritzo
Bitte warten ..
Mitglied: fritzo
30.09.2005 um 21:09 Uhr
Ansonsten vielleicht vorher mal ausprobieren, ob man evtl. über die Tastatur das Sprachprofil umschalten kann - per default ist die Tastaturkombination dafür ALT + SHIFT (am besten erst ALT drücken und danach mit gedrückter ALT-Taste die SHIFT-Taste)

HTH,
fritzo
Bitte warten ..
Mitglied: wepe
04.10.2005 um 23:07 Uhr
Danke frizo für die Hinweise!
Ich glaube ich habe das Problem nun im Griff.
Ev. kann enrico1973 mit meiner Vorgehensweise auch etwas anfangen.
Kopie des servergespeicherten Profiles erstellen. ntuser.man löschen. Client unter username starten. Tastaturtreiber (ländereinstellung, sprache, detail ) einstellen (ich habe auch den US-treiber gelöscht).Eventuell auch andere Profiländerungen durchführen (z.B. erste Wordinitialisierung). Client herunterfahren. (ich glaube abmelden alleine ist zuwenig). Eine ntuser.dat wird im servergesp. Profil angelegt, die man wieder in ntuser.man umbenennt. Restliche Profileeinstellung aus der Kopie ergänzen. Also bei mir hats geklappt.
Vielleicht hilft dies auch enrico1973.
Nochmals vielen Dank!
Bitte warten ..
Ähnliche Inhalte
Windows Server

Server will servergespeichertes Profil laden, Benutzer hat aber kein servergespeichertes Profil

gelöst Frage von PremiumtypWindows Server3 Kommentare

Guten Abend, also wie der Titel schon sagt. Ein Benutzer möchte sich via RDP am Terminalserver anmelden. Es kann ...

Microsoft

Servergespeicherte Profile gehen nicht

gelöst Frage von tomolpiMicrosoft7 Kommentare

Guten Abend, diesmal ein schlimmeres Problem Seit heute nachmittag gehen bei uns keine Servergespeicherten Profile mehr. Habe zum testen ...

Windows 7

Servergespeichertes Profil auf NAS

Frage von Winfried-HHWindows 74 Kommentare

Hallo Experten, wir haben einen Computerraum ausserhalb unseres Schulgebäudes. Dort stehen 25 Computer (Windows 7 Professional x86), die natürlich ...

Windows Server

Servergespeichertes Profil nur bei Clients

gelöst Frage von 118080Windows Server8 Kommentare

Moin Leute Ich entschuldige mich im Voraus schon mal falls nicht die wichtigsten Infos dabei sind, da ich nicht ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk19 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless18 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Peripheriegeräte
Guter "Router" für simples NAT gesucht
gelöst Frage von fisi-pjmPeripheriegeräte13 Kommentare

Hi, ich bin derzeit auf der Suche nach einem kleinen Gerät, welches ich vor eine Firewall klemmen kann, welches ...