Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlende Internet-Verbindung trotz aktiver WLAN-Verbindung nach Ruhezustand

Mitglied: jpkow-07

jpkow-07 (Level 1) - Jetzt verbinden

26.02.2007, aktualisiert 08.07.2007, 7558 Aufrufe, 5 Kommentare

Hallo an alle,

habe mit meinem Laptop folgendes Problem:

Ich stelle immer erfolgreich über eine WPA-2-Verbindung eine W-Lan-Verbindung zu einer Fritz!Box her, mit welcher ich reibungslos ins Internet komme. Jedoch habe ich ein Problem, sobald der PC einmal im Ruhezustand war, bekomme ich mal eine Internet-Verbindung und mal nicht, obwohl eine Verbindung mit dem W-LAN-Netz besteht. Meist hilft nur noch ein Neustart, bis ich wieder eine "richtig" funktionierende W-Lan-Verbindung mit Internet habe.
Woran könnte das alles liegen? Bzw. wie kann man dieses Problem lösen?

Ich hoffe, es war verständlich erklärt. Bei Rückfragen einfach schreiben ;)

Vielen Dank schon mal im Voraus.

VG
jpkow-07
Mitglied: aqui
26.02.2007 um 23:00 Uhr
Meist ein schlampig programmierter Treiber. Evtl. hilft ein Update auf die aktuellste Version....sonst musst du damit leben. Sofern du Centrino hast kannst du auch die original Intel Treiber verwenden, die können damit umgehen. Ein Deaktivieren und Aktivieren oder (Reparieren) der Netzwerkverbindung sollte diesen Trick auch erledigen ohne das du gleich Rebooten musst...
Bitte warten ..
Mitglied: jpkow-07
27.02.2007 um 08:23 Uhr
Meist ein schlampig programmierter Treiber.
Evtl. hilft ein Update auf die aktuellste
Version....sonst musst du damit leben. Sofern
du Centrino hast kannst du auch die original
Intel Treiber verwenden, die können
damit umgehen. Ein Deaktivieren und
Aktivieren oder (Reparieren) der
Netzwerkverbindung sollte diesen Trick auch
erledigen ohne das du gleich Rebooten
musst...


Also ich benutze Intel Centrino. Allerdings kann ich 10x hintereinander versuchen mein W-LAN zu reparieren. Es funktioniert trotzdem nur dann, wann es will. Komischerweise funktioniert ICQ noch und wenn ich ein Internet-Radio laufen hab über den Internet-Explorer bricht da komischerweise nicht die Verbindung ab. Schon irgendwie seltsam
Bitte warten ..
Mitglied: gogsli3
02.07.2007 um 17:01 Uhr
Hallo !!!

Ich hab exakt das selbe Problem, glaube aber, dass mein Treiber OK ist und vor allem aktuell. Auch bei mir hilft Reparieren oder deaktivieren und erneutes aktivieren der WLAN Verbindung nichts. Habe auch Centrino und sehr interessant ist auch - wie bei dir - dass es manchmal klappt, manchmal nicht (Internet nach Ruhezustand).


Hast du inzwischen (oder sonst wer) eine Lösung für das Problem?


LG
Bitte warten ..
Mitglied: gogsli3
02.07.2007 um 17:38 Uhr
Könnte das eine Lösung sein?

http://support.microsoft.com/default.aspx?scid=kb;de;Q239924
==> Deaktivieren der Funktion "Media Sense" für TCP/IP in Windows
Bitte warten ..
Mitglied: gogsli3
08.07.2007 um 14:59 Uhr
Ich habe es versucht und es ist keine Lösung ...
Bitte warten ..
Ähnliche Inhalte
Windows XP

Habe WLan Verbindung aber kein Internet (PING geht auch nicht)

Frage von DocMeriaWindows XP3 Kommentare

Steht schon in der Frage: Die Wlan-Verbindung zum Router steht. Der Router "findet" auch den neuen Laptop. (Mit anderen ...

Windows Netzwerk

Wlan und Lan Verbindung ins Internet über einen Laptop

Frage von faircamionWindows Netzwerk6 Kommentare

Guten Tag, ich habe gerade einige anleitungen in diesem Forum gelesen die sich so anhörten als wenn sie mir ...

Windows 7

Win 7 aktive Netzwerkverbindung aber keine Verbindung zum Internet

gelöst Frage von spedyyyWindows 710 Kommentare

Hallo, ich habe folgendes Problem. Ich habe einen Win 7 64 Bit Professional PC neu aufgesetzt. Soweit funktioniert auch ...

Switche und Hubs

Keine Internet Verbindung

Frage von Dirk7928Switche und Hubs7 Kommentare

Hallo Ich habe Probleme mit mein Netzwerk. Hardware: Kabelmodem von UPC Austria Switche Cisco Small Business SG 200-26 NETGEAR ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 19 StundenHumor (lol)1 Kommentar

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 20 StundenExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 1 TagErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 2 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Windows Server
Domäne einsilbig mit nur einem Namen benannt - sowie AD und MX auf einer VM Kardinalsfehler?
Frage von TomTestWindows Server49 Kommentare

Hallo liebe Freunde gepflegter Probleme, seit kurzem soll ich eine Domäne verwalten die zuvor von einem IT-Dienstleister erstellt und ...

DSL, VDSL
Router Neustarts
Frage von XerebusDSL, VDSL16 Kommentare

Hallo an alle, ich hab eine Problem mit dem Neustart von meiner Fritz Box wo ich einfach nicht mehr ...

Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...

DNS
Gibt es eine Art DNS Proxy?
Frage von icepietDNS16 Kommentare

Hallo Nerds, Ich würde gerne folgendes machen: ts.domain.de:3389 soll auf 1.2.3.4:3389 auflösen ts2.domain.de:3389 soll auf 1.2.3.4:3390 auflösen Gibt es ...