Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Fehler 0x80070565 nach Update Windows Vista

Mitglied: morbid

morbid (Level 1) - Jetzt verbinden

16.04.2009, aktualisiert 18:43 Uhr, 6945 Aufrufe, 15 Kommentare

Derzeit schwebt die Ursache und Lösung noch in der Luft und ich suche eine konkrete Lösung

Momentan tauchen vermehrt Anfragen mit dem Fehler 0x80070565 nach einer Aktualisierung von Windows (Windows Update) oder nach einer Aktualisierung von Anwendungen für Windows (Service Pack 1, Internet Explorer 8) auf.

Der Fehler erscheint infolge einer Nachaktivierungsaufforderung zu Windows Vista (Home Premium).
Sobald man versucht über einen der üblichen Wege - Internet und/oder telefonisch - zu reaktivieren, erscheint folgende Meldung dazu:


"Die maximale Anzahl der Kennwörter, die in einem einzelnen System gespeichert werden können, wurde überschritten (0x80070565)"
"(0x80070565) The maximum number of secrets that maybe stored in a single system has been exceeded"


Derzeit gibt es einige Hinweise mit einem zeitgleich auftretendem Trojaner der bisher erfolgreich "NUR" mit dem Tool "Dr.Web" beseitigt werden konnte.
Anschließend ist dann auch die Nachaktivierungsaufforderung verschwunden.

Weitere Symptome sind z.B.: fehlende Datenträger in der Datenträgerverwaltung von Windows


Ein möglicher Zusammenhang ist zu vermuten, doch gibt es noch nicht konkretes.



Wer ist betroffen?
Wer weiß noch mehr?


Gruß
morbid
Mitglied: ANGER77
16.04.2009 um 12:51 Uhr
Hallo morgbid,

meinst du zufällig den Fehler, wenn du nach Updates suchen willst und er dir diesen Fehler ausgibt oder einen anderen?

Gruß Enrico
Bitte warten ..
Mitglied: morbid
16.04.2009 um 13:44 Uhr
Die Meldung erscheint, wenn man eine Änderung im System durchgeführt hat.

Entweder durch die Installation von Windows Updates von der Windows Update Seite oder durch eine Erweiterung auf Windows Vista Service Pack 1 oder durch ein Update auf den Internet Explorer 8.

Alle bisher bekannten Vorgänge führen dazu, dass Windows eine Nachaktivierung von Windows verlangt. Der anschließende Versuch Windows nochmals zu aktivieren - dabei ist es egal ob es über das Internet oder über das automatische Telefonsystem gemacht wird - führt immer zur Meldung:


"Die maximale Anzahl der Kennwörter, die in einem einzelnen System gespeichert werden können, wurde überschritten (0x80070565)"
Bitte warten ..
Mitglied: ANGER77
16.04.2009 um 13:53 Uhr
Ok, hast du schon mal bei Microsoft selber angefragt?

Wäre ne Idee!

Gruß Enrico
Bitte warten ..
Mitglied: morbid
16.04.2009 um 14:33 Uhr
Die spekulieren derzeit genauso, haben noch nichts Konkretes,
deshalb versuch ich es bei gleich Gleichgesinnte
Bitte warten ..
Mitglied: ANGER77
16.04.2009 um 14:42 Uhr
Da habe ich leider auch keine Ahnung mehr^^

Hatte bisher nicht so ein Problem, was hast du denn für Security Programme installiert?

Gruß Enrico
Bitte warten ..
Mitglied: morbid
16.04.2009 um 15:20 Uhr
Das betrifft Kunden-Rechner mit unterschiedlichen Konstellationen. Sicherheitsprogramme sind im logischen Troubleshoot Prozess bereits ausgeschlossen worden.
Bitte warten ..
Mitglied: ANGER77
16.04.2009 um 15:22 Uhr
Gut, dann kann ich dir leider nicht witerhelfen.

Sorry!

Gruß Enrico
Bitte warten ..
Mitglied: Bananenfueralle
16.04.2009 um 16:19 Uhr
Hallo morgbid,

ich habe einen Rechner mit Vista Home Premium und IE 7, bei den genau das beschriebene Problem vorliegt. AntiVir diagnostiziert bei jedem Suchlauf den TR/Crypt.ZPack.Gen. Seit dem letzten Fund kann auch wieder der Taskmanager angezeigt werden.
Ist "Dr. Web" ein vertrauenswürdiges Tool?

mfg Heiko
Bitte warten ..
Mitglied: morbid
16.04.2009 um 18:07 Uhr
Ich persönlich hab noch keine direkte Erfahrung mit Dr. Web!

Momentan kann ich mich nur auf Kundenaussagen und MS-Foreneinträge beziehen, die Dr. Web als Erfolgstool bestätigen.
http://social.answers.microsoft.com/Forums/cs-CZ/vistainstall/thread/31 ...
Bitte warten ..
Mitglied: thearclight
16.04.2009 um 18:35 Uhr
Ich habe mir gerade Dr.Web heruntergeladen und werde wohl versuchen hiermit das Problem zu lösen.

Folgende "Merkwürdigkeiten" tauchen bei meinem System auf:
In der Taskleiste erhielt ich vor drei Tagen die Medlung, das Vista nicht aktiviert werden konnte. Nachdem ich dieses "manuell" versuchte, erschien die hier beschriebene Fehlermeldung.
Da ich auf Grund von einigen Problemen mit meinem System, eh bereits kurz davor stand das System komplett neu zu installieren...versuchte ich genau das.

All meine Festplatten 2xSATA2, 1xIDE erscheinen nicht in der Datenträgerverwaltung und werden auch nicht von der Vista Installation erkannt (dort erscheint nach einer neuen "Suche" die Meldung, das keine Treiber gefunden werden konnten.).
Das Dilemma ist also, wie zum Teufel bekomme ich wieder ein sauberes System. Ich habe keine Skrupel, den Rechner "platt" zu machen, nur es funktioniert so nicht.
Ich kann auf alle Festplatten im Explorer zurückgreifen und kopieren, löschen, speichern. Im Gerätemanager werden auch alle Festplatten angezeigt.

H E L P !!!!!!!!!!!!
Bitte warten ..
Mitglied: morbid
16.04.2009 um 18:40 Uhr
stimmt, das ist auch schon angemerkt worden, dass die Platten in der Datenträgerverwaltung fehlen.
Bis auf die ROM-Laufwerke ist da nichts mehr zu sehen...

Der Zugriff ist allerdings bisher voll möglich !
Bitte warten ..
Mitglied: thearclight
16.04.2009 um 18:58 Uhr
So...
Ich habe den "Dr.Web" gestartet. Nach ca. 25sec. bekam ich die Meldung das er einen "Virus, etc." entdeckt hat, nachdem ich "desinfizieren" und einen Neustart durchgeführt habe...

1. Windows Vista Home Premium ist "wieder" aktiviert.
2. Alle Festplatten tauchen wieder in der Datenträgerverwaltung auf.
3. Es scheint, als wenn alles wieder in Ordnung wäre.

Fragen...
Warum ist nur dieses Tool in der Lage diesen "Trojaner" (oder was auch immer, zu erkennen ?
Kann dieses Problem wieder auftauchen ?
Sollte Vista vorsichtshalber komplett neu installieren ?
Bitte warten ..
Mitglied: morbid
16.04.2009 um 19:25 Uhr
Super thearclight !

Danke dir für deine Rückmeldung !
Somit bestätigst Du, dass es sich wirklich um einen Trojaner Virus handelt !

Ich hab' mal nach dem TR/Crypt.ZPack.Gen Ausschau gehalten und viele Hilferufe dazu gefunden.

Ich denke, wenn man genauer in den Foren gräbt, finden sich sicher auch andere Tools dazu ! Wenn ein Virus neu ist, gibt es ja anfänglich erst mal kaum Kandidaten, die effektiv sind. Dr. Web hab ich mehr oder weniger durch die letzteren Bestätigungen im Microsoft Social Forum gefunden. Zumindest kann er uns derzeit helfen, das Problem in den Griff zu bekommen !


Danke Euch für die Beteiligung
morbid
Bitte warten ..
Mitglied: Bananenfueralle
17.04.2009 um 18:26 Uhr
Nun ist auch nach 7std intensivscannen durch Dr. Web mein Computer hoffentlich wieder sauber.
Das Aktivierungsfenster erscheint auch nicht mehr. Das einzige Problem, das aufgetauch ist, ist die Internetverbindung. Windows Vista zeigt zwar eine bestehende Netzwerk und Internetverbindung an, jedoch kann ich weder mit einem Browser noch mit anderen Programmen auf das Internet zugreifen.
Ist bei euch ein ähnliches Problem aufgetaucht?

Edit:

Dr. Web hat den gelöschten Trojaner BackDoor.Tdss.115 wieder an genau derselben Stelle wiedergefunden.

mfg Heiko
Bitte warten ..
Mitglied: thearclight
18.04.2009 um 10:30 Uhr
Mein System funktioniert nach einmaligen Scan mit Dr.Web seit meinem letzten Posting ohne weitere Probleme. Nach einen erneuten Probescan, nach Neustart und div. Reinigungsmaßnahmen mit anderen Utilities wurde auch kein weiterer "Schädling" gemeldet.
Ich nutze hauptsächlich Opera 9.6.x als Browser. Mit meiner Internetverbindung ist soweit ich es beurteilen kann, alles in Ordnung.
Das Problem mit der fehlenden Festplattenanzeige in der Datenträgerverwaltung ist zum Glück bisher auch nicht wieder aufgetaucht.
Bislang kann ich also von keinerlei "neuen" oder "alten" Problemen berichten.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows Update Fehler 80070490
Frage von Huibuh2010Windows 73 Kommentare

Hey Leute, ich hab ein kleines Problem. Seit kurzem kommt es bei einem Windows 7 x64 PC zur Fehlermeldung ...

Windows 7
Windows Update-Fehler 8024200d
Tipp von LochkartenstanzerWindows 77 Kommentare

Moin, Gestern und heute hatte ich mal wieder mit einer MS-Tücke zu kämpfen. Auf einem Windows 7 Home premium ...

Windows 10
Windows Update Fehler
Frage von BergEnteWindows 103 Kommentare

Hallo Forum, nach dem Upgrade von Windows 7 prof auf Windows 10 erhalte ich einen Fehler beim versuch Windows ...

Windows Server
Windows Update Fehler 80244019
gelöst Frage von steftsWindows Server5 Kommentare

Guten Morgen, habe seit kurzem auf einem SBS 2008 nicht mehr die Möglichkeit Updates zu installieren. Die Suche funktioniert ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 9 StundenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 20 StundenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 20 StundenMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 20 StundenHardware11 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux25 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL18 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

LAN, WAN, Wireless
Kommunikation zwischen verschiedenen IP-Bereichen
Frage von DirkHoLAN, WAN, Wireless13 Kommentare

Hallo zusammen, von Unitymedia habe ich ein neues Modem (Connect Box) erhalten, das u.a. IPv4 aber keinen Bridge Mode ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...