Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Fehler 334 bei Canon MP730

Mitglied: Rueuedii

Rueuedii (Level 1) - Jetzt verbinden

10.07.2007, aktualisiert 17:43 Uhr, 12986 Aufrufe, 6 Kommentare

Hallo zusammen -

ich habe hier einen Canon SmartBase MP730 Photo stehen, der nachdem ich die gelbe Farbpatrone gewechselt habe nichts mehr tut.
Er zeigt mir Fehler ##334 an und wenn ich die Abdeckung öffne fährt nicht mal mehr der Patronenschlitten in die Mitte.
Hat einer eine Idee was der Kleine hat? Ich möchte nur ungern Gewalt anwenden.

Gruß,
Rueuedii
Mitglied: TobiisFreaky
10.07.2007 um 12:07 Uhr
schon mal auf der Herstellerseite gekuckt, wofür die Fehlernummer überhaupt steht?
Bitte warten ..
Mitglied: Rueuedii
10.07.2007 um 13:46 Uhr
schon mal auf der Herstellerseite gekuckt,
wofür die Fehlernummer überhaupt
steht?

Ja - leider ohne großen Erfolg, auch allgemeines google'n hat nichts brauchbares ergeben.
Bitte warten ..
Mitglied: TobiisFreaky
10.07.2007 um 15:02 Uhr
ich vermute mal, dass du die Patrone nicht richtig eingesetzt hast, oder

in den Drucker vllt Müll gefallen ist, klingt absurd, könnte aber so sein, hatte es auch schon mal


du müsstest, laut den Bildern auf images.google.de die Abdeckung ganz öffnen können und sogar den Schlitten sehen können, auch wenn er nicht rausfährt... versuch mal dein Glück, sei aber vorsichtig und komme möglichst nirgends dagegen.

Wenn der selbe Fehler immer noch kommt, dann klick doch mal auf die Fehlerbeschreibung, oder unter "mehr Informationen". Es müsste eigentlich ein, ichsag jetzt mal digitales Handbuch, auf dem PC geben, wo die Fehlerquelle eigentlich stehen müsste


Freaky
Bitte warten ..
Mitglied: Rueuedii
10.07.2007 um 15:59 Uhr
Ich weiß nicht welche Abdeckung Du meinst... - ich kann den Scanner hochklappen wie es vorgesehen ist, recht findet sich dann eine verschraubte Abdeckung unter der sich das Mainboard des Druckers verbirgt. Ich müsste den gesamten Drucker zerlegen, bzw. "entkleiden" um an den Schlitten zu kommen.

Im Internet habe ich bisher nur das offizielle Benutzerhandbuch und die Bedienungsanleitung gefunden. Möglicherweise kann man sich über das Service Menü eine Liste mit Fehlercodes ausdrucken... - aber dazu müsste die Kiste erstmal wieder drucken.

Der Fehler wird mir am Display des Druckers angezeigt, wobei auch die Verwendung der "Weitertaste" nicht wirklich weiter hilft. Der Dialog am Rechner sagt mir das der Drucker ein Problem hat und ich mich ggf. an einen Fachhändler wenden soll. Hier sagt man mir dann ich soll ein neues Gerät kaufen... - Der Drucker ist gerade mal 3 Jahre und etwa 2000 Seiten alt...

Rueuedii
Bitte warten ..
Mitglied: Rueuedii
10.07.2007 um 16:12 Uhr
Das Problem hat sich gerade gelöst - helpdesc.de - hier kann man die Fehlercodes nachlesen.

##334 = EEPROM Fehler, Hauptplatine ersetzen

Danke.
Bitte warten ..
Mitglied: TobiisFreaky
10.07.2007 um 17:43 Uhr
oh mein gott^^, da wechselt man einmal die Patronen und das Mainboard geht kaputt.... das nenn ich pech, aber ok kann man nix machen, danke für deine Rückmeldung


Freaky
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner

Suche Zerlegeanleitung für Canon MX850 (Fehler 6A00)

gelöst Frage von IllusionFACTORYDrucker und Scanner5 Kommentare

Hallo, zusammen, und frohes Neues, unser Canon MX850 wirft nach einen Papierstau einen Fehler 6A00, laut meiner Recherchen ein ...

Drucker und Scanner

Druckerproblem Canon

Frage von xaver-2Drucker und Scanner1 Kommentar

Hallo zusammen, bei uns im Unternehmen steht einen Canon c2030i. Bei diesem wird jede Farbe ganz normal gedruckt. Außer ...

Drucker und Scanner

Multifunktionsdrucker Canon IR1024iF

Frage von coltseaversDrucker und Scanner4 Kommentare

Hallo zusammen, Canon ist ja fürchterlich! Es gibt keine vernünftige Dokumentation und die Hotline will Geld?! Das Problem ist ...

Ubuntu

Canon MX920 Netzwerk Scanner und Ubuntu

Frage von bongartzUbuntu4 Kommentare

Hallo Zusammen, ich frage mich gerade ob es möglich ist einen Canon MX 920 als Netzwerkscanner unter Ubuntu einzubinden. ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 7 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 10 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...