Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler: Blue-Screen unter WIN 98 SE

Mitglied: duckek

duckek (Level 1) - Jetzt verbinden

12.08.2005, aktualisiert 13.08.2005, 5783 Aufrufe, 8 Kommentare

Folgende Fehlermeldung tritt beim Start des PCs auf.

Den Speicher habe ich bereits getauscht. Ohne Erfolg!

Der schwere Ausnahmefehler 0E ist an Adresse 0028:C0005338 in der VXD Datei VMM(01)

00004338 aufgetreten. Die aktuelle Anwendung wird beendet.


Beim drücken einer beliebigen Taste, bleibt der Rechner voll hängen.



Wer hat eine Lösung..

Danke GRuss Thomi
Mitglied: fritzo
13.08.2005 um 00:01 Uhr
Hi,

das ist sehr wahrscheinlich ein Hitzeproblem, das Deine CPU betrifft.

Check mal diese <a href="http://www.techadvice.com/w98/errors/1/er_00010.htm;>Beschreibu ...", den dazugehörigen <a href="http://support.microsoft.com/default.aspx?scid=kb;en-us;192841;> ..." bei MS</a> und lad Dir außerdem den <a href="http://download.microsoft.com/download/win98SE/update/1/w95/EN-US/Amdk6 ..." für AMD-Systeme</a> herunter. Viel Erfolg.

Grüße,
fritzo
Bitte warten ..
Mitglied: duckek
13.08.2005 um 01:22 Uhr
Hi,

der Fehler, tritt immer auf. Selbst wenn die CPU "kalt" ist, es kommt Windows wird gestartet, dann der Bluescreen. Habe keine Möglichkeit in Windows reinzukommen. Der abgesicherte Modus funkt. auch nicht.
Bitte warten ..
Mitglied: fritzo
13.08.2005 um 04:19 Uhr
Hast Du denn mal gecheckt, ob der CPU-Lüfter es überhaupt tut? Ansonsten würde ich dazu raten, mal so langsam nach Möglichkeit ein Betriebssystem zu kaufen ;) SCNR

Schurz beiseite, check mal den Lüfter.

Wenn es der nicht sein sollte - check nochmal das RAM und außerdem die Einstellungen zu Speichertiming etc. im BIOS.

Oder Du versuchst das hier - starte mit Dosdisk und versuch, ins System zu kommen. Starte dann msconfig und deaktiviere hier das "schnelle Herunterfahren". Daran könnte es im Prinzip auch liegen.

Du könntest dann noch unter DOS booten und den Gerätetreiber ersetzen. Wenn Du unter DOS booten kannst, dann kommst Du so auch an die Daten dran.

Kann mich auch erinnern *kram_im_Hinterkopf* daß es Fehler im Zusammenhang mit Viren und VMM gab. Das ist übrigens der Gerätetreiber für das virtual memory management.

Hast Du denn etwas verändert / installiert; lief es vorher, seit wann läuft es nicht mehr, gibt es Hinweise auf einen Virusbefall, hast Du sonstige Infos?

Grüße,
mostly
Bitte warten ..
Mitglied: duckek
13.08.2005 um 15:01 Uhr
Hi,

das AMD K6 Update lässt sich nicht installieren, da es nur für WIN 95 ist.....

Allerdings lässt sich das System im Abgesicherten Modus starten. (WIN98SE)

Jedoch beim neuen Start "normal" kommt derselbe Fehler erneut.

Speicher hab ich nochmals getauscht, ohne Erfolg.

Meinst ich soll mal WIN ME oder 2000 installieren??



Gruss Thomi
Bitte warten ..
Mitglied: fritzo
13.08.2005 um 16:59 Uhr
Hi,

hm... solange Du nicht sicher bist, daß es nicht die Hardware ist, würde ich kein neues System installieren. Hast Du dosbasiertes Spiel? Wenn ja, starte das mal und zock ne Runde. Oder boote in den Safe Mode oder in DOS und laß den Rechner eine Zeit lang laufen. Wenn die Maschine dabei nicht wegsemmelt, dann ist es wahrscheinlich nicht die HW. Wenn Du sichergehen willst, besorg Dir entsprechende Testsoftware im Netz und teste die Komponenten mal durch.

Dann hast Du die Wahl - entweder reparierst Du das Win98 oder ein ME, die Anforderungen für ME sind in etwa gleich. 2000 - ich weiß nicht, ob die Kiste (ist ja wahrscheinlich relativ alt, oder?) nicht etwas zu schmalbrüstig dafür ist. Normalerweise repariere ich eher das vorhandene System, als einfach ein neues drüber zu installieren aber evtl. ist es hier weniger zeitaufwendig und es lohnt sich nicht wirklich, in ein so altes System viel Gehirnschmalz zu stecken.

Du könntest auch parallel ein ME installieren und wenn das funktioniert, dann das alte platt machen.
Bitte warten ..
Mitglied: duckek
13.08.2005 um 17:19 Uhr
hi,

im dos funkt. der Rechner ohne probleme.
seitdem ich windows neu installiert habe kam der fehler bisher 2x und ich komm wieder in den Normalen Modus. Ich denk da evtl. an ein Treiberkonflikt....
Bitte warten ..
Mitglied: duckek
13.08.2005 um 17:19 Uhr
hi,

im dos funkt. der Rechner ohne probleme.
seitdem ich windows neu installiert habe kam der fehler bisher 2x und ich komm wieder in den Normalen Modus. Ich denk da evtl. an ein Treiberkonflikt....
Bitte warten ..
Mitglied: fritzo
13.08.2005 um 22:46 Uhr
Hi,

direkt zwei Postings, hehe. Ok, dann verfahre wie folgt (wie bereits oben beschrieben):

Entweder reparierst Du das Win98 oder ein ME, die Anforderungen für ME sind in etwa gleich. 2000 - ich weiß nicht, ob die Kiste (ist ja wahrscheinlich relativ alt, oder?) nicht etwas zu schmalbrüstig dafür ist. Normalerweise repariere ich eher das vorhandene System, als einfach ein neues drüber zu installieren aber evtl. ist es hier weniger zeitaufwendig und es lohnt sich nicht wirklich, in ein so altes System viel Gehirnschmalz zu stecken.

Du könntest auch parallel ein ME installieren und wenn das funktioniert, dann das alte platt machen.

Grüße,
fritzo
Bitte warten ..
Ähnliche Inhalte
Windows 7
Blue Screen Meldung
Frage von jensgebkenWindows 71 Kommentar

Hallo Gemeinschaft, Habe gestern auf meinen Dell Notebook folgende Fehlermeldung bekommen The Windows Driver Framework has detected that a ...

Windows 10
Blue Screen bei Gamestart
gelöst Frage von SpectreWindows 1023 Kommentare

Hallo, seit heute habe ich das Problem, dass wenn ich ein PC Spiel starte der PC direkt einen Blue ...

Mac OS X
Boot Camp - Blue Screen
Frage von esiggiMac OS X2 Kommentare

Hallo, iMac 27 5k (Betriebssystem: Microsoft Windows 10 Enterprise N 2015 LTSB (64-bit)) 1. Ich habe die Defaut Boot ...

Windows Netzwerk
Synolgy NAS mit win 98
Frage von meister00Windows Netzwerk4 Kommentare

hallo, wir haben eine alte cnc maschine die muss auf ein share im netzwerk zugreifen, da die windows server ...

Neue Wissensbeiträge
Microsoft
Shadow Defender
Tipp von Hyrule vor 7 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 4 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Sicherheit

Prüfskript gegen Spectre und Co. wurde erweitert

Tipp von DerWoWusste vor 5 TagenSicherheit

Moin. Get-SpeculationControlSettings sagt sicherlich den meisten etwas. Mit den neuen Spectrevarianten muss man nun weitere Schritte machen, um zu ...

LAN, WAN, Wireless

IPhone und iPad scheinen Verbindungsprobleme mit Unifi v5.7.23 und 802.11r (schnelles Roaming) zu haben

Erfahrungsbericht von StefanKittel vor 8 TagenLAN, WAN, Wireless4 Kommentare

Hallo, vielleicht hilft dieser recht kurze Bericht doch den Einen oder Anderen. Ausgangspunkt Ein Kunde von mir setzt einen ...

Heiß diskutierte Inhalte
Hyper-V
Hyper V startet nicht wenn eine Offline geschaltene HD integriert wird
Frage von DieAzubinneHyper-V11 Kommentare

Hallö, bei einem PC der mit Windows 10 Pro installiert ist habe ich das Problem, dass der Virtuelle PC ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards10 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung8 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...

Rechtliche Fragen
Vorlage "private Nutzung dienstlicher Mobiltelefone"
Frage von linos2Rechtliche Fragen8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Vorlage für die private Nutzung von dienstlichen Mobiltelefonen. Unsere Firma ...