Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Fehler beim Booten

Mitglied: derNeuling

derNeuling (Level 1) - Jetzt verbinden

16.11.2011, aktualisiert 10:29 Uhr, 6796 Aufrufe, 11 Kommentare

habe nach einem PC absturz folgende fehlermeldung erhalten!
windows hat ein problem bei der kommunikation mit einem am computer angeschlossenen gerät erkannt
Fehlercode war glaube ich 0xc00000e9

Hallo Leute!

Habe wie schon oben angesprochen nach einem PC absturz folgende fehlermeldung erhalten!

windows hat ein problem bei der kommunikation mit einem am computer angeschlossenen gerät erkannt
Fehlercode war glaube ich 0xc00000e9

Bin dann folgendermaßen vorgegangen!
habe alle USB abgesteckt - fehler war immer noch
alle laufwerke der reihe nach abgesteckt - fehler war anfangs immer noch

--> dann kam dieser fehler nicht mehr und jetzt kommt fehler beim Lesen des Datenträgers

habe dann mal die System Platte ( ist eine 128GB SSD) mit einem USB-Adapter an meinem Netbook angeschlossen um nach zu sehen ob sie erkannt wird und ob ich darauf zugreifen kann, was der Fall war!

Und jetzt wollte ich euch fragen ob euch das Problem bekannt ist und ob jemand eine Lösung für mich hat!

Liebe Grüße

PC-Hardware:
Intel Core i7-2600K
8GB Corsair Vengeance PC3-12800U CL9
Alpenföhn Matterhorn Lüfter
ASRock Z68 Pro3 (B3) Mainboard
Gigabyte GeForce GTX580 SuperOverclock
Lian-Li Cardreader
Samsung SpinPoint F3 1TB HDD
Super Flower Golden Green Pro 80plus 650Watt Netzteil
Samsung Eco Green F4 2TB HDD
Crucial CT128M4SSD2 128GB SSD

Nachtrag:
Windows 7 64bit Ultimate!

sry, vergessen! :/
Mitglied: nikoatit
16.11.2011 um 10:27 Uhr
Moin,

Betriebssystem wäre noch von Interesse und ob die SSD (da is das OS drauf oder?) im BIOS auf IDE oder AHCI steht.

Gruß
Bitte warten ..
Mitglied: derNeuling
16.11.2011 um 10:30 Uhr
Sry, ist natürlich Windows 7 64bit ultimate! Und was eingestellt ist weiss ich jetzt nicht auswendich! :/

Der Hat jetzt 2 Monate wirklich sehr zufrieden stellend funktioniert und gestern während wir BF3 gezockt haben, hatte ich plötzlich einen absturz und dann eben das beschrieben problem!
Bitte warten ..
Mitglied: nikoatit
16.11.2011 um 10:37 Uhr
Musste wohl das Problem versuche einzugrenzen:

- Die SSD-Platte mit anderen SATA-Kabel an anderen SATA-Port und sonst keinen Platten dran
- Die Platte mal mit Crystal Disk überprüfen: http://crystalmark.info/software/CrystalDiskInfo/index-e.html
- Und vielleicht mal Windows neu aufspielen und abwarten obs nu läuft

Und dann mal Feedback geben.
Bitte warten ..
Mitglied: derNeuling
16.11.2011 um 10:43 Uhr
Kann es die SSD sein? denn wenn ich sie mit einem Adapter an meinem Netbook anschliesse kann ich ganz normal darauf zugreifen ohne Fehler!
Bitte warten ..
Mitglied: nikoatit
16.11.2011 um 10:51 Uhr
Dabei greifst du ja auch lediglich auf die Daten zu und nutzt sie nicht als Systemplatte...
Wenn du sie noch angeschlossen hast, dann jag mal das oben genannte Programm drüber...Ist super um Hardwareprobleme bei einer SSD festzustellen (aber achte natürlich drauf das du dann die SSD auswählst und nicht die HDD des Netbooks )
Wenn es dort keine Auffälligkeiten gibt, dann würde ich im nächsten Schritt Windows neu aufspielen.
Bitte warten ..
Mitglied: derNeuling
16.11.2011 um 10:53 Uhr
OK, schaue ich mir heute am abend gleich an!
Bitte warten ..
Mitglied: dan0ne
16.11.2011 um 10:56 Uhr
Du kannst auch einfach erst einmal, von der WIndows CD booten und dann die Reparaturoption drüber laufen lassen. In den meisten Fällen hilt dies schon! Ansonten verfahre so wie es nikoatit gesagt hat.

Gruss
Bitte warten ..
Mitglied: nikoatit
16.11.2011 um 11:36 Uhr
Du kannst auch einfach erst einmal, von der WIndows CD booten und dann die Reparaturoption drüber laufen lassen. In den
meisten Fällen hilt dies schon! Ansonten verfahre so wie es nikoatit gesagt hat.
Brauchste noch net mal.
Windows 7 bringt ja ein Mini-Image mit und startet dann auch gleich die Reparatur.
Aber meiner Meinung nach hört sich der Fehler nach irgendwelchen Problemen mit der Registrie an...Fraglich halt nur ob durch Softwareproblem oder ob die Platte es bald hinter sich hat...
Bitte warten ..
Mitglied: dan0ne
16.11.2011 um 13:14 Uhr
Zitat von nikoatit:
> Du kannst auch einfach erst einmal, von der WIndows CD booten und dann die Reparaturoption drüber laufen lassen. In den
> meisten Fällen hilt dies schon! Ansonten verfahre so wie es nikoatit gesagt hat.
Brauchste noch net mal.
Windows 7 bringt ja ein Mini-Image mit und startet dann auch gleich die Reparatur.
Aber meiner Meinung nach hört sich der Fehler nach irgendwelchen Problemen mit der Registrie an...

Das ist schon klar, nur in den meisten Fällen geht es nur noch per CD.

>Fraglich halt nur ob durch
Softwareproblem oder ob die Platte es bald hinter sich hat...

Gruss
Bitte warten ..
Mitglied: derNeuling
18.11.2011 um 08:33 Uhr
Hat leider alles nichts gebracht! Ich musste ihn neu aufsetzen!

aber danke an alle!
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Fehler ASUS PCs beim booten
gelöst Frage von GahmuretCPU, RAM, Mainboards7 Kommentare

Guten Morgen, einige neuere ASUS PC-Modelle sind heute Morgen nicht hochgefahren (siehe Screenshot). Nachdem im BIOS unter Setup Advanced ...

Netzwerkgrundlagen

Booten von iSCSI erzeugt Fehler in der Ereignisanzeige

Frage von Monto1Netzwerkgrundlagen3 Kommentare

Hallo zusammen, ich habe mal das iSCSI ausprobiert. Der Rechner (Windows 10 1703) lässt sich auch wunderbar installieren und ...

Windows Server

SCCM 2016: PXE Boot des Clients schlägt fehl

gelöst Frage von gabeBUWindows Server33 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

Windows 8

Über USB Booten

Frage von deinernstjetztWindows 88 Kommentare

Hallo, ich möchte mal ein anderes System ausser Windows nutzen. Ich würde also gerne Knoppix über meinen USB starten. ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1908 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 14 StundenWindows 103 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Windows Server 2012 R2 Komponentenspeicher wurde beschädigt. Inplace Upgrade?
Frage von DeRo93Windows Server11 Kommentare

Hallo liebes Forum, Wir besitzen einen Domänencontroller der auf einem Windows Server 2012 R2 läuft. Dadurch, dass alle Windows ...