Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Fehler ´environ´ bei Microsoft Access XP

Mitglied: n4426

n4426 (Level 2) - Jetzt verbinden

27.12.2004, aktualisiert 08.01.2006, 7112 Aufrufe, 4 Kommentare

Betribssystem Windows 2000 Prof.
Microsoft Office XP

Hallo,

ich habe in einer Access-Datenbank die Funktion
=Umgebung("USERNAME")
eingebaut, mit der ich den Benutzernamen des Angemeldeten User abfrage. Auf einem Rechner (Gleiches Betriebssystem und gleiches Office) funktionierts einwandfrei. Aber auf einem anderen Rechner (Gleiches Betriebssystem und gleiches Office) bekomme ich folgende Fehlermeldung.

<img src='/images/articles/185173fcb619d9929a20feecfd175789-environ.jpg' align='default' hspace='0' vspace='0' border='0'>

Ich habe schon das Office komplett Deinstalliert und dann wieder Installiert. Hat nichts gebracht.

Weis einer von euch, wo der fehler liegen könnte?

mfg

n4426
Mitglied: Atti58
27.12.2004 um 21:12 Uhr
... sind die "Ländereinstellungen" auf den beiden Computern auch identisch - mich wundert, dass Access den Befehl "übersetzt" ...

Gruß

Atti
Bitte warten ..
Mitglied: n4426
27.12.2004 um 21:58 Uhr
die Ländereinstellungen sind auf beiden Rechnern identisch.

mfg

n4426
Bitte warten ..
Mitglied: n4426
11.11.2005 um 14:55 Uhr
Hallo Andy,

ich hab damals den Rechner mit der Fehlermeldung neu aufgesetzt. Dann hats funktioniert.

mfg

Andi
Bitte warten ..
Mitglied: n4426
08.01.2006 um 19:28 Uhr
Hallo Andy,

hatte das Problem jetzt erst wieder. Dann hab ich den Registry eintrag geändert und seitdem funktionierts.

vielen Danke.

andi
Bitte warten ..
Ähnliche Inhalte
PHP
PHP oder Microsoft Access
Frage von SIMONJAKOBPHP11 Kommentare

Hallo, ich suche Informationen für ein Schulprojekt, es wäre super wenn mir hier jemand helfen könnte :-) Es geht ...

Microsoft Office

Microsoft Access 2013 - Systemfehler oder nicht genügend freier Arbeitsspeicher zum Starten von Microsoft Access

Frage von EDV-OellerkingMicrosoft Office13 Kommentare

Hallo zusammen, auf einem der PC Arbeitsplätze (weitere Infos unten) lässt sich Microsoft Access 2013 nicht mehr starten. Es ...

Netzwerkgrundlagen

Access Point Fehler

gelöst Frage von TheDonnNetzwerkgrundlagen2 Kommentare

Hallo liebe Mit Administratoren, ich bin noch in der Ausbildung zum Fachinformatiker Systemintegration. Daheim habe ich für mein Hobby ...

Exchange Server

Microsoft Exchange Server Fehler

Frage von MaximWolfExchange Server9 Kommentare

Guten Tag, ich habe seid paar Tagen einen Fehler mit einem neu erstellten Postfach in Exchange! Wenn ich eine ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...