Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Fehler beim Erstellen eines externen Hyper-V-Switches

Mitglied: Festus94

Festus94 (Level 1) - Jetzt verbinden

25.04.2013 um 21:23 Uhr, 5629 Aufrufe, 5 Kommentare

Ich kann nur noch interne und private Switches erstellen. Externe funktionieen auf einmal nicht mehr.

Hallo Community,

nach einiger Zeit möchte ich nochmal den in Windows 8 integrierten Hyper-V-Dienst nutzen. Da mir VMs ohne Internet-Zugang nicht viel bringen, habe ich versucht, einfach wieder einen externen Hyper-V-Switch zu erstellen.

In der Vergangenheit war das kein Problem, nach der langen Nutzungspause gelingt es mir leider nicht mehr. Der Vorgang bricht mit der folgenden Fehlermeldung ab:

927d1c7323b51e29273226dd9583188f - Klicke auf das Bild, um es zu vergrößern

Interne und private Switches kann ich problemlos verwenden. Wähle ich die LAN-Karte für den externen Switch aus, klappt das Erstellen seltsamerweise.

In der Zeit, in der ich Hyper-V nicht genutzt habe, wurde das Windows Phone-SDK installiert, welches eine VM und einen privaten Switch für den Emulator angelegt hat. Sonst wurde am Hyper-V nichts verändert. Ich kann mir aber nur schwer vorstellen, dass das SDK schuld ist, da es nicht auf meine WLAN-Karte zugreift, bzw. sie mit der VM verknüpft.

Habt Ihr eine Idee, was ich machen kann? Soll ich mal versuchen, Hyper-V neu zu installieren? Ich habe bereits versucht einen externen Switch mittels PowerShell anzulegen, was leider auch nicht funktioniert hat.

Ich danke Euch für Eure Anregungen.


Viele Grüße!
Mitglied: Festus94
29.04.2013 um 17:14 Uhr
Hallo nochmal,

ich habe gerade mal Hyper-V komplett neu installiert. Leider brachte das keine Besserung. Ich erhalte exakt die gleiche Fehlermeldung, wie oben angegeben. Hat niemand eine Idee?


VG
Bitte warten ..
Mitglied: Hajo2006
05.05.2013 um 18:28 Uhr
Hallo,

funktioniert es nun ?? Wenn Ja dann schreibe doch was Du gemacht hast das es nun funktioniert. Wenn nein, dann frage ich mich warum du die Frage als gelöst gesetzt hast?

Gruß
Hajo
Bitte warten ..
Mitglied: Festus94
05.05.2013 um 18:34 Uhr
Hallo Hajo,

nachdem auch sie Neuinstallation von Hyper-V keine Besserung brachte, und ich einen xternen Switch mit jedem anderen Netzwerkadapter (z. B. LAN-Anschluss) erstellen konnte, habe ich mein WLAN-Modul vollständig mit Allem drum und dran aus dem Geräte-Manager entfernt und danach die Treiber komplett neu installiert.

Seitdem läuft es komischerweise perfekt, obwohl sämtliche WLAN- & Bluetooth-Funktionen vorher auch tadellos funktionierten. Da das bei mir das Problem gelöst hat, habe ich die Frage auf "gelöst" gesetzt.


VG
tbnwadm
Bitte warten ..
Mitglied: Hajo2006
05.05.2013 um 20:47 Uhr
Hi,

vielleicht hättest du unter den Einstellungen für dein WLAN Adapter schauen können und hier posten. Dann hätte man vielleicht gesehen das dort ein Hacken nicht gesetzt war. Vielleicht kannst du das ja nun mal machen für deine jetzige Einstellung.

So können später andere ihre Einstellung vergleichen und ersparen sich dann das deinstalliere und installieren.

Gruß
Hajo
Bitte warten ..
Mitglied: Festus94
05.05.2013 um 20:58 Uhr
Hi,

welchen Haken meinst Du denn ?
Wie gesagt, alles andere hat tadellos funktioniert und es gab keine offensichtliche Verbindung zum Adapter.

Wenn Du mir sagst, welche Einstellungen mit welchen Haken Du meinst, kann ich davon gerne einen Screenshot posten.


Gruß
tbnwadm
Bitte warten ..
Ähnliche Inhalte
Hyper-V

Hyper-V: Fehler beim Erstellen eines virtuellen Switches (Datei nicht gefunden)

Frage von Alex.bald123Hyper-V1 Kommentar

Hallo, ich versuche unter Windows 8.1 in Hyper-V einen virtuellen Switch (extern) zu erstellen. Beim Anwenden kommt dann jedoch ...

Hyper-V

Hyper V Netzwerk Switches

gelöst Frage von rocco61Hyper-V1 Kommentar

Hallo zusammmen, Möchte einen Hyper V 2012 R2 mit 2012 R2 als Gastsystem einrichten. Bin unsicher bei den virituellen ...

Hyper-V

Hyper-V - Fehler beim Hinzufügen eines Virtuellen Switches

Frage von PPR-DevHyper-V2 Kommentare

Hallo Zusammen Ich wolle einen Neuen Virtuellen Switch Hinzufügen. Das Scheitert Allerdings und es gibt diese Meldung aus: Leider ...

Hyper-V

Hyper-V Replikation Fehler

gelöst Frage von DragonValorHyper-V3 Kommentare

Hi, habe seit letzten Freitag eine Replikation über zwei Windows 2012 R2 Server laufen. Die Inbetriebnahme und die ersten ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

TK-Netze & Geräte
Fax im Betrieb
Frage von gansa28TK-Netze & Geräte6 Kommentare

Hallo zusammen, Endlich wurden meine Gebete Erhört und der Rechner meines Bekannten dem ich etwas unter die Arme greife, ...

Humor (lol)
Nerd Zeitschrift gesucht
Frage von 2SeitenHumor (lol)6 Kommentare

Hey Zusammen, Ich suche eine Zeitschrift bei der es ums technische Basteln geht. Pc zusammenschrauben, Arduino Projekte, Server Tipps ...